<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.8.3" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="/wp-content/uploads/2017/02/compilation_images_icon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Orion RSS 2.0" href="http://theorion.com/feed/" />
<link rel="alternate" type="text/xml" title="The Orion RSS .92" href="http://theorion.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Orion Atom 0.3" href="http://theorion.com/feed/atom/" />
<link rel="pingback" href="http://theorion.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://theorion.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://theorion.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://theorion.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://theorion.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://theorion.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://theorion.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://theorion.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://theorion.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://theorion.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://theorion.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="http://theorion.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://theorion.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://theorion.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://theorion.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>Corey Silverstrom dominates the hardwood and the gaming world &#8211; The Orion</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Orion &raquo; Corey Silverstrom dominates the hardwood and the gaming world Comments Feed" href="http://theorion.com/68070/sports/corey-silverstrom-dominates-the-hardwood-and-the-gaming-world/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theorion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://theorion.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://theorion.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theorion.com/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://theorion.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://theorion.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://theorion.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://theorion.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://theorion.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='http://theorion.com/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=4.8.3' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 70px;
  height: 70px;
  text-decoration: none;
}
.crp_related img {
  max-width: 70px;
  margin: auto;
}
.crp_related .crp_title {
  width: 70px;
}
                
</style>
<link rel='stylesheet' id='cff-css'  href='http://theorion.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://theorion.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://theorion.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Lato+Ultra-Bold+900%7CLato%7CLato%7CLato%7CLato+Ultra-Bold+900%7CLato%7CLato%7CLato%7CLato%7CLato%7CGilda+Display&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.8.3' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//theorion.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//theorion.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//theorion.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://theorion.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://theorion.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://theorion.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://theorion.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://theorion.com/wp-content/uploads/master-slider/custom.css?ver=39.4' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://theorion.com/wp-content/plugins/addthis-follow/frontend/build/addthis_wordpress_public.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://theorion.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://theorion.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
<script type='text/javascript' src='http://theorion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theorion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theorion.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=4.8.3'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.8.3#pubid=wp-bfd97dc664d03929f28d888488391359'></script>
<link rel='https://api.w.org/' href='http://theorion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theorion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theorion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Decrease in cheating numbers' href='http://theorion.com/68066/news/decrease-in-cheating-numbers/' />
<link rel='next' title='Robbery near campus prompts safety advisory' href='http://theorion.com/68074/news/robbery-near-campus-prompts-safety-advisory/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="http://theorion.com/68070/sports/corey-silverstrom-dominates-the-hardwood-and-the-gaming-world/" />
<link rel='shortlink' href='http://theorion.com/?p=68070' />
<link rel="alternate" type="application/json+oembed" href="http://theorion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheorion.com%2F68070%2Fsports%2Fcorey-silverstrom-dominates-the-hardwood-and-the-gaming-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theorion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheorion.com%2F68070%2Fsports%2Fcorey-silverstrom-dominates-the-hardwood-and-the-gaming-world%2F&#038;format=xml" />
<script>var ms_grabbing_curosr = 'http://theorion.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://theorion.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.1.6 - Responsive Touch Image Slider | avt.li/msf" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Corey Silverstrom dominates the hardwood and the gaming world" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Patrick Pace" />
	<meta property="og:url" content="http://theorion.com/68070/sports/corey-silverstrom-dominates-the-hardwood-and-the-gaming-world/" />
	<meta property="og:image" content="http://theorion.com/wp-content/uploads/2017/11/basketball-hugging.jpeg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="443" />
	<meta property="og:site_name" content="The Orion" />
	<meta property="og:description" content="Basketball isn&#8217;t Corey Silverstrom&#8217;s only aptitude. Silverstrom is also a professional gamer, which is something most people do not know about. Silverstrom, also known as &#8220;Legggit,&#8221; within the competitive gaming community is a member of Team Vendetta. Silverstrom and his team have competed in MLG (Major League Gaming) tournaments in places like Anaheim, CA and..." />
	<meta name="description" content="Basketball isn&#8217;t Corey Silverstrom&#8217;s only aptitude. Silverstrom is also a professional gamer, which is something most people do not know about. Silverstrom, also known as &#8220;Legggit,&#8221; within the competitive gaming community is a member of Team Vendetta. Silverstrom and his team have competed in MLG (Major League Gaming) tournaments in places like Anaheim, CA and..." />
	<meta property="article:section" content="Basketball" />
	<meta property="article:tag" content="chico state men's basketball,corey silverstrom,Team Vendetta" />
<!-- End of Facebook Meta Tags -->


<!-- EventON Version -->
<meta name="generator" content="EventON 2.6" />

		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/		</style>
	<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://theorion.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/TheOrionVideo">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/theorion/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/theorion_news?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/TheOrionNews/?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://theorion.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform1258" action="http://theorion.com/">
			<label for="s1258" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1258" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1258" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><ul id="menu"><li>	<form method="get" id="searchform3549" action="http://theorion.com/">
			<label for="s3549" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3549" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3549" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://theorion.com/category/news/">News</a></li><li><a href="http://theorion.com/category/news/breaking-news/">Breaking News</a></li><li><a href="http://theorion.com/category/news/campus-news/">Campus</a></li><li><a href="http://theorion.com/category/news/administration/">Administration</a></li><li><a href="http://theorion.com/category/news/community/">Community</a></li><li><a href="http://theorion.com/category/news/crime-news/">Crime</a></li><li><a href="http://theorion.com/category/news/police-blotter/">Police Blotter</a></li><li><a href="http://theorion.com/category/opinion/">Opinion</a></li><li><a href="http://theorion.com/category/opinion/blogs/">Blogs</a></li><li><a href="http://theorion.com/category/opinion/columns/">Columns</a></li><li><a href="http://theorion.com/category/opinion/comic-strip/">Comic Strip</a></li><li><a href="http://theorion.com/category/opinion/editorial-illustrations/">Editorial Illustrations</a></li><li><a href="http://theorion.com/category/opinion/editorials-opinion/">Editorials</a></li><li><a href="http://theorion.com/category/opinion/tweet-talks/">Tweet Talks</a></li><li><a href="http://theorion.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li><a href="http://theorion.com/category/sports/">Sports</a></li><li><a href="http://theorion.com/category/sports/baseball-sports/">Baseball</a></li><li><a href="http://theorion.com/category/sports/basketball-sports/">Basketball</a></li><li><a href="http://theorion.com/category/sports/cross-country-sports/">Cross Country</a></li><li><a href="http://theorion.com/category/sports/golf-sports/">Golf</a></li><li><a href="http://theorion.com/category/sports/soccer-sports/">Soccer</a></li><li><a href="http://theorion.com/category/sports/softball/">Softball</a></li><li><a href="http://theorion.com/category/sports/track-and-field-sports/">Track and field</a></li><li><a href="http://theorion.com/category/sports/volleyball-sports/">Volleyball</a></li><li><a href="http://theorion.com/category/sports/fulldisclosure/">Full Disclosure</a></li><li><a href="http://theorion.com/category/arts/">Arts</a></li><li><a href="http://theorion.com/category/arts/previews/">Previews</a></li><li><a href="http://theorion.com/category/features/hocs/">Humans of Chico State</a></li><li><a href="http://theorion.com/category/arts/qas/">Q&As</a></li><li><a href="http://theorion.com/category/arts/reviews/">Reviews</a></li><li><a href="http://theorion.com/category/arts/nebula/">Nebula</a></li><li><a href="http://theorion.com/calendar/">Calendar</a></li><li><a href="http://theorion.com/category/multimedia/">Multimedia</a></li><li><a href="http://theorion.com/53596/multimedia/photo-of-the-day/">Photo of the day</a></li><li><a href="http://theorion.com/category/multimedia/photo-galleries/">Photo Galleries</a></li><li><a href="http://theorion.com/category/multimedia/print-edition/">Print Edition</a></li><li><a href="http://theorion.com/category/multimedia/special-sections/">Special Sections</a></li><li><a href="http://theorion.com/category/multimedia/post-format-video/">Video</a></li><li><a href="http://kcscradio.creek.fm/shows/no-one-s-listening">Orion Radio</a></li><li><a href="http://theorion.com/about/">About</a></li><li><a href="http://theorion.com/about/contact-us/">Contact The Orion</a></li><li><a href="http://theorion.com/48894/uncategorized/donate/">Donate</a></li><li><a href="http://theorion.com/meet-the-editors/">Meet the Editors</a></li><li><a href="http://theorion.com/apply/">Apply</a></li><li><a href="http://theorion.com/off-campus-paper-locations/">Where to find The Orion</a></li><li><a href="http://theorion.com/category/about-us/archives/">Archives</a></li><li><a href="http://theorion.com/category/about-us/stylebook/">Stylebook</a></li><li><a href="http://theorion.com/classifieds/">Advertise</a></li><li><a href="http://the-orion.myshopify.com">Print and Web Ads</a></li><li><a href="http://theorion.com/classifieds/#https://csuchico.campusave.com//check-domain.php?domainID=487">Classifieds</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://theorion.com"><img src="http://theorion.com/wp-content/uploads/2017/03/Logo-cropped.png" class="headerimage" alt="The student news site of California State University, Chico" /></a></div><div class="headermedium" style="display:none"><a href="http://theorion.com#tablet"><img src="http://theorion.com/wp-content/uploads/2017/03/Logo-cropped.png" class="headerimage" alt="The student news site of California State University, Chico" /></a></div><div class="headerlarge"><a href="http://theorion.com#phone"><img src="http://theorion.com/wp-content/uploads/2017/03/Logo-cropped.png" class="headerimage" alt="The student news site of California State University, Chico" /></a></div><h1 style="display:none">The Orion</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://theorion.com"><img src="http://theorion.com/wp-content/uploads/2017/03/Logo-cropped.png" class="headerimage" alt="The student news site of California State University, Chico" /></a></div><h1 style="display:none">The Orion</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-main-nav-bar-12716-container"><ul id="menu-main-nav-bar-12716" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-51769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51769" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://theorion.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-51771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51771"><a href="http://theorion.com/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-51791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51791"><a href="http://theorion.com/category/news/campus-news/">Campus</a></li>
	<li id="menu-item-51770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51770"><a href="http://theorion.com/category/news/administration/">Administration</a></li>
	<li id="menu-item-51772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51772"><a href="http://theorion.com/category/news/community/">Community</a></li>
	<li id="menu-item-51773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51773"><a href="http://theorion.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-51774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51774"><a href="http://theorion.com/category/news/police-blotter/">Police Blotter</a></li>
</ul>
</li>
<li id="menu-item-51775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51775" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://theorion.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-51776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51776"><a href="http://theorion.com/category/opinion/blogs/">Blogs</a></li>
	<li id="menu-item-51777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51777"><a href="http://theorion.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-51778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51778"><a href="http://theorion.com/category/opinion/comic-strip/">Comic Strip</a></li>
	<li id="menu-item-51779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51779"><a href="http://theorion.com/category/opinion/editorial-illustrations/">Editorial Illustrations</a></li>
	<li id="menu-item-51780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51780"><a href="http://theorion.com/category/opinion/editorials-opinion/">Editorials</a></li>
	<li id="menu-item-51781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51781"><a href="http://theorion.com/category/opinion/tweet-talks/">Tweet Talks</a></li>
	<li id="menu-item-65558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65558"><a href="http://theorion.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-51782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-51782" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://theorion.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-51783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51783"><a href="http://theorion.com/category/sports/baseball-sports/">Baseball</a></li>
	<li id="menu-item-51784" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51784"><a href="http://theorion.com/category/sports/basketball-sports/">Basketball</a></li>
	<li id="menu-item-51785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51785"><a href="http://theorion.com/category/sports/cross-country-sports/">Cross Country</a></li>
	<li id="menu-item-51786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51786"><a href="http://theorion.com/category/sports/golf-sports/">Golf</a></li>
	<li id="menu-item-51787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51787"><a href="http://theorion.com/category/sports/soccer-sports/">Soccer</a></li>
	<li id="menu-item-51788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51788"><a href="http://theorion.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-51789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51789"><a href="http://theorion.com/category/sports/track-and-field-sports/">Track and field</a></li>
	<li id="menu-item-51790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51790"><a href="http://theorion.com/category/sports/volleyball-sports/">Volleyball</a></li>
	<li id="menu-item-59278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59278"><a href="http://theorion.com/category/sports/fulldisclosure/">Full Disclosure</a></li>
</ul>
</li>
<li id="menu-item-51756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51756" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://theorion.com/category/arts/">Arts</a>
<ul  class="sub-menu">
	<li id="menu-item-51759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51759"><a href="http://theorion.com/category/arts/previews/">Previews</a></li>
	<li id="menu-item-57712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57712"><a href="http://theorion.com/category/features/hocs/">Humans of Chico State</a></li>
	<li id="menu-item-51760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51760"><a href="http://theorion.com/category/arts/qas/">Q&#038;As</a></li>
	<li id="menu-item-51761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51761"><a href="http://theorion.com/category/arts/reviews/">Reviews</a></li>
	<li id="menu-item-52995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52995"><a href="http://theorion.com/category/arts/nebula/">Nebula</a></li>
</ul>
</li>
<li id="menu-item-57261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57261"><a href="http://theorion.com/calendar/">Calendar</a></li>
<li id="menu-item-51764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51764" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://theorion.com/category/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-53805" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-53805"><a href="http://theorion.com/53596/multimedia/photo-of-the-day/">Photo of the day</a></li>
	<li id="menu-item-51765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51765"><a href="http://theorion.com/category/multimedia/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-51766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51766"><a href="http://theorion.com/category/multimedia/print-edition/">Print Edition</a></li>
	<li id="menu-item-51767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51767"><a href="http://theorion.com/category/multimedia/special-sections/">Special Sections</a></li>
	<li id="menu-item-51768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51768"><a href="http://theorion.com/category/multimedia/post-format-video/">Video</a></li>
	<li id="menu-item-59808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59808"><a href="http://kcscradio.creek.fm/shows/no-one-s-listening">Orion Radio</a></li>
</ul>
</li>
<li id="menu-item-51792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51792" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://theorion.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-62960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62960"><a href="http://theorion.com/about/contact-us/">Contact The Orion</a></li>
	<li id="menu-item-53804" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-53804"><a href="http://theorion.com/48894/uncategorized/donate/">Donate</a></li>
	<li id="menu-item-63079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63079"><a href="http://theorion.com/meet-the-editors/">Meet the Editors</a></li>
	<li id="menu-item-51794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51794"><a href="http://theorion.com/apply/">Apply</a></li>
	<li id="menu-item-56548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56548"><a href="http://theorion.com/off-campus-paper-locations/">Where to find The Orion</a></li>
	<li id="menu-item-51754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51754"><a href="http://theorion.com/category/about-us/archives/">Archives</a></li>
	<li id="menu-item-51755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51755"><a href="http://theorion.com/category/about-us/stylebook/">Stylebook</a></li>
</ul>
</li>
<li id="menu-item-53815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53815" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://theorion.com/classifieds/">Advertise</a>
<ul  class="sub-menu">
	<li id="menu-item-67310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67310"><a href="http://the-orion.myshopify.com">Print and Web Ads</a></li>
	<li id="menu-item-67311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67311"><a href="http://theorion.com/classifieds/#https://csuchico.campusave.com//check-domain.php?domainID=487">Classifieds</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																															var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Corey Silverstrom dominates the hardwood and the gaming world</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle68070' href='#photo'><img src='http://theorion.com/wp-content/uploads/2017/11/basketball-hugging.jpeg' alt='Silverstrom+celebrates+with+his+teammates+after+winning+the+NCAA+West+Region+title.+Photo+credit%3A+Andy+Wilhelm' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle68070 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle68070' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle68070'><img id="imagesingle68070" src="http://theorion.com/wp-content/uploads/2017/11/basketball-hugging.jpeg" alt="Silverstrom celebrates with his teammates after winning the NCAA West Region title. Photo credit: Andy Wilhelm" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Silverstrom celebrates with his teammates after winning the NCAA West Region title. Photo credit: Andy Wilhelm</p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle68070").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle68070]").remodal();
															inst.open();
															var slideshow_area_heightsingle68070 = $('.single-photo-container').height(); 
															var photo_heightsingle68070 = 443;
													
															if (photo_heightsingle68070 < slideshow_area_heightsingle68070 ) {
																var top_marginsingle68070 = (slideshow_area_heightsingle68070 - photo_heightsingle68070)/2;
																$('#imagesingle68070').css("margin-top", top_marginsingle68070);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#BD2031");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Silverstrom celebrates with his teammates after winning the NCAA West Region title. Photo credit: Andy Wilhelm</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://theorion.com/staff/?writer=Patrick%20Pace">Patrick Pace</a></span><br /><span class="storydate"><span class="time-wrapper">November 6, 2017</span></span><br /><span class="storycategory">Filed under <a href="http://theorion.com/category/sports/basketball-sports/" rel="category tag">Basketball</a>, <a href="http://theorion.com/category/mobile-headlines/" rel="category tag">Mobile Headlines</a>, <a href="http://theorion.com/category/sports/" rel="category tag">Sports</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://theorion.com/68070/sports/corey-silverstrom-dominates-the-hardwood-and-the-gaming-world/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheorion.com%2F68070%2Fsports%2Fcorey-silverstrom-dominates-the-hardwood-and-the-gaming-world%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Corey+Silverstrom+dominates+the+hardwood+and+the+gaming+world&amp;url=http%3A%2F%2Ftheorion.com%2F%3Fp%3D68070" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '68070';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 9 + 0?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="d020d8a337" /><input type="hidden" name="_wp_http_referer" value="/68070/sports/corey-silverstrom-dominates-the-hardwood-and-the-gaming-world/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '68070';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 9;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'>Basketball isn&#8217;t Corey Silverstrom&#8217;s only aptitude. Silverstrom is also a professional gamer, which is something most people do not know about. Silverstrom, also known as &#8220;Legggit,&#8221; within the competitive gaming community is a member of <a target="_blank" href="https://teamvendettapro.weebly.com/">Team Vendetta</a>.</p>
<p id='graph2'>Silverstrom and his team have competed in <a target="_blank" href="http://www.majorleaguegaming.com/">MLG (Major League Gaming)</a> tournaments in places like Anaheim, CA and Orlando, FL and have placed as high as second in an MLG tournament.</p>
<p id='graph3'>&#8220;My team, at one time was the second best team in the world,&#8221; said Silverstrom.</p>
<p id='graph4'>Silverstrom received his Pro Player Certificate in 2011, and has established himself as a factor for any team he plays on, as well as proving himself in every Call of Duty video game.</p>
<p id='graph5'>As a child growing up in Fresno, CA with his brother and sister, Dan and Amanda; Silverstrom started playing videogames on the grandfather console, the Nintendo 64. Then he got an Xbox and started playing games such as Call of Duty, Halo, and Gears of War.</p>
<p id='graph6'>After playing soccer, football, baseball, tennis, and running track, Silverstrom did not start playing basketball until he attended Bullard High School in Fresno, CA.</p>
<p id='graph7'>He caught onto the game quickly and was a starter on his varsity team for three years. He led the team to three straight league titles and scored 14.6 points per game in his senior season on a team that went 27-3 on the year.</p>
<p id='graph8'>Silverstrom is currently a senior with a major in Organizational Communication and minors in Criminal Justice, and Gender and Sexuality.</p>
<p id='graph9'>At Chico State, Silverstrom (Guard) has earned Second Team All-CCAA (<a target="_blank" href="http://www.goccaa.org/">California Collegiate Athletic Association</a>), is second on the Wildcats in scoring, and averages 12.9 points per game.</p>
<p id='graph10'>Silverstrom looks forward to continually play basketball once he graduates.</p>
<p id='graph11'>&#8220;I don&#8217;t have a plan B. I will be playing professional basketball,&#8221; explained Silverstrom.</p>
<p id='graph12'>Now in his senior season, he plans to have his best season yet. Whether he is competing on the hardwood or with a controller in his hand, Silverstrom will always try his hardest to succeed.</p>
<p id='graph13'><b>Terren Pouncy can be reached at </b><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2c5f5c435e585f49484558435e6c584449435e454342024f4341">[email&#160;protected]</a> or @TP_orionsports on Twitter. </p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class="post-views post-68070 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">282</span>
			</div><div class="crp_related "><h3>Related Posts:</h3><ul><li><a href="http://theorion.com/65664/sports/wildcats-race-to-history/"    ><img src="http://theorion.com/wp-content/plugins/contextual-related-posts/default.png" alt="Wildcats race to history" title="Wildcats race to history" width="70" height="70" class="crp_thumb crp_default" /><span class="crp_title">Wildcats race to history</span></a></li><li><a href="http://theorion.com/65588/news/as-chico-state-delays-building-maintenance-backlog-grows-to-166-million/"    ><img src="http://theorion.com/wp-content/uploads/2017/05/cover-e1495050714260-70x70.png" alt="As Chico State delays building maintenance, backlog grows to $166 million" title="As Chico State delays building maintenance, backlog grows to $166 million" width="70" height="70" class="crp_thumb crp_featured" /><span class="crp_title">As Chico State delays building maintenance, backlog&hellip;</span></a></li><li><a href="http://theorion.com/67142/arts/pokmon-gold-and-silver-offers-more-than-nostalgia/"    ><img src="http://theorion.com/wp-content/uploads/2017/10/289cc851-ee86-4187-9345-70583a7bda84-70x70.png" alt="&#8216;Pokémon Gold and Silver&#8217; offers more than nostalgia" title="&#8216;Pokémon Gold and Silver&#8217; offers more than nostalgia" width="70" height="70" class="crp_thumb crp_featured" /><span class="crp_title">&#8216;Pokémon Gold and Silver&#8217; offers more&hellip;</span></a></li><li><a href="http://theorion.com/67686/sports/leader-of-the-pack/"    ><img src="http://theorion.com/wp-content/uploads/2017/10/Medina-70x70.jpg" alt="Leader of the Pack" title="Leader of the Pack" width="70" height="70" class="crp_thumb crp_featured" /><span class="crp_title">Leader of the Pack</span></a></li><li><a href="http://theorion.com/67895/sports/the-ultimate-sport/"    ><img src="http://theorion.com/wp-content/uploads/2017/10/UltimateFrisbee-70x70.jpg" alt="Wildcats participate in the ultimate sport" title="Wildcats participate in the ultimate sport" width="70" height="70" class="crp_thumb crp_featured" /><span class="crp_title">Wildcats participate in the ultimate sport</span></a></li><li><a href="http://theorion.com/67305/sports/mlb-world-series-how-could-each-team-come-out-on-top/"    ><img src="http://theorion.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-05-at-9.33.16-AM-70x70.png" alt="MLB World Series: How could each team come out on top?" title="MLB World Series: How could each team come out on top?" width="70" height="70" class="crp_thumb crp_featured" /><span class="crp_title">MLB World Series: How could each team come out on top?</span></a></li></ul><div class="crp_clear"></div></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="http://theorion.com/tag/chico-state-mens-basketball/" rel="tag">chico state men's basketball</a>, <a href="http://theorion.com/tag/corey-silverstrom/" rel="tag">corey silverstrom</a>, <a href="http://theorion.com/tag/team-vendetta/" rel="tag">Team Vendetta</a></span></p></div></div><script src="/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://theorion.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="68070" /></p>



<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://theorion.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div id="ad-56637" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="http://theorion.com/ads/orion-donate/"><img src="http://theorion.com/wp-content/uploads/2016/05/unnamed.png" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div>
			<div class="widgetwrap sno-animate"><h4 class="widget1"></h4><div class="widgetbody1" style="">
			<div class="snotextwidget">		
				<a class="twitter-timeline" href="https://twitter.com/theorion_news/lists/the-orion" data-widget-id="713076907265232896">Tweets from https://twitter.com/theorion_news/lists/the-orion</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>			</div>

		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		
</div>
</div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/67357/sports/wildcats-plan-to-tap-into-their-potential/#photo'><img src='http://theorion.com/wp-content/uploads/2017/10/d5a6f26e-366e-451c-baea-d3d4747dbc0a-475x397.jpg' id='grow-stb67357'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Corey Silverstrom dominates the hardwood and the gaming world'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb67357').mouseenter(function() {
   											$('#grow-stb67357').removeClass('shrink');
   											$('#grow-stb67357').removeClass('grow');
   											$('#grow-stb67357').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb67357').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="http://theorion.com/67357/sports/wildcats-plan-to-tap-into-their-potential/">Wildcats plan to tap into their potential</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/66129/sports/the-trade-heard-round-the-world/#photo'><img src='http://theorion.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-29-at-8.35.54-PM-475x380.png' id='grow-stb66129'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Corey Silverstrom dominates the hardwood and the gaming world'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb66129').mouseenter(function() {
   											$('#grow-stb66129').removeClass('shrink');
   											$('#grow-stb66129').removeClass('grow');
   											$('#grow-stb66129').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb66129').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="http://theorion.com/66129/sports/the-trade-heard-round-the-world/">The Trade heard &#8217;round the world</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/65912/sports/wildcat-photos-of-the-year/#photo'><img src='http://theorion.com/wp-content/uploads/2017/08/coach-hug-475x355.jpeg' id='grow-stb65912'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Corey Silverstrom dominates the hardwood and the gaming world'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb65912').mouseenter(function() {
   											$('#grow-stb65912').removeClass('shrink');
   											$('#grow-stb65912').removeClass('grow');
   											$('#grow-stb65912').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb65912').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://theorion.com/65912/sports/wildcat-photos-of-the-year/">Wildcat photos of the year</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/64735/sports/ncaa-policies-are-hurting-student-athletes/#photo'><img src='http://theorion.com/wp-content/uploads/2017/04/NCAA-HQ-475x356.jpg' id='grow-stb64735'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Corey Silverstrom dominates the hardwood and the gaming world'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb64735').mouseenter(function() {
   											$('#grow-stb64735').removeClass('shrink');
   											$('#grow-stb64735').removeClass('grow');
   											$('#grow-stb64735').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb64735').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://theorion.com/64735/sports/ncaa-policies-are-hurting-student-athletes/">NCAA policies are hurting student athletes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/64565/sports/why-athletes-cant-use-cannabis/#photo'><img src='http://theorion.com/wp-content/uploads/2017/04/leaf-475x475.png' id='grow-stb64565'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Corey Silverstrom dominates the hardwood and the gaming world'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb64565').mouseenter(function() {
   											$('#grow-stb64565').removeClass('shrink');
   											$('#grow-stb64565').removeClass('grow');
   											$('#grow-stb64565').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb64565').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://theorion.com/64565/sports/why-athletes-cant-use-cannabis/">Why athletes can&#8217;t use cannabis</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/64121/sports/low-attendance-for-sports-teams/#photo'><img src='http://theorion.com/wp-content/uploads/2017/04/cHendyBballPic_web-475x316.jpg' id='grow-stb64121'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Corey Silverstrom dominates the hardwood and the gaming world'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb64121').mouseenter(function() {
   											$('#grow-stb64121').removeClass('shrink');
   											$('#grow-stb64121').removeClass('grow');
   											$('#grow-stb64121').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb64121').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://theorion.com/64121/sports/low-attendance-for-sports-teams/">Low attendance for sports teams</a></p></li><li class='stb-top-row'><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="http://theorion.com/63951/sports/looking-forward-to-coach-clinks-future/">Looking forward to Coach Clink&#8217;s Future</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/63917/sports/wildcat-of-the-week-3/#photo'><img src='http://theorion.com/wp-content/uploads/2017/03/m2_web-317x475.jpg' id='grow-stb63917'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Corey Silverstrom dominates the hardwood and the gaming world'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb63917').mouseenter(function() {
   											$('#grow-stb63917').removeClass('shrink');
   											$('#grow-stb63917').removeClass('grow');
   											$('#grow-stb63917').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb63917').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="http://theorion.com/63917/sports/wildcat-of-the-week-3/">Wildcat of the Week</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/63669/sports/cats-won-the-west-now-what/#photo'><img src='http://theorion.com/wp-content/uploads/2017/03/basketball-hugging-475x329.jpeg' id='grow-stb63669'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Corey Silverstrom dominates the hardwood and the gaming world'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb63669').mouseenter(function() {
   											$('#grow-stb63669').removeClass('shrink');
   											$('#grow-stb63669').removeClass('grow');
   											$('#grow-stb63669').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb63669').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="http://theorion.com/63669/sports/cats-won-the-west-now-what/">&#8217;Cats won the West, now what?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/63663/sports/cats-are-electric-in-the-ncaa/#photo'><img src='http://theorion.com/wp-content/uploads/2017/03/Ellis-475x321.jpeg' id='grow-stb63663'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Corey Silverstrom dominates the hardwood and the gaming world'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb63663').mouseenter(function() {
   											$('#grow-stb63663').removeClass('shrink');
   											$('#grow-stb63663').removeClass('grow');
   											$('#grow-stb63663').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb63663').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="http://theorion.com/63663/sports/cats-are-electric-in-the-ncaa/">&#8217;Cats are electric in the NCAA</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#BD2301");
					$('.stb_right').css("border-color", "#BD2301");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#BD2301");
					$('.stb_left').css("border-color", "#BD2301");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<a target="_blank" href="http://theorion.com/app/"><img src="http://theorion.com/wp-content/uploads/2016/02/AD1-1.jpg" /></a>	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="http://theorion.com">The Orion</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/TheOrionVideo">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/theorion/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/theorion_news?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/TheOrionNews/?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of California State University, Chico</p></div><div class="footersearch">	<form method="get" id="searchform127" action="http://theorion.com/">
			<label for="s127" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s127" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit127" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-bar-container"><ul id="menu-footer-bar" class="footer-menu"><li id="menu-item-63836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63836"><a href="http://theorion.com/about/contact-us/">Contact The Orion</a></li>
<li id="menu-item-63837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63837"><a href="http://theorion.com/48894/uncategorized/donate/">Donate</a></li>
<li id="menu-item-63838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63838"><a href="http://theorion.com/apply/">Join The Orion</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://theorion.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">


    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script><!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-69411524-45', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<script type="text/javascript">
__tlid = '772166152959819778';
__tlconfig = {hOverflow: false, vOverflow: false};
setTimeout(function(){(function(d,t){var s=d.createElement(t),x=d.getElementsByTagName(t)[0];
s.type='text/javascript';s.async=true;s.src='//cdn.thinglink.me/jse/embed.js';
x.parentNode.insertBefore(s,x);})(document,'script');},0);
</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='http://theorion.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/theorion.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theorion.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/theorion.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theorion.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='//theorion.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6'></script>
<script type='text/javascript' src='//theorion.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6'></script>
<script type='text/javascript' src='//theorion.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"http:\/\/theorion.com\/wp-admin\/admin-ajax.php","postnonce":"d50f52f0c1"};
/* ]]> */
</script>
<script type='text/javascript' src='//theorion.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"2fd88e7e98","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"2fd88e7e98","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theorion.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://theorion.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://theorion.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://theorion.com/68070/sports/corey-silverstrom-dominates-the-hardwood-and-the-gaming-world/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheorion.com%2F68070%2Fsports%2Fcorey-silverstrom-dominates-the-hardwood-and-the-gaming-world%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Corey+Silverstrom+dominates+the+hardwood+and+the+gaming+world&amp;url=http%3A%2F%2Ftheorion.com%2F%3Fp%3D68070" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '68070';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 4 + 3?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="d020d8a337" /><input type="hidden" name="_wp_http_referer" value="/68070/sports/corey-silverstrom-dominates-the-hardwood-and-the-gaming-world/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '68070';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 7;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://theorion.com/wp-content/uploads/2017/03/Logo-cropped.png" alt="The student news site of California State University, Chico" /></a></div><div class="hover_title"><div class="hover_titletext">Corey Silverstrom dominates the hardwood and the gaming world</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://theorion.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-nav-bar-12717" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51769"><a href="http://theorion.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51771"><a href="http://theorion.com/category/news/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51791"><a href="http://theorion.com/category/news/campus-news/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51770"><a href="http://theorion.com/category/news/administration/">Administration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51772"><a href="http://theorion.com/category/news/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51773"><a href="http://theorion.com/category/news/crime-news/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51774"><a href="http://theorion.com/category/news/police-blotter/">Police Blotter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51775"><a href="http://theorion.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51776"><a href="http://theorion.com/category/opinion/blogs/">Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51777"><a href="http://theorion.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51778"><a href="http://theorion.com/category/opinion/comic-strip/">Comic Strip</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51779"><a href="http://theorion.com/category/opinion/editorial-illustrations/">Editorial Illustrations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51780"><a href="http://theorion.com/category/opinion/editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51781"><a href="http://theorion.com/category/opinion/tweet-talks/">Tweet Talks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65558"><a href="http://theorion.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-51782"><a href="http://theorion.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51783"><a href="http://theorion.com/category/sports/baseball-sports/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51784"><a href="http://theorion.com/category/sports/basketball-sports/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51785"><a href="http://theorion.com/category/sports/cross-country-sports/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51786"><a href="http://theorion.com/category/sports/golf-sports/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51787"><a href="http://theorion.com/category/sports/soccer-sports/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51788"><a href="http://theorion.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51789"><a href="http://theorion.com/category/sports/track-and-field-sports/">Track and field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51790"><a href="http://theorion.com/category/sports/volleyball-sports/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59278"><a href="http://theorion.com/category/sports/fulldisclosure/">Full Disclosure</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51756"><a href="http://theorion.com/category/arts/">Arts</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51759"><a href="http://theorion.com/category/arts/previews/">Previews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57712"><a href="http://theorion.com/category/features/hocs/">Humans of Chico State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51760"><a href="http://theorion.com/category/arts/qas/">Q&#038;As</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51761"><a href="http://theorion.com/category/arts/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52995"><a href="http://theorion.com/category/arts/nebula/">Nebula</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57261"><a href="http://theorion.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51764"><a href="http://theorion.com/category/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-53805"><a href="http://theorion.com/53596/multimedia/photo-of-the-day/">Photo of the day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51765"><a href="http://theorion.com/category/multimedia/photo-galleries/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51766"><a href="http://theorion.com/category/multimedia/print-edition/">Print Edition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51767"><a href="http://theorion.com/category/multimedia/special-sections/">Special Sections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51768"><a href="http://theorion.com/category/multimedia/post-format-video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59808"><a href="http://kcscradio.creek.fm/shows/no-one-s-listening">Orion Radio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51792"><a href="http://theorion.com/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62960"><a href="http://theorion.com/about/contact-us/">Contact The Orion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-53804"><a href="http://theorion.com/48894/uncategorized/donate/">Donate</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63079"><a href="http://theorion.com/meet-the-editors/">Meet the Editors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51794"><a href="http://theorion.com/apply/">Apply</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56548"><a href="http://theorion.com/off-campus-paper-locations/">Where to find The Orion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51754"><a href="http://theorion.com/category/about-us/archives/">Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51755"><a href="http://theorion.com/category/about-us/stylebook/">Stylebook</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53815"><a href="http://theorion.com/classifieds/">Advertise</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67310"><a href="http://the-orion.myshopify.com">Print and Web Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67311"><a href="http://theorion.com/classifieds/#https://csuchico.campusave.com//check-domain.php?domainID=487">Classifieds</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#BD2301', color: '#eee'});
					$('.sno-menu').css({ background: '#BD2301', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>