<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="http://theorion.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="http://theorion.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://theorion.com/wp-content/uploads/2019/12/h.jpg" /><link rel="Shortcut Icon" href="/wp-content/uploads/2017/02/compilation_images_icon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Orion RSS 2.0" href="http://theorion.com/feed/" />
<link rel="alternate" type="text/xml" title="The Orion RSS .92" href="http://theorion.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Orion Atom 0.3" href="http://theorion.com/feed/atom/" />

<title>Wildcats take the series lead &#8211; The Orion</title>
<link rel="alternate" type="application/rss+xml" title="The Orion &raquo; Wildcats take the series lead Comments Feed" href="http://theorion.com/84058/sports/wildcats-take-the-series-lead/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theorion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='farbtastic-css'  href='http://theorion.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theorion.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://theorion.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://theorion.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1583143963' type='text/css' media='all' />
<link rel='stylesheet' id='block-gallery-frontend-css'  href='http://theorion.com/wp-content/plugins/block-gallery/dist/blocks.style.build.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href="https://fonts.googleapis.com/css?family=Lato+Ultra-Bold+900%3A400%2C700%7CLato%3A400%2C700%7CQuattrocento%3A400%2C700&#038;display=swap&#038;ver=5.3.2" type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://theorion.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://theorion.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://theorion.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://theorion.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://theorion.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://theorion.com/wp-content/themes/snoflex/style.css?ver=20200225' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://theorion.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://theorion.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://theorion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200107'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://theorion.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theorion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theorion.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Music Symposium showcases student work' href='http://theorion.com/84048/arts/new-music-symposium-showcases-student-work/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://theorion.com/84058/sports/wildcats-take-the-series-lead/" />
<link rel='shortlink' href='http://theorion.com/?p=84058' />
<link rel="alternate" type="application/json+oembed" href="http://theorion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheorion.com%2F84058%2Fsports%2Fwildcats-take-the-series-lead%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theorion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheorion.com%2F84058%2Fsports%2Fwildcats-take-the-series-lead%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Wildcats take the series lead" />
<meta property="og:type" content="article" />
<meta name="author" content="Arrow VanAbrams" />
<meta property="og:url" content="http://theorion.com/84058/sports/wildcats-take-the-series-lead/" />
<meta property="og:image" content="http://theorion.com/wp-content/uploads/2020/03/IMG_1249-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The Orion" />
	<meta property="og:description" content="The Wildcat baseball team (14-7) flipped the script on Cal State San Bernardino (7-14) on Saturday, winning 3-0 after losing their last matchup 0-3.&nbsp; Chico State had the four-game series tied up 1-1 prior to the game against the significantly lower-ranked Coyotes. The Wildcats toughed out this win through their solid pitching staff, aggressive baserunning,..." />
	<meta name="description" content="The Wildcat baseball team (14-7) flipped the script on Cal State San Bernardino (7-14) on Saturday, winning 3-0 after losing their last matchup 0-3.&nbsp; Chico State had the four-game series tied up 1-1 prior to the game against the significantly lower-ranked Coyotes. The Wildcats toughed out this win through their solid pitching staff, aggressive baserunning,..." />
	<meta property="article:section" content="Baseball" />
	<meta property="article:tag" content="Aiden Rasmussen,Alex Kent,Andrew Renteria,Braeden Gowdy,Cal State San Bernardino,chico state baseball,Connor Sealy,JT Navarro,Kristian Scott,series lead,Willie Lajoie" />
<!-- End of Facebook Meta Tags -->

		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/		</style>
		

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:5000,
        					speed:1300    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://theorion.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-bar" class="menu"><li id="menu-item-50594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50594"><a href="/">Home</a></li>
<li id="menu-item-51332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51332"><a href="http://theorion.com/category/news/">News</a></li>
<li id="menu-item-51337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51337"><a href="http://theorion.com/category/sports/">Sports</a></li>
<li id="menu-item-51339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51339"><a href="http://theorion.com/category/arts/">Arts</a></li>
<li id="menu-item-51334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51334"><a href="http://theorion.com/category/opinion/">Opinion</a></li>
<li id="menu-item-50598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50598"><a href="http://theorion.com/about/">About</a></li>
<li id="menu-item-83649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83649"><a href="http://theorion.com/newsletter/">Newsletter</a></li>
<li id="menu-item-84001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84001"><a href="http://theorion.com/give/">Give</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://theorion.com/wp-content/uploads/2020/02/Orion-Logo-Black-2020.png" class="headerimage" alt="Chico State&#039;s independent student newspaper" /></div><div class="headerlink headermedium" style="display:none"><img src="https://theorion.com/wp-content/uploads/2020/02/Orion-Logo-Black-2020.png" class="headerimage" alt="Chico State&#039;s independent student newspaper" /></div><div class="headerlink headerlarge"><img src="http://theorion.com/wp-content/uploads/2019/12/Untitled-3-1.jpg" class="headerlink headerimage" alt="Chico State&#039;s independent student newspaper" /></div><h1 style="display:none" aria-hidden="true">The Orion</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://theorion.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap sno-sticky'
						data-align='right' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://theorion.com/wp-content/uploads/2020/02/Orion-Logo-Black-2020.png" alt="Chico State&#039;s independent student newspaper" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="sf-menu sno-top-menu"><ul>
<li class="page_item page-item-38437"><a href="http://theorion.com/snowrionday-contest-1/">#SNOWRIONDAY Contest #4</a></li>
<li class="page_item page-item-1491 page_item_has_children"><a href="http://theorion.com/about/">About The Orion</a>
<ul class='children'>
	<li class="page_item page-item-82901"><a href="http://theorion.com/about/archive/">Archive</a></li>
	<li class="page_item page-item-75684"><a href="http://theorion.com/about/meet-the-editors/">Meet the editors</a></li>
</ul>
</li>
<li class="page_item page-item-36074"><a href="http://theorion.com/app/">App</a></li>
<li class="page_item page-item-3704"><a href="http://theorion.com/apply/">Apply</a></li>
<li class="page_item page-item-44439 page_item_has_children"><a href="http://theorion.com/awpcp/">AWPCP</a>
<ul class='children'>
	<li class="page_item page-item-44445"><a href="http://theorion.com/awpcp/browse-ads/">Browse Ads</a></li>
	<li class="page_item page-item-44446"><a href="http://theorion.com/awpcp/browse-categories/">Browse Categories</a></li>
	<li class="page_item page-item-44449"><a href="http://theorion.com/awpcp/cancel-payment/">Cancel Payment</a></li>
	<li class="page_item page-item-44442"><a href="http://theorion.com/awpcp/edit-ad/">Edit Ad</a></li>
	<li class="page_item page-item-44448"><a href="http://theorion.com/awpcp/payment-thank-you/">Payment Thank You</a></li>
	<li class="page_item page-item-44443"><a href="http://theorion.com/awpcp/place-ad/">Place Ad</a></li>
	<li class="page_item page-item-44444"><a href="http://theorion.com/awpcp/renew-ad/">Renew Ad</a></li>
	<li class="page_item page-item-44441"><a href="http://theorion.com/awpcp/reply-to-ad/">Reply To Ad</a></li>
	<li class="page_item page-item-44447"><a href="http://theorion.com/awpcp/search-ads/">Search Ads</a></li>
	<li class="page_item page-item-44440"><a href="http://theorion.com/awpcp/show-ad/">Show Ad</a></li>
</ul>
</li>
<li class="page_item page-item-51344"><a href="http://theorion.com/breaking-news/">Breaking News</a></li>
<li class="page_item page-item-42476"><a href="http://theorion.com/calendar/">Calendar</a></li>
<li class="page_item page-item-59943"><a href="http://theorion.com/chipotle-fundraiser/">Chipotle fundraiser</a></li>
<li class="page_item page-item-53813"><a href="http://theorion.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-50845 page_item_has_children"><a href="http://theorion.com/awpcp-2/">Classifieds</a>
<ul class='children'>
	<li class="page_item page-item-50851"><a href="http://theorion.com/awpcp-2/browse-ads/">Browse Ads</a></li>
	<li class="page_item page-item-50852"><a href="http://theorion.com/awpcp-2/browse-categories/">Browse Categories</a></li>
	<li class="page_item page-item-50855"><a href="http://theorion.com/awpcp-2/cancel-payment/">Cancel Payment</a></li>
	<li class="page_item page-item-50848"><a href="http://theorion.com/awpcp-2/edit/">Edit</a></li>
	<li class="page_item page-item-50854"><a href="http://theorion.com/awpcp-2/payment-thank-you/">Payment Thank You</a></li>
	<li class="page_item page-item-50849"><a href="http://theorion.com/awpcp-2/place-ad/">Place Ad</a></li>
	<li class="page_item page-item-50850"><a href="http://theorion.com/awpcp-2/renew/">Renew</a></li>
	<li class="page_item page-item-50847"><a href="http://theorion.com/awpcp-2/reply/">Reply</a></li>
	<li class="page_item page-item-50853"><a href="http://theorion.com/awpcp-2/search-ads/">Search Ads</a></li>
	<li class="page_item page-item-50846"><a href="http://theorion.com/awpcp-2/show-ad/">Show Ad</a></li>
</ul>
</li>
<li class="page_item page-item-75535"><a href="http://theorion.com/contact-the-orion/">Contact The Orion</a></li>
<li class="page_item page-item-48896"><a href="http://theorion.com/donate/">Donate</a></li>
<li class="page_item page-item-67765"><a href="http://theorion.com/event-directory/">Events</a></li>
<li class="page_item page-item-83642"><a href="http://theorion.com/give/">Give</a></li>
<li class="page_item page-item-5186"><a href="http://theorion.com/jessica-barber/">Jessica Barber</a></li>
<li class="page_item page-item-2"><a href="http://theorion.com/sample-page/">Multimedia</a></li>
<li class="page_item page-item-83645"><a href="http://theorion.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-3359"><a href="http://theorion.com/opinion/">Opinion</a></li>
<li class="page_item page-item-56543"><a href="http://theorion.com/off-campus-paper-locations/">Orion Distribution Locations</a></li>
<li class="page_item page-item-82711"><a href="http://theorion.com/podcasts/">Podcasts</a></li>
<li class="page_item page-item-50621"><a href="http://theorion.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-3354 page_item_has_children"><a href="http://theorion.com/special-sections/">Special Sections</a>
<ul class='children'>
	<li class="page_item page-item-49186"><a href="http://theorion.com/special-sections/police-brutality-special/">Police Brutality Special</a></li>
</ul>
</li>
<li class="page_item page-item-3348"><a href="http://theorion.com/sports/">Sports</a></li>
<li class="page_item page-item-4898 page_item_has_children"><a href="http://theorion.com/staff/">Staff</a>
<ul class='children'>
	<li class="page_item page-item-76246"><a href="http://theorion.com/staff/business-manager/">Business Manager</a></li>
</ul>
</li>
<li class="page_item page-item-83043"><a href="http://theorion.com/subscribe/">Subscribe!</a></li>
<li class="page_item page-item-7069"><a href="http://theorion.com/stylebook/">The Orion Stylebook and Staff Manual</a></li>
<li class="page_item page-item-33739"><a href="http://theorion.com/the-orions-guide-to-camayak/">The Orion&#8217;s guide to Camayak</a></li>
<li class="page_item page-item-58913"><a href="http://theorion.com/election-2016/">Vote &#8217;16</a></li>
<li class="page_item page-item-8237"><a href="http://theorion.com/wheres-the-orion/">Where&#8217;s The Orion?</a></li>
<li class="page_item page-item-58969"><a href="http://theorion.com/woodstocks-pizza-night/">Woodstocks Pizza Night</a></li>
<li class="page_item page-item-40190"><a href="http://theorion.com/yop-poll-archive/">Yop Poll Archive</a></li>
</ul></div>
</nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
													jQuery('#menu-more-top').insertBefore('#menu-a-menu')
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																						minilogoTop = jQuery('#mini-logo-top').width();
																													var MenuTopWidth = 1090;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://theorion.com"><img src="http://theorion.com/wp-content/uploads/2019/12/Untitled-3-1.jpg" class="headerimage" alt="Chico State&#039;s independent student newspaper" /></a></div><h1 style="display:none">The Orion</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='4' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://theorion.com/wp-content/uploads/2020/02/Orion-Logo-Black-2020.png" alt="Chico State&#039;s independent student newspaper" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-bar-container"><ul id="menu-main-navigation-bar-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50594"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51332"><a href="http://theorion.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51337"><a href="http://theorion.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51339"><a href="http://theorion.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51334"><a href="http://theorion.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50598"><a href="http://theorion.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83649"><a href="http://theorion.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84001"><a href="http://theorion.com/give/">Give</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
							<a aria-hidden="true" target="_blank" href="https://www.facebook.com/TheOrionNews/?fref=ts">
				<img style="vertical-align:top" src="/wp-content/themes/snoflex/images/facebook.png" class="socialicon" />
			</a>			<a aria-hidden="true" target="_blank" href="https://twitter.com/theorion_news?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
				<img style="vertical-align:top" src="/wp-content/themes/snoflex/images/twitter.png" class="socialicon" />
			</a>			<a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/TheOrionVideo">
				<img style="vertical-align:top" src="/wp-content/themes/snoflex/images/youtube.png" class="socialicon" />
			</a>			<a aria-hidden="true" target="_blank" href="https://www.instagram.com/theorion/">
				<img style="vertical-align:top" src="/wp-content/themes/snoflex/images/instagram.png" class="socialicon" />
			</a>			</div>

			<div class="topnavbarcenter">
                    <script src="http://theorion.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2640" action="http://theorion.com/">
			<div class="search-button-container" id="searchthis2640">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2640" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2640" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2640" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2640" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-84058' class='snopostid'><div id='storypage' class='full-width sno-story-84058'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='http://theorion.com/category/sports/baseball-sports/' rel='category tag'>Baseball</a></li><li class='blockscategory'><a href='http://theorion.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Wildcats take the series lead</h1><div id="storymeta" class="storymeta"><p> <a href="http://theorion.com/staff_profile/arrow-vanabrams/" class="creditline">Arrow VanAbrams</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">March 8, 2020</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='84058' data-photo-id='84059' href='#photo'><img src='http://theorion.com/wp-content/uploads/2020/03/IMG_1249-900x675.jpg' alt='The+Wildcats+warm+up+going+into+the+third+inning+against+Cal+State+San+Bernardino.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='84058' data-photo-id='84059'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">The Wildcats warm up going into the third inning against Cal State San Bernardino. </p></div></div></div><div class="sharing sharing-top" data-story-id="84058"><a class='commentscroll' href='http://theorion.com/84058/sports/wildcats-take-the-series-lead/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheorion.com%2F84058%2Fsports%2Fwildcats-take-the-series-lead%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Wildcats take the series lead&amp;url=http%3A%2F%2Ftheorion.com%2F%3Fp%3D84058" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//theorion.com/84058/sports/wildcats-take-the-series-lead//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent">
<p>The Wildcat baseball team (14-7) flipped the script on Cal State San Bernardino (7-14) on Saturday, winning 3-0 after losing their last matchup 0-3.&nbsp;</p>



<p>Chico State had the four-game series tied up 1-1 prior to the game against the significantly lower-ranked Coyotes. The Wildcats toughed out this win through their solid pitching staff, aggressive baserunning, and clutch defense.</p>



<p>The bulk of Chico State&#8217;s offense came in a tumultuous third inning. The inning began with junior second baseman Andrew Renteria reaching base with an infield single. With leadoff man JT Navarro at the plate, Renteria zoomed to second on a hit and run. The pitch was extremely low and outside, bouncing off the dirt before Navarro did his best golf impression, smacking the ball to shallow right field for a double.</p>



<p>“It was a hit-and-run so I was swinging no matter what. I probably could have not swung because it was a ball in the dirt and he (Renteria) could have probably got [to second], but I swung anyway and it happened to go my way,” Navarro said.</p>



<p>With Renteria and Navarro in scoring position, designated hitter Aiden Rasmussen reached on an error and allowed Renteria to score. Junior first-baseman Willie Lajoie was up next and hit a hard ground ball to third, Navarro faked going back to third base before taking off for home, scoring after the Coyote third baseman threw the ball to first base, making the lead 2-0.</p>



<p>The Wildcat pitching staff had a successful night, throwing a shutout and allowing only three collective hits. Junior starter Braeden Gowdy got his first win on the season and was relieved by Connor Sealy, Alex Kent and Kristian Scott to secure the save.</p>



<p>“Each guy has got each other’s backs, and we play for each other here. Our bullpen has been phenomenal, they have locked down especially in close situations,” Gowdy said.</p>



<p>Not to mention, the Wildcats switched up the starting lineup, resting a few regular starters and electing some bench players, specifically left-handed hitters. Willie Lajoie, however, did not rest tonight and went 1-3 with an RBI and a walk.</p>



<p>“I know that the wind is blowing straight out to right, so maybe Coach is trying to get some lefties in to get a ball in the air and get it out to right field,” Lajoie said.</p>



<p>Chico State has consistently pulled out wins in close games this season. Each loss they have taken has had a score margin of at least three runs, while securing victories on every game with a margin of under three runs.</p>



<p>“We’re a bunch of grinders, we love the tough part of the games. We love the close games, it’s where we feel comfortable,” Lajoie said</p>



<p>The Wildcats look to face the Coyotes once more on Sunday, March 8 to conclude the weekend series.</p>



<p>Arrow VanAbrams can be reached at <em><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d1bea3b8bebfbcb0bfb0b6b8bfb6b4b5b8a5bea391b6bcb0b8bdffb2bebc">[email&#160;protected]</a> </em>or <em>@Arrow__3 </em>on Twitter.&nbsp;</p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="http://theorion.com/tag/aiden-rasmussen/" rel="tag">Aiden Rasmussen</a></li><li class="blockstag"><a href="http://theorion.com/tag/alex-kent/" rel="tag">Alex Kent</a></li><li class="blockstag"><a href="http://theorion.com/tag/andrew-renteria/" rel="tag">Andrew Renteria</a></li><li class="blockstag"><a href="http://theorion.com/tag/braeden-gowdy/" rel="tag">Braeden Gowdy</a></li><li class="blockstag"><a href="http://theorion.com/tag/cal-state-san-bernardino/" rel="tag">Cal State San Bernardino</a></li><li class="blockstag"><a href="http://theorion.com/tag/chico-state-baseball/" rel="tag">chico state baseball</a></li><li class="blockstag"><a href="http://theorion.com/tag/connor-sealy/" rel="tag">Connor Sealy</a></li><li class="blockstag"><a href="http://theorion.com/tag/jt-navarro/" rel="tag">JT Navarro</a></li><li class="blockstag"><a href="http://theorion.com/tag/kristian-scott/" rel="tag">Kristian Scott</a></li><li class="blockstag"><a href="http://theorion.com/tag/series-lead/" rel="tag">series lead</a></li><li class="blockstag"><a href="http://theorion.com/tag/willie-lajoie/" rel="tag">Willie Lajoie</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="http://theorion.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="84058" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="http://theorion.com/category/sports/baseball-sports/">Baseball</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="http://theorion.com/84038/sports/wildcats-split-opening-doubleheader-with-coyotes/">Wildcats split opening doubleheader with Coyotes</a></h5><p class="relatedteaser">
The Wildcats opened up a big series at home with a doubleheader against the Cal State San Bernardino Coyotes on March 6. They won the first game by a...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://theorion.com/83697/sports/wildcats-hand-san-francisco-state-their-first-loss-of-the-season/" title="Wildcats hand San Francisco State their first loss of the season"><img src="http://theorion.com/wp-content/uploads/2020/02/51-copy-1-240x150.jpg" class="catstory-photo" alt="Wildcats hand San Francisco State their first loss of the season" /></a><h5 class="relatedtitle"><a href="http://theorion.com/83697/sports/wildcats-hand-san-francisco-state-their-first-loss-of-the-season/">Wildcats hand San Francisco State their first loss of the season</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://theorion.com/83608/sports/wildcats-take-series-win-over-sf-state-gators/" title="Wildcats take series win over SF State Gators"><img src="http://theorion.com/wp-content/uploads/2020/02/MG_1148-240x150.jpg" class="catstory-photo" alt="Wildcats take series win over SF State Gators" /></a><h5 class="relatedtitle"><a href="http://theorion.com/83608/sports/wildcats-take-series-win-over-sf-state-gators/">Wildcats take series win over SF State Gators</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://theorion.com/83600/sports/wildcats-split-doubleheader-snagging-the-series-lead/" title="Wildcats split doubleheader, snagging the series lead"><img src="http://theorion.com/wp-content/uploads/2020/02/IMG_2953-240x150.jpg" class="catstory-photo" alt="Wildcats split doubleheader, snagging the series lead" /></a><h5 class="relatedtitle"><a href="http://theorion.com/83600/sports/wildcats-split-doubleheader-snagging-the-series-lead/">Wildcats split doubleheader, snagging the series lead</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://theorion.com/83597/sports/wildcats-hand-san-francisco-state-their-first-loss-on-the-season/" title="Wildcats hand San Francisco State their first loss on the season"><img src="http://theorion.com/wp-content/uploads/2020/02/IMG_2746-240x150.jpg" class="catstory-photo" alt="Wildcats hand San Francisco State their first loss on the season" /></a><h5 class="relatedtitle"><a href="http://theorion.com/83597/sports/wildcats-hand-san-francisco-state-their-first-loss-on-the-season/">Wildcats hand San Francisco State their first loss on the season</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="http://theorion.com/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="http://theorion.com/84038/sports/wildcats-split-opening-doubleheader-with-coyotes/">Wildcats split opening doubleheader with Coyotes</a></h5><p class="relatedteaser">
The Wildcats opened up a big series at home with a doubleheader against the Cal State San Bernardino Coyotes on March 6. They won the first game by a...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://theorion.com/84010/sports/wildcats-rally-to-win-the-first-home-playoff-game/" title="Wildcats rally to win the first home playoff game"><img src="http://theorion.com/wp-content/uploads/2020/03/1-240x150.jpeg" class="catstory-photo" alt="Wildcats rally to win the first home playoff game" /></a><h5 class="relatedtitle"><a href="http://theorion.com/84010/sports/wildcats-rally-to-win-the-first-home-playoff-game/">Wildcats rally to win the first home playoff game</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://theorion.com/84006/sports/wildcats-say-farewell-to-their-2019-2020-season/" title="Wildcats say farewell to their 2019-2020 season"><img src="http://theorion.com/wp-content/uploads/2020/03/IMG_4111-240x150.jpg" class="catstory-photo" alt="Wildcats say farewell to their 2019-2020 season" /></a><h5 class="relatedtitle"><a href="http://theorion.com/84006/sports/wildcats-say-farewell-to-their-2019-2020-season/">Wildcats say farewell to their 2019-2020 season</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="http://theorion.com/83961/sports/eager-wildcats-enter-the-first-round-of-playoffs/">Eager Wildcats enter the first round of playoffs</a></h5><p class="relatedteaser">With the CCAA First Round of playoffs starting on Tuesday, March 3, both men’s and women’s basketball are eager to clinch game one and move on to ...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://theorion.com/83904/sports/wildcats-sweep-the-pioneers-in-opening-doubleheader/" title="Wildcats sweep the Pioneers in opening doubleheader"><img src="http://theorion.com/wp-content/uploads/2020/03/4-copy-240x150.jpeg" class="catstory-photo" alt="Wildcats sweep the Pioneers in opening doubleheader" /></a><h5 class="relatedtitle"><a href="http://theorion.com/83904/sports/wildcats-sweep-the-pioneers-in-opening-doubleheader/">Wildcats sweep the Pioneers in opening doubleheader</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://theorion.com/84038/sports/wildcats-split-opening-doubleheader-with-coyotes/">Wildcats split opening doubleheader with Coyotes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/83697/sports/wildcats-hand-san-francisco-state-their-first-loss-of-the-season/#photo'><img src='http://theorion.com/wp-content/uploads/2020/02/51-copy-1-475x358.jpg' id='grow-stb83697'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Wildcats take the series lead'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb83697').mouseenter(function() {
   											jQuery('#grow-stb83697').removeClass('shrink');
   											jQuery('#grow-stb83697').removeClass('grow');
   											jQuery('#grow-stb83697').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb83697').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://theorion.com/83697/sports/wildcats-hand-san-francisco-state-their-first-loss-of-the-season/">Wildcats hand San Francisco State their first loss of the season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/83608/sports/wildcats-take-series-win-over-sf-state-gators/#photo'><img src='http://theorion.com/wp-content/uploads/2020/02/MG_1148-475x317.jpg' id='grow-stb83608'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Wildcats take the series lead'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb83608').mouseenter(function() {
   											jQuery('#grow-stb83608').removeClass('shrink');
   											jQuery('#grow-stb83608').removeClass('grow');
   											jQuery('#grow-stb83608').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb83608').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://theorion.com/83608/sports/wildcats-take-series-win-over-sf-state-gators/">Wildcats take series win over SF State Gators</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/83600/sports/wildcats-split-doubleheader-snagging-the-series-lead/#photo'><img src='http://theorion.com/wp-content/uploads/2020/02/IMG_2953-475x340.jpg' id='grow-stb83600'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Wildcats take the series lead'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb83600').mouseenter(function() {
   											jQuery('#grow-stb83600').removeClass('shrink');
   											jQuery('#grow-stb83600').removeClass('grow');
   											jQuery('#grow-stb83600').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb83600').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://theorion.com/83600/sports/wildcats-split-doubleheader-snagging-the-series-lead/">Wildcats split doubleheader, snagging the series lead</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/83597/sports/wildcats-hand-san-francisco-state-their-first-loss-on-the-season/#photo'><img src='http://theorion.com/wp-content/uploads/2020/02/IMG_2746-475x294.jpg' id='grow-stb83597'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Wildcats take the series lead'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb83597').mouseenter(function() {
   											jQuery('#grow-stb83597').removeClass('shrink');
   											jQuery('#grow-stb83597').removeClass('grow');
   											jQuery('#grow-stb83597').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb83597').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://theorion.com/83597/sports/wildcats-hand-san-francisco-state-their-first-loss-on-the-season/">Wildcats hand San Francisco State their first loss on the season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/83025/sports/wildcats-sweep-sunbirds-in-home-series-opener-with-37-runs/#photo'><img src='http://theorion.com/wp-content/uploads/2020/02/1-1-475x384.jpg' id='grow-stb83025'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Wildcats take the series lead'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb83025').mouseenter(function() {
   											jQuery('#grow-stb83025').removeClass('shrink');
   											jQuery('#grow-stb83025').removeClass('grow');
   											jQuery('#grow-stb83025').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb83025').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://theorion.com/83025/sports/wildcats-sweep-sunbirds-in-home-series-opener-with-37-runs/">Wildcats sweep Sunbirds in home series opener with 37 runs</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/83002/sports/the-wildcats-rock-nettleton-stadium-in-home-opener/#photo'><img src='http://theorion.com/wp-content/uploads/2020/02/4-475x317.jpg' id='grow-stb83002'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Wildcats take the series lead'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb83002').mouseenter(function() {
   											jQuery('#grow-stb83002').removeClass('shrink');
   											jQuery('#grow-stb83002').removeClass('grow');
   											jQuery('#grow-stb83002').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb83002').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://theorion.com/83002/sports/the-wildcats-rock-nettleton-stadium-in-home-opener/">The Wildcats rock Nettleton Stadium in home opener</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/82950/sports/baseball-season-preview/#photo'><img src='http://theorion.com/wp-content/uploads/2020/02/IMG_0686-475x356.jpeg' id='grow-stb82950'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Wildcats take the series lead'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82950').mouseenter(function() {
   											jQuery('#grow-stb82950').removeClass('shrink');
   											jQuery('#grow-stb82950').removeClass('grow');
   											jQuery('#grow-stb82950').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82950').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://theorion.com/82950/sports/baseball-season-preview/">Baseball Season Preview</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/82947/sports/orange-coast-college-baseball-alumni-reflect-on-the-passing-of-coach-john-altobelli/#photo'><img src='http://theorion.com/wp-content/uploads/2020/02/NavarroJT-475x356.jpg' id='grow-stb82947'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Wildcats take the series lead'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb82947').mouseenter(function() {
   											jQuery('#grow-stb82947').removeClass('shrink');
   											jQuery('#grow-stb82947').removeClass('grow');
   											jQuery('#grow-stb82947').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb82947').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://theorion.com/82947/sports/orange-coast-college-baseball-alumni-reflect-on-the-passing-of-coach-john-altobelli/">Orange Coast College baseball alumni reflect on the passing of Coach John Altobelli</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/80175/sports/wildcats-finish-regular-season-on-a-strong-note/#photo'><img src='http://theorion.com/wp-content/uploads/2019/05/1and9OPT-475x356.jpg' id='grow-stb80175'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Wildcats take the series lead'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb80175').mouseenter(function() {
   											jQuery('#grow-stb80175').removeClass('shrink');
   											jQuery('#grow-stb80175').removeClass('grow');
   											jQuery('#grow-stb80175').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb80175').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://theorion.com/80175/sports/wildcats-finish-regular-season-on-a-strong-note/">Wildcats finish regular season on a strong note</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://theorion.com">The Orion</a></p></div></div><div class="footertagline"><p>Chico State&#039;s independent student newspaper</p></div><div class="footersearch">	<form method="get" id="searchform2270" action="http://theorion.com/">
			<div class="search-button-container" id="searchthis2270">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2270" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2270" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2270" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2270" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">Plumas Hall 001, Chico State University<br />
  <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8cc3fee5e3e2e1ede2edebe5e2ebe9e8e5f8e3feccebe1ede5e0a2efe3e1">[email&#160;protected]</a><br />
  530-898-5625<br />
     </div><div class="footercredit"><p><a href="www.theorion.com">The Orion</a> &bull; &copy; 2020 The Orion 2020 &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://theorion.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-69411524-45', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/theorion.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theorion.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://theorion.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="84058"><a class='commentscroll' href='http://theorion.com/84058/sports/wildcats-take-the-series-lead/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheorion.com%2F84058%2Fsports%2Fwildcats-take-the-series-lead%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Wildcats take the series lead&amp;url=http%3A%2F%2Ftheorion.com%2F%3Fp%3D84058" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//theorion.com/84058/sports/wildcats-take-the-series-lead//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://theorion.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="84058"><a class='commentscroll' href='http://theorion.com/84058/sports/wildcats-take-the-series-lead/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheorion.com%2F84058%2Fsports%2Fwildcats-take-the-series-lead%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Wildcats take the series lead&amp;url=http%3A%2F%2Ftheorion.com%2F%3Fp%3D84058" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//theorion.com/84058/sports/wildcats-take-the-series-lead//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://theorion.com/wp-content/uploads/2020/02/Orion-Logo-Black-2020.png" alt="Chico State&#039;s independent student newspaper" /></a></div><div class="hover_title"><div class="hover_titletext">Wildcats take the series lead</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="http://theorion.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-bar-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50594"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51332"><a href="http://theorion.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51337"><a href="http://theorion.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51339"><a href="http://theorion.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51334"><a href="http://theorion.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50598"><a href="http://theorion.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83649"><a href="http://theorion.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84001"><a href="http://theorion.com/give/">Give</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
											
							if( jQuery('.navbarwrap').length ) {
								HoverOffset2 += jQuery('.navbarwrap').outerHeight();
								HoverHeight2 += jQuery('.navbarwrap').outerHeight();
							}
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '8c2332', color: '#eee'});
						jQuery('.sno-menu').css({ background: '8c2332', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
													jQuery('.sharing-icon').removeClass("sno-dark");
							
					} else {
						jQuery('.sharing-icon').addClass("sno-dark");						jQuery('.sno-arrow-up').css({ background: '#222', color: '#fff'});
						jQuery('.sno-menu').css({ background: '#000', color: '#fff'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
															if( jQuery('.navbarwrap').length ) {
									jQuery('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
								}
								
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>