<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="http://theorion.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="http://theorion.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://theorion.com/wp-content/uploads/2019/12/h.jpg" /><link rel="Shortcut Icon" href="/wp-content/uploads/2017/02/compilation_images_icon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Orion RSS 2.0" href="http://theorion.com/feed/" />
<link rel="alternate" type="text/xml" title="The Orion RSS .92" href="http://theorion.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Orion Atom 0.3" href="http://theorion.com/feed/atom/" />

<title>9 Easy steps to screen print at home &#8211; The Orion</title>
<link rel="alternate" type="application/rss+xml" title="The Orion &raquo; 9 Easy steps to screen print at home Comments Feed" href="http://theorion.com/85699/opinion/9-easy-steps-to-screen-print-at-home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theorion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='http://theorion.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://theorion.com/wp-includes/js/thickbox/thickbox.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://theorion.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='block-gallery-frontend-css'  href='http://theorion.com/wp-content/plugins/block-gallery/dist/blocks.style.build.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href="https://fonts.googleapis.com/css?family=Rokkitt%3A600%2C400%2C700%7CUbuntu%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CNunito%3A400%2C700&#038;display=swap&#038;ver=5.6" type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://theorion.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://theorion.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://theorion.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://theorion.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://theorion.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://theorion.com/wp-content/themes/snoflex/style.css?ver=20201202' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://theorion.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://theorion.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6' id='flex-remodal-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6' id='flex-cycle-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6' id='flex-bnticker-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201201' id='flex-theme-js-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="http://theorion.com/wp-json/" /><link rel="alternate" type="application/json" href="http://theorion.com/wp-json/wp/v2/posts/85699" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theorion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theorion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="http://theorion.com/85699/opinion/9-easy-steps-to-screen-print-at-home/" />
<link rel='shortlink' href='http://theorion.com/?p=85699' />
<link rel="alternate" type="application/json+oembed" href="http://theorion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheorion.com%2F85699%2Fopinion%2F9-easy-steps-to-screen-print-at-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theorion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheorion.com%2F85699%2Fopinion%2F9-easy-steps-to-screen-print-at-home%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="9 Easy steps to screen print at home" />
<meta property="og:type" content="article" />
<meta name="author" content="Melissa Joseph" />
<meta property="og:url" content="http://theorion.com/85699/opinion/9-easy-steps-to-screen-print-at-home/" />
<meta property="og:image" content="http://theorion.com/wp-content/uploads/2020/12/stepFive-675x900.jpg" />
	<meta property="og:image:width" content="675" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Orion" />
	<meta property="og:description" content="Supplies! &#8211; A wood embroidery hoop&nbsp; &#8211; Silk screen mesh &#8211; Screen filler &#8211; Ink &#8211; A scraper&nbsp; Step 1. Plan and draw out your design.&nbsp; Step 2. Stretch your silk screen mesh onto your embroidery hoop, making sure the screen is as taut as possible! You can use a screwdriver to twist the embroidery..." />
	<meta name="description" content="Supplies! &#8211; A wood embroidery hoop&nbsp; &#8211; Silk screen mesh &#8211; Screen filler &#8211; Ink &#8211; A scraper&nbsp; Step 1. Plan and draw out your design.&nbsp; Step 2. Stretch your silk screen mesh onto your embroidery hoop, making sure the screen is as taut as possible! You can use a screwdriver to twist the embroidery..." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="DIY" />
<!-- End of Open Graph Meta Tags -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e6cb7c37ee8ee06a093d84f22/445a1456baf877d7e7de47283.js");</script>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/		</style>
		

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body>
				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:5000,
        					speed:1300    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://theorion.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-bar" class="menu"><li id="menu-item-50594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50594"><a href="/">Home</a></li>
<li id="menu-item-51332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51332"><a href="http://theorion.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-84148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84148"><a href="http://theorion.com/category/covid-19/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-51337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51337"><a href="http://theorion.com/category/sports/">Sports</a></li>
<li id="menu-item-51339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51339"><a href="http://theorion.com/category/arts/">Arts</a></li>
<li id="menu-item-51334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51334"><a href="http://theorion.com/category/opinion/">Opinion</a></li>
<li id="menu-item-50598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50598"><a href="http://theorion.com/about/">About</a></li>
<li id="menu-item-83649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83649"><a href="http://theorion.com/newsletter/">Newsletter</a></li>
<li id="menu-item-85047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85047"><a href="http://theorion.com/category/podcast/">Podcast</a></li>
<li id="menu-item-84001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84001"><a href="http://theorion.com/give/">Give</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://theorion.com/wp-content/uploads/2020/02/Orion-Logo-Black-2020.png" class="headerimage" alt="Chico State&#039;s independent student newspaper" /></div><div class="headerlink headermedium" style="display:none"><img src="http://theorion.com/wp-content/uploads/2020/07/Orion-5.png" class="headerimage" alt="Chico State&#039;s independent student newspaper" /></div><div class="headerlink headerlarge"><img src="http://theorion.com/wp-content/uploads/2019/12/Website-Banner.jpg" class="headerlink headerimage" alt="Chico State&#039;s independent student newspaper" /></div><h1 style="display:none" aria-hidden="true">The Orion</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://theorion.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap sno-sticky'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://theorion.com/wp-content/uploads/2020/02/Orion-Logo-Black-2020.png" alt="Chico State&#039;s independent student newspaper" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="sf-menu sno-top-menu"><ul>
<li class="page_item page-item-1491 page_item_has_children"><a href="http://theorion.com/about/">About The Orion</a>
<ul class='children'>
	<li class="page_item page-item-82901"><a href="http://theorion.com/about/archive/">Archive</a></li>
	<li class="page_item page-item-84513"><a href="http://theorion.com/about/fall-2020-ed-board-application/">Fall 2020 Ed Board Application</a></li>
	<li class="page_item page-item-75684"><a href="http://theorion.com/about/meet-the-editors/">Meet the editors</a></li>
</ul>
</li>
<li class="page_item page-item-36074"><a href="http://theorion.com/app/">App</a></li>
<li class="page_item page-item-3704"><a href="http://theorion.com/apply/">Apply</a></li>
<li class="page_item page-item-44439 page_item_has_children"><a href="http://theorion.com/awpcp/">AWPCP</a>
<ul class='children'>
	<li class="page_item page-item-44445"><a href="http://theorion.com/awpcp/browse-ads/">Browse Ads</a></li>
	<li class="page_item page-item-44446"><a href="http://theorion.com/awpcp/browse-categories/">Browse Categories</a></li>
	<li class="page_item page-item-44449"><a href="http://theorion.com/awpcp/cancel-payment/">Cancel Payment</a></li>
	<li class="page_item page-item-44442"><a href="http://theorion.com/awpcp/edit-ad/">Edit Ad</a></li>
	<li class="page_item page-item-44448"><a href="http://theorion.com/awpcp/payment-thank-you/">Payment Thank You</a></li>
	<li class="page_item page-item-44443"><a href="http://theorion.com/awpcp/place-ad/">Place Ad</a></li>
	<li class="page_item page-item-44444"><a href="http://theorion.com/awpcp/renew-ad/">Renew Ad</a></li>
	<li class="page_item page-item-44441"><a href="http://theorion.com/awpcp/reply-to-ad/">Reply To Ad</a></li>
	<li class="page_item page-item-44447"><a href="http://theorion.com/awpcp/search-ads/">Search Ads</a></li>
	<li class="page_item page-item-44440"><a href="http://theorion.com/awpcp/show-ad/">Show Ad</a></li>
</ul>
</li>
<li class="page_item page-item-51344"><a href="http://theorion.com/breaking-news/">Breaking News</a></li>
<li class="page_item page-item-42476"><a href="http://theorion.com/calendar/">Calendar</a></li>
<li class="page_item page-item-59943"><a href="http://theorion.com/chipotle-fundraiser/">Chipotle fundraiser</a></li>
<li class="page_item page-item-53813"><a href="http://theorion.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-50845 page_item_has_children"><a href="http://theorion.com/awpcp-2/">Classifieds</a>
<ul class='children'>
	<li class="page_item page-item-50851"><a href="http://theorion.com/awpcp-2/browse-ads/">Browse Ads</a></li>
	<li class="page_item page-item-50852"><a href="http://theorion.com/awpcp-2/browse-categories/">Browse Categories</a></li>
	<li class="page_item page-item-50855"><a href="http://theorion.com/awpcp-2/cancel-payment/">Cancel Payment</a></li>
	<li class="page_item page-item-50848"><a href="http://theorion.com/awpcp-2/edit/">Edit</a></li>
	<li class="page_item page-item-50854"><a href="http://theorion.com/awpcp-2/payment-thank-you/">Payment Thank You</a></li>
	<li class="page_item page-item-50849"><a href="http://theorion.com/awpcp-2/place-ad/">Place Ad</a></li>
	<li class="page_item page-item-50850"><a href="http://theorion.com/awpcp-2/renew/">Renew</a></li>
	<li class="page_item page-item-50847"><a href="http://theorion.com/awpcp-2/reply/">Reply</a></li>
	<li class="page_item page-item-50853"><a href="http://theorion.com/awpcp-2/search-ads/">Search Ads</a></li>
	<li class="page_item page-item-50846"><a href="http://theorion.com/awpcp-2/show-ad/">Show Ad</a></li>
</ul>
</li>
<li class="page_item page-item-75535"><a href="http://theorion.com/contact-the-orion/">Contact The Orion</a></li>
<li class="page_item page-item-48896"><a href="http://theorion.com/donate/">Donate</a></li>
<li class="page_item page-item-67765"><a href="http://theorion.com/event-directory/">Events</a></li>
<li class="page_item page-item-83642"><a href="http://theorion.com/give/">Give</a></li>
<li class="page_item page-item-5186"><a href="http://theorion.com/jessica-barber/">Jessica Barber</a></li>
<li class="page_item page-item-2"><a href="http://theorion.com/sample-page/">Multimedia</a></li>
<li class="page_item page-item-83645"><a href="http://theorion.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-3359"><a href="http://theorion.com/opinion/">Opinion</a></li>
<li class="page_item page-item-56543"><a href="http://theorion.com/off-campus-paper-locations/">Orion Distribution Locations</a></li>
<li class="page_item page-item-82711"><a href="http://theorion.com/podcasts/">Podcasts</a></li>
<li class="page_item page-item-50621"><a href="http://theorion.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-3354 page_item_has_children"><a href="http://theorion.com/special-sections/">Special Sections</a>
<ul class='children'>
	<li class="page_item page-item-49186"><a href="http://theorion.com/special-sections/police-brutality-special/">Police Brutality Special</a></li>
</ul>
</li>
<li class="page_item page-item-3348"><a href="http://theorion.com/sports/">Sports</a></li>
<li class="page_item page-item-4898 page_item_has_children"><a href="http://theorion.com/staff/">Staff</a>
<ul class='children'>
	<li class="page_item page-item-76246"><a href="http://theorion.com/staff/business-manager/">Business Manager</a></li>
</ul>
</li>
<li class="page_item page-item-83043"><a href="http://theorion.com/subscribe/">Subscribe!</a></li>
<li class="page_item page-item-7069"><a href="http://theorion.com/stylebook/">The Orion Stylebook and Staff Manual</a></li>
<li class="page_item page-item-33739"><a href="http://theorion.com/the-orions-guide-to-camayak/">The Orion&#8217;s guide to Camayak</a></li>
<li class="page_item page-item-58913"><a href="http://theorion.com/election-2016/">Vote &#8217;16</a></li>
<li class="page_item page-item-8237"><a href="http://theorion.com/wheres-the-orion/">Where&#8217;s The Orion?</a></li>
<li class="page_item page-item-58969"><a href="http://theorion.com/woodstocks-pizza-night/">Woodstocks Pizza Night</a></li>
<li class="page_item page-item-40190"><a href="http://theorion.com/yop-poll-archive/">Yop Poll Archive</a></li>
</ul></div>
</nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://theorion.com"><img src="http://theorion.com/wp-content/uploads/2019/12/Website-Banner.jpg" class="headerimage" alt="Chico State&#039;s independent student newspaper" /></a></div><h1 style="display:none">The Orion</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='4' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://theorion.com/wp-content/uploads/2020/02/Orion-Logo-Black-2020.png" alt="Chico State&#039;s independent student newspaper" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-bar-container"><ul id="menu-main-navigation-bar-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50594"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51332" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://theorion.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84148"><a href="http://theorion.com/category/covid-19/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51337"><a href="http://theorion.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51339"><a href="http://theorion.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51334"><a href="http://theorion.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50598"><a href="http://theorion.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83649"><a href="http://theorion.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85047"><a href="http://theorion.com/category/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84001"><a href="http://theorion.com/give/">Give</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
							<a aria-hidden="true" target="_blank" href="https://www.facebook.com/TheOrionNews/?fref=ts">
				<img style="vertical-align:top" src="/wp-content/themes/snoflex/images/facebook.png" class="socialicon" />
			</a>			<a aria-hidden="true" target="_blank" href="https://twitter.com/theorion_news?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
				<img style="vertical-align:top" src="/wp-content/themes/snoflex/images/twitter.png" class="socialicon" />
			</a>			<a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/TheOrionVideo">
				<img style="vertical-align:top" src="/wp-content/themes/snoflex/images/youtube.png" class="socialicon" />
			</a>			<a aria-hidden="true" target="_blank" href="https://www.instagram.com/theorion/">
				<img style="vertical-align:top" src="/wp-content/themes/snoflex/images/instagram.png" class="socialicon" />
			</a>			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5231" action="http://theorion.com/">
			<div class="search-button-container" id="searchthis5231">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5231" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5231" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5231" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5231" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-85699' class='snopostid'><div id='storypage' class='full-width sno-story-85699'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='http://theorion.com/category/opinion/' rel='category tag'>Opinion</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">9 Easy steps to screen print at home</h1><div id="storymeta" class="storymeta"><p> <a href="http://theorion.com/staff_profile/melissa-joseph-2/" class="creditline">Melissa Joseph</a>, Opinion Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">December 11, 2020</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='85699' data-photo-id='85700' href='#photo'><img src='http://theorion.com/wp-content/uploads/2020/12/stepFive-675x900.jpg' alt='9+Easy+steps+to+screen+print+at+home' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='85699' data-photo-id='85700'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="http://theorion.com/staff_profile/melissa-joseph-2/">Melissa Joseph</a></p></div></div><div class="sharing sharing-top" data-story-id="85699"><a class='commentscroll' href='http://theorion.com/85699/opinion/9-easy-steps-to-screen-print-at-home/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheorion.com%2F85699%2Fopinion%2F9-easy-steps-to-screen-print-at-home%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=9 Easy steps to screen print at home&amp;url=http%3A%2F%2Ftheorion.com%2F%3Fp%3D85699" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div><span class="storycontent">
<p>Supplies!</p>



<p>&#8211; <a href="https://www.amazon.com/Caydo-Pieces-Embroidery-Bamboo-Circle/dp/B07HCGVVTM/ref=sr_1_2?dchild=1&amp;keywords=embroidery+hoop+wood&amp;qid=1607588856&amp;sr=8-2">A wood embroidery hoop&nbsp;</a></p>



<p>&#8211; <a href="https://www.amazon.com/Meters-Printing-Tension-Supplies-Mesh%EF%BC%8843T%EF%BC%89/dp/B07F2PHHWV/ref=sr_1_1_sspa?dchild=1&amp;keywords=silk+screen+mesh&amp;qid=1607588783&amp;sr=8-1-spons&amp;psc=1&amp;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUFJNzdVSzNETTBHV1kmZW5jcnlwdGVkSWQ9QTAxNjI4MDIzQU4zVFhZUTFCS0Q1JmVuY3J5cHRlZEFkSWQ9QTAwODg0MjAzUlhHRTQ5UUhPODBWJndpZGdldE5hbWU9c3BfYXRmJmFjdGlvbj1jbGlja1JlZGlyZWN0JmRvTm90TG9nQ2xpY2s9dHJ1ZQ==#customerReviews">Silk screen mesh</a></p>



<p>&#8211; <a href="https://www.amazon.com/Speedball-Products-SB4530-Screen-8-Ounce/dp/B0007ZDVRW?ref_=ast_sto_dp">Screen filler</a></p>



<p>&#8211; <a href="https://www.amazon.com/gp/product/B001038NLY/ref=s9_dcbhz_bw_d0_g201_i1_sh">Ink</a></p>



<p>&#8211; <a href="https://www.amazon.com/Speedball-Products-SB4479-Squeegee-Graphic/dp/B0027A5K9C?ref_=ast_sto_dp">A scraper&nbsp;</a></p>



<p>Step 1. Plan and draw out your design.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-medium"><img loading="lazy" width="356" height="475" src="https://theorion.com/wp-content/uploads/2020/12/stepOne--356x475.jpg" alt="" class="wp-image-85702" srcset="http://theorion.com/wp-content/uploads/2020/12/stepOne--356x475.jpg 356w, http://theorion.com/wp-content/uploads/2020/12/stepOne--675x900.jpg 675w, http://theorion.com/wp-content/uploads/2020/12/stepOne--768x1024.jpg 768w, http://theorion.com/wp-content/uploads/2020/12/stepOne--300x400.jpg 300w, http://theorion.com/wp-content/uploads/2020/12/stepOne-.jpg 1126w" sizes="(max-width: 356px) 100vw, 356px" /></figure></div>



<p>Step 2. Stretch your silk screen mesh onto your embroidery hoop, making sure the screen is as taut as possible! You can use a screwdriver to twist the embroidery hoop bolt if your fingers can’t get the screen tight enough.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-medium"><img loading="lazy" width="356" height="475" src="https://theorion.com/wp-content/uploads/2020/12/stepTwo-356x475.jpg" alt="" class="wp-image-85704" srcset="http://theorion.com/wp-content/uploads/2020/12/stepTwo-356x475.jpg 356w, http://theorion.com/wp-content/uploads/2020/12/stepTwo-675x900.jpg 675w, http://theorion.com/wp-content/uploads/2020/12/stepTwo-768x1024.jpg 768w, http://theorion.com/wp-content/uploads/2020/12/stepTwo-300x400.jpg 300w, http://theorion.com/wp-content/uploads/2020/12/stepTwo.jpg 1126w" sizes="(max-width: 356px) 100vw, 356px" /></figure></div>



<p>Step 3. Trace your drawing onto the silk screen with a dull pencil. A sharpie or sharp pencil will damage the screen!</p>



<div class="wp-block-image"><figure class="aligncenter size-medium"><img loading="lazy" width="356" height="475" src="https://theorion.com/wp-content/uploads/2020/12/stepThree-356x475.jpg" alt="" class="wp-image-85703" srcset="http://theorion.com/wp-content/uploads/2020/12/stepThree-356x475.jpg 356w, http://theorion.com/wp-content/uploads/2020/12/stepThree-675x900.jpg 675w, http://theorion.com/wp-content/uploads/2020/12/stepThree-768x1024.jpg 768w, http://theorion.com/wp-content/uploads/2020/12/stepThree-300x400.jpg 300w, http://theorion.com/wp-content/uploads/2020/12/stepThree.jpg 1126w" sizes="(max-width: 356px) 100vw, 356px" /></figure></div>



<p>(If you’d like to have multiple colors in your design you have to create a separate screen mesh for each color.)</p>



<p>Step 4. In the negative spaces of your image, paint a thin coat of screen filler onto one side of the silk screen.</p>



<div class="wp-block-image"><figure class="aligncenter size-medium"><img loading="lazy" width="383" height="475" src="https://theorion.com/wp-content/uploads/2020/12/stepFour-383x475.jpg" alt="" class="wp-image-85701" srcset="http://theorion.com/wp-content/uploads/2020/12/stepFour-383x475.jpg 383w, http://theorion.com/wp-content/uploads/2020/12/stepFour-726x900.jpg 726w, http://theorion.com/wp-content/uploads/2020/12/stepFour-768x952.jpg 768w, http://theorion.com/wp-content/uploads/2020/12/stepFour-300x372.jpg 300w, http://theorion.com/wp-content/uploads/2020/12/stepFour.jpg 1211w" sizes="(max-width: 383px) 100vw, 383px" /></figure></div>



<p>Step 5. When the first side is dry, flip the hoop over and paint another layer of screen filler in the same spaces.</p>



<div class="wp-block-image"><figure class="aligncenter size-medium"><img loading="lazy" width="356" height="475" src="https://theorion.com/wp-content/uploads/2020/12/stepFive-356x475.jpg" alt="" class="wp-image-85700" srcset="http://theorion.com/wp-content/uploads/2020/12/stepFive-356x475.jpg 356w, http://theorion.com/wp-content/uploads/2020/12/stepFive-675x900.jpg 675w, http://theorion.com/wp-content/uploads/2020/12/stepFive-768x1025.jpg 768w, http://theorion.com/wp-content/uploads/2020/12/stepFive-300x400.jpg 300w, http://theorion.com/wp-content/uploads/2020/12/stepFive.jpg 1125w" sizes="(max-width: 356px) 100vw, 356px" /></figure></div>



<p>Step 6. When both sides are completely dry, you’re ready to print!&nbsp;</p>



<p>Step 7. Take a piece of paper or fabric and lay your hoop on top.</p>



<p>Step 8. Place a glob of ink on the screen mesh where there is screen filler, then use your squeegee to firmly spread the ink onto your design.&nbsp;</p>



<p>Step 9. Carefully lift your embroidery hoop then surprise! You now have your very own screen printed image.&nbsp;</p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="http://theorion.com/tag/diy/" rel="tag">DIY</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="http://theorion.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="85699" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="http://theorion.com/category/opinion/">Opinion</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://theorion.com/85696/opinion/dreaming-of-christmas-as-stay-at-home-orders-go-into-effect/" title="Dreaming of Christmas as Stay-At-Home Orders Go Into Effect"><img src="http://theorion.com/wp-content/uploads/2020/12/Covid-Holidays-240x150.jpg" class="catstory-photo" alt="Graphic made by Erin Holve" /></a><h5 class="relatedtitle"><a href="http://theorion.com/85696/opinion/dreaming-of-christmas-as-stay-at-home-orders-go-into-effect/">Dreaming of Christmas as Stay-At-Home Orders Go Into Effect</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://theorion.com/85687/opinion/an-audiophiles-relationship-with-vinyl-and-only-vinyl/" title="An audiophile’s relationship with vinyl and only vinyl"><img src="http://theorion.com/wp-content/uploads/2020/12/records2-240x150.jpg" class="catstory-photo" alt="Part of Jeff Howse's extensive vinyl records collection" /></a><h5 class="relatedtitle"><a href="http://theorion.com/85687/opinion/an-audiophiles-relationship-with-vinyl-and-only-vinyl/">An audiophile’s relationship with vinyl and only vinyl</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://theorion.com/85681/opinion/california-app-aims-to-notify-users-of-potential-coronavirus-exposure/" title="California App Aims to Notify Users of Potential Coronavirus Exposure"><img src="http://theorion.com/wp-content/uploads/2020/12/covid-app-240x150.png" class="catstory-photo" alt="Graphic made by Jack Lewis" /></a><h5 class="relatedtitle"><a href="http://theorion.com/85681/opinion/california-app-aims-to-notify-users-of-potential-coronavirus-exposure/">California App Aims to Notify Users of Potential Coronavirus Exposure</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://theorion.com/85667/opinion/in-first-interview-since-the-presidential-election-bartiromo-gives-trump-a-free-pass/" title="In First Interview since the Presidential Election, Bartiromo gives Trump a Free Pass"><img src="http://theorion.com/wp-content/uploads/2020/12/In-First-Interview-since-the-Presidential-Election-Bartiromo-gives-Trump-a-Free-Pass-240x150.png" class="catstory-photo" alt="Graphic made by Jack Lewis" /></a><h5 class="relatedtitle"><a href="http://theorion.com/85667/opinion/in-first-interview-since-the-presidential-election-bartiromo-gives-trump-a-free-pass/">In First Interview since the Presidential Election, Bartiromo gives Trump a Free Pass</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://theorion.com/85658/opinion/playing-the-weight-game/" title="Playing the Weight Game"><img src="http://theorion.com/wp-content/uploads/2020/12/Fat-240x150.jpg" class="catstory-photo" alt="Playing the Weight Game" /></a><h5 class="relatedtitle"><a href="http://theorion.com/85658/opinion/playing-the-weight-game/">Playing the Weight Game</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/85696/opinion/dreaming-of-christmas-as-stay-at-home-orders-go-into-effect/#photo'><img src='http://theorion.com/wp-content/uploads/2020/12/Covid-Holidays-475x475.jpg' id='grow-stb85696'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Graphic made by Erin Holve'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85696').mouseenter(function() {
   											jQuery('#grow-stb85696').removeClass('shrink');
   											jQuery('#grow-stb85696').removeClass('grow');
   											jQuery('#grow-stb85696').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85696').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://theorion.com/85696/opinion/dreaming-of-christmas-as-stay-at-home-orders-go-into-effect/">Dreaming of Christmas as Stay-At-Home Orders Go Into Effect</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/85687/opinion/an-audiophiles-relationship-with-vinyl-and-only-vinyl/#photo'><img src='http://theorion.com/wp-content/uploads/2020/12/records2-475x356.jpg' id='grow-stb85687'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Part of Jeff Howse's extensive vinyl records collection'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85687').mouseenter(function() {
   											jQuery('#grow-stb85687').removeClass('shrink');
   											jQuery('#grow-stb85687').removeClass('grow');
   											jQuery('#grow-stb85687').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85687').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="http://theorion.com/85687/opinion/an-audiophiles-relationship-with-vinyl-and-only-vinyl/">An audiophile’s relationship with vinyl and only vinyl</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/85681/opinion/california-app-aims-to-notify-users-of-potential-coronavirus-exposure/#photo'><img src='http://theorion.com/wp-content/uploads/2020/12/covid-app-475x316.png' id='grow-stb85681'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Graphic made by Jack Lewis'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85681').mouseenter(function() {
   											jQuery('#grow-stb85681').removeClass('shrink');
   											jQuery('#grow-stb85681').removeClass('grow');
   											jQuery('#grow-stb85681').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85681').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="http://theorion.com/85681/opinion/california-app-aims-to-notify-users-of-potential-coronavirus-exposure/">California App Aims to Notify Users of Potential Coronavirus Exposure</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/85667/opinion/in-first-interview-since-the-presidential-election-bartiromo-gives-trump-a-free-pass/#photo'><img src='http://theorion.com/wp-content/uploads/2020/12/In-First-Interview-since-the-Presidential-Election-Bartiromo-gives-Trump-a-Free-Pass-356x475.png' id='grow-stb85667'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Graphic made by Jack Lewis'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85667').mouseenter(function() {
   											jQuery('#grow-stb85667').removeClass('shrink');
   											jQuery('#grow-stb85667').removeClass('grow');
   											jQuery('#grow-stb85667').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85667').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://theorion.com/85667/opinion/in-first-interview-since-the-presidential-election-bartiromo-gives-trump-a-free-pass/">In First Interview since the Presidential Election, Bartiromo gives Trump a Free Pass</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/85658/opinion/playing-the-weight-game/#photo'><img src='http://theorion.com/wp-content/uploads/2020/12/Fat-475x475.jpg' id='grow-stb85658'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Playing the Weight Game'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85658').mouseenter(function() {
   											jQuery('#grow-stb85658').removeClass('shrink');
   											jQuery('#grow-stb85658').removeClass('grow');
   											jQuery('#grow-stb85658').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85658').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="http://theorion.com/85658/opinion/playing-the-weight-game/">Playing the Weight Game</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/85632/opinion/the-deceiving-reality-of-an-abusive-relationship/#photo'><img src='http://theorion.com/wp-content/uploads/2020/11/abuse-475x356.jpg' id='grow-stb85632'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Drawing made by Melissa Joseph'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85632').mouseenter(function() {
   											jQuery('#grow-stb85632').removeClass('shrink');
   											jQuery('#grow-stb85632').removeClass('grow');
   											jQuery('#grow-stb85632').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85632').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://theorion.com/85632/opinion/the-deceiving-reality-of-an-abusive-relationship/">The deceiving reality of an abusive relationship</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/85619/opinion/its-about-time-our-city-council-has-new-leaders/#photo'><img src='http://theorion.com/wp-content/uploads/2020/11/Copy-of-Picture-by-Julian-Mendoza-City-Council-Building-475x356.jpg' id='grow-stb85619'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Chico City Council Building on Sept. 2, 2020 '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85619').mouseenter(function() {
   											jQuery('#grow-stb85619').removeClass('shrink');
   											jQuery('#grow-stb85619').removeClass('grow');
   											jQuery('#grow-stb85619').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85619').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://theorion.com/85619/opinion/its-about-time-our-city-council-has-new-leaders/">It’s About Time Our City Council Has New Leaders</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/85601/opinion/saying-goodbye-deaths-lasting-effects/#photo'><img src='http://theorion.com/wp-content/uploads/2020/11/Sunflower-Camille-475x475.jpg' id='grow-stb85601'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Graphic by Erin Holve'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85601').mouseenter(function() {
   											jQuery('#grow-stb85601').removeClass('shrink');
   											jQuery('#grow-stb85601').removeClass('grow');
   											jQuery('#grow-stb85601').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85601').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://theorion.com/85601/opinion/saying-goodbye-deaths-lasting-effects/">Saying Goodbye, Death’s Lasting Effects</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/85605/opinion/michael-bay-wastes-no-time-making-a-profit-off-of-the-pandemic/#photo'><img src='http://theorion.com/wp-content/uploads/2020/11/Songbird-475x475.jpg' id='grow-stb85605'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Graphic made by Erin Holve'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85605').mouseenter(function() {
   											jQuery('#grow-stb85605').removeClass('shrink');
   											jQuery('#grow-stb85605').removeClass('grow');
   											jQuery('#grow-stb85605').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85605').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://theorion.com/85605/opinion/michael-bay-wastes-no-time-making-a-profit-off-of-the-pandemic/">Michael Bay Wastes No Time Making a Profit Off of the Pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/85595/opinion/the-never-ending-possibility-of-becoming-my-mother/#photo'><img src='http://theorion.com/wp-content/uploads/2020/11/Untitled-design-1-475x475.jpg' id='grow-stb85595'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The never ending possibility of becoming my mother'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85595').mouseenter(function() {
   											jQuery('#grow-stb85595').removeClass('shrink');
   											jQuery('#grow-stb85595').removeClass('grow');
   											jQuery('#grow-stb85595').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85595').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="http://theorion.com/85595/opinion/the-never-ending-possibility-of-becoming-my-mother/">The never ending possibility of becoming my mother</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://theorion.com">The Orion</a></p></div><div class="footerright social-classic">			<a aria-hidden="true" target="_blank" href="https://www.facebook.com/TheOrionNews/?fref=ts">
				<img style="vertical-align:top" src="/wp-content/themes/snoflex/images/facebook.png" class="socialicon" />
			</a>			<a aria-hidden="true" target="_blank" href="https://twitter.com/theorion_news?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
				<img style="vertical-align:top" src="/wp-content/themes/snoflex/images/twitter.png" class="socialicon" />
			</a>			<a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/TheOrionVideo">
				<img style="vertical-align:top" src="/wp-content/themes/snoflex/images/youtube.png" class="socialicon" />
			</a>			<a aria-hidden="true" target="_blank" href="https://www.instagram.com/theorion/">
				<img style="vertical-align:top" src="/wp-content/themes/snoflex/images/instagram.png" class="socialicon" />
			</a></div></div><div class="footertagline"><p>Chico State&#039;s independent student newspaper</p></div><div class="footersearch">	<form method="get" id="searchform5143" action="http://theorion.com/">
			<div class="search-button-container" id="searchthis5143">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5143" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5143" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5143" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5143" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">Plumas Hall 001, Chico State University<br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="044b766d6b6a69656a65636d6a6361606d706b76446369656d682a676b69">[email&#160;protected]</a><br />
530-898-5625<br />
     </div><div class="footercredit"><p><a href="www.theorion.com">The Orion</a> &bull; &copy; 2020 The Orion 2020 &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://theorion.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-69411524-45', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/theorion.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theorion.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="85699"><a class='commentscroll' href='http://theorion.com/85699/opinion/9-easy-steps-to-screen-print-at-home/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheorion.com%2F85699%2Fopinion%2F9-easy-steps-to-screen-print-at-home%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=9 Easy steps to screen print at home&amp;url=http%3A%2F%2Ftheorion.com%2F%3Fp%3D85699" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://theorion.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="85699"><a class='commentscroll' href='http://theorion.com/85699/opinion/9-easy-steps-to-screen-print-at-home/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheorion.com%2F85699%2Fopinion%2F9-easy-steps-to-screen-print-at-home%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=9 Easy steps to screen print at home&amp;url=http%3A%2F%2Ftheorion.com%2F%3Fp%3D85699" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://theorion.com/wp-content/uploads/2020/02/Orion-Logo-Black-2020.png" alt="Chico State&#039;s independent student newspaper" /></a></div><div class="hover_title"><div class="hover_titletext">9 Easy steps to screen print at home</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="http://theorion.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-bar-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50594"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51332"><a href="http://theorion.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84148"><a href="http://theorion.com/category/covid-19/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51337"><a href="http://theorion.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51339"><a href="http://theorion.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51334"><a href="http://theorion.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50598"><a href="http://theorion.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83649"><a href="http://theorion.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85047"><a href="http://theorion.com/category/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84001"><a href="http://theorion.com/give/">Give</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
											
							if( jQuery('.navbarwrap').length ) {
								HoverOffset2 += jQuery('.navbarwrap').outerHeight();
								HoverHeight2 += jQuery('.navbarwrap').outerHeight();
							}
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '8c2332', color: '#eee'});
						jQuery('.sno-menu').css({ background: '8c2332', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
													jQuery('.sharing-icon').removeClass("sno-dark");
							
					} else {
						jQuery('.sharing-icon').addClass("sno-dark");						jQuery('.sno-arrow-up').css({ background: '#222', color: '#fff'});
						jQuery('.sno-menu').css({ background: '#000', color: '#fff'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
															if( jQuery('.navbarwrap').length ) {
									jQuery('.navbarwrap').stop().animate({ top: HoverHeight +'px'}, { duration: 300, queue: false });
								}
								
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>