<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="http://theorion.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="http://theorion.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://theorion.com/wp-content/uploads/2019/12/h.jpg" /><link rel="Shortcut Icon" href="/wp-content/uploads/2017/02/compilation_images_icon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Orion RSS 2.0" href="http://theorion.com/feed/" />
<link rel="alternate" type="text/xml" title="The Orion RSS .92" href="http://theorion.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Orion Atom 0.3" href="http://theorion.com/feed/atom/" />

<title>Chico State athletes react to Tiger Woods accident &#8211; The Orion</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Orion &raquo; Chico State athletes react to Tiger Woods accident Comments Feed" href="http://theorion.com/86142/sports/chico-state-athletes-react-to-tiger-woods-accident/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theorion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='http://theorion.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://theorion.com/wp-includes/js/thickbox/thickbox.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://theorion.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://theorion.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='block-gallery-frontend-css'  href='http://theorion.com/wp-content/plugins/block-gallery/dist/blocks.style.build.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href="https://fonts.googleapis.com/css?family=Rokkitt%3A600%2C400%2C700%7CUbuntu%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CNunito%3A400%2C700&#038;display=swap&#038;ver=5.7" type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://theorion.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://theorion.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://theorion.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://theorion.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://theorion.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://theorion.com/wp-content/themes/snoflex/style.css?ver=20210241' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://theorion.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://theorion.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7' id='flex-remodal-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7' id='flex-cycle-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7' id='flex-bnticker-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="http://theorion.com/wp-json/" /><link rel="alternate" type="application/json" href="http://theorion.com/wp-json/wp/v2/posts/86142" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theorion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theorion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="http://theorion.com/86142/sports/chico-state-athletes-react-to-tiger-woods-accident/" />
<link rel='shortlink' href='http://theorion.com/?p=86142' />
<link rel="alternate" type="application/json+oembed" href="http://theorion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheorion.com%2F86142%2Fsports%2Fchico-state-athletes-react-to-tiger-woods-accident%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theorion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheorion.com%2F86142%2Fsports%2Fchico-state-athletes-react-to-tiger-woods-accident%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Chico State athletes react to Tiger Woods accident" />
<meta property="og:type" content="article" />
<meta name="author" content="Jacob Milligan" />
<meta property="og:url" content="http://theorion.com/86142/sports/chico-state-athletes-react-to-tiger-woods-accident/" />
<meta property="og:image" content="http://theorion.com/wp-content/uploads/2021/03/3692625789_d9ce41b1cf.jpg" />
	<meta property="og:image:width" content="429" />
	<meta property="og:image:height" content="500" />
	<meta property="og:site_name" content="The Orion" />
	<meta property="og:description" content="Chico State student athletes have felt the effects of the recent car crash Tiger Woods was involved in. Chico golf players who have looked up to Woods reflect on what Tiger has meant to their sport.&nbsp; “Well it is obviously sad news,” Chico State men’s golf player Kyle Katz said. “It is going to be..." />
	<meta name="description" content="Chico State student athletes have felt the effects of the recent car crash Tiger Woods was involved in. Chico golf players who have looked up to Woods reflect on what Tiger has meant to their sport.&nbsp; “Well it is obviously sad news,” Chico State men’s golf player Kyle Katz said. “It is going to be..." />
	<meta property="article:section" content="Golf" />
	<meta property="article:tag" content="golf,tiger woods" />
<!-- End of Open Graph Meta Tags -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e6cb7c37ee8ee06a093d84f22/445a1456baf877d7e7de47283.js");</script>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/		</style>
		

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body>
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://theorion.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-bar" class="menu"><li id="menu-item-50594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50594"><a href="/">Home</a></li>
<li id="menu-item-51332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51332"><a href="http://theorion.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-84148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84148"><a href="http://theorion.com/category/news/covid-19/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-51337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51337"><a href="http://theorion.com/category/sports/">Sports</a></li>
<li id="menu-item-51339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51339"><a href="http://theorion.com/category/arts/">Arts</a></li>
<li id="menu-item-51334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51334"><a href="http://theorion.com/category/opinion/">Opinion</a></li>
<li id="menu-item-50598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50598"><a href="http://theorion.com/about/">About</a></li>
<li id="menu-item-83649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83649"><a href="http://theorion.com/newsletter/">Newsletter</a></li>
<li id="menu-item-85961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85961"><a href="http://theorion.com/give/">GIVE TO THE ORION</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://theorion.com/wp-content/uploads/2020/02/Orion-Logo-Black-2020.png" class="headerimage" alt="Chico State&#039;s independent student newspaper" /></div><div class="headerlink headermedium" style="display:none"><img src="https://theorion.com/wp-content/uploads/2020/07/Orion-5.png" class="headerimage" alt="Chico State&#039;s independent student newspaper" /></div><div class="headerlink headerlarge"><img src="https://theorion.com/wp-content/uploads/2019/12/Website-Banner.jpg" class="headerlink headerimage" alt="Chico State&#039;s independent student newspaper" /></div><h1 style="display:none" aria-hidden="true">The Orion</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://theorion.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:5000,
        					speed:1300    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://theorion.com"><img src="https://theorion.com/wp-content/uploads/2019/12/Website-Banner.jpg" class="headerimage" alt="Chico State&#039;s independent student newspaper" /></a></div><h1 style="display:none">The Orion</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='4' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://theorion.com/wp-content/uploads/2020/02/Orion-Logo-Black-2020.png" alt="Chico State&#039;s independent student newspaper" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-bar-container"><ul id="menu-main-navigation-bar-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50594"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51332" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://theorion.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84148"><a href="http://theorion.com/category/news/covid-19/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51337"><a href="http://theorion.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51339"><a href="http://theorion.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51334"><a href="http://theorion.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50598"><a href="http://theorion.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83649"><a href="http://theorion.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85961"><a href="http://theorion.com/give/">GIVE TO THE ORION</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/TheOrionVideo">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/theorion/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/theorion_news?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheOrionNews/?fref=ts">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9081" action="http://theorion.com/">
			<div class="search-button-container" id="searchthis9081">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9081" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9081" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9081" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9081" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-86142' class='snopostid'><div id='storypage' class='full-width sno-story-86142'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='http://theorion.com/category/sports/golf-sports/' rel='category tag'>Golf</a></li><li class='blockscategory'><a href='http://theorion.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Chico State athletes react to Tiger Woods accident</h1><div id="storymeta" class="storymeta"><p> <a href="http://theorion.com/staff_name/jacob-milligan/" class="creditline">Jacob Milligan</a>, Reporter<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">March 9, 2021</span></span></p></div><div class="storyshadow"><div class="photowrap"><img src="http://theorion.com/wp-content/uploads/2021/03/3692625789_d9ce41b1cf.jpg" style="width:100%" alt="Tiger Woods at the AT&T National Golf Tournament at Congressional Country Club. Photo credits: Chase McAlpine with a CC BY-NC-ND 2.0 license." class="catboxphoto" /></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="http://theorion.com/staff_name/chase-mcalpine/" class="creditline">Chase McAlpine</a></p><p class="photocaption">Tiger Woods at the AT&#038;T National Golf Tournament at Congressional Country Club. Photo credits: Chase McAlpine with a CC BY-NC-ND 2.0 license.</p></div></div><div class="sharing sharing-top" data-story-id="86142"><a class='commentscroll' href='http://theorion.com/86142/sports/chico-state-athletes-react-to-tiger-woods-accident/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheorion.com%2F86142%2Fsports%2Fchico-state-athletes-react-to-tiger-woods-accident%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Chico State athletes react to Tiger Woods accident&amp;url=http%3A%2F%2Ftheorion.com%2F%3Fp%3D86142" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a></div><div class="sharing-clear"></div><span class="storycontent">
<p>Chico State student athletes have felt the effects of the recent car crash Tiger Woods was involved in. Chico golf players who have looked up to Woods reflect on what Tiger has meant to their sport.&nbsp;</p>



<p>“Well it is obviously sad news,” Chico State men’s golf player Kyle Katz said. “It is going to be really difficult for him to come back from his injuries at his age. The main thing is that he is alive and well. It would be devastating if one of the biggest ambassadors of the game left us and his children. I have faith that he will come back and win his 83rd PGA tour victory and take the all time record for wins.”</p>



<p>Woods’ impact on the game has been transcending. For the past 20 years, he has changed the way the game of golf has been played. He became must watch TV come Sundays when he was battling to win another tournament.&nbsp;</p>



<p>“His importance to the game of golf cannot be stated, whether he does end up returning and finding competitive form again or if he becomes more of a figurehead and mentor, inspiring growth and change in golf from off the course,” Chico State men’s golfer Christopher Colla said. “The game of golf is better off with Tiger, even if he never plays again.”</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="600" height="900" src="http://theorion.com/wp-content/uploads/2021/03/39413994860_e592a4667e_b-600x900.jpg" alt="Tiger Woods2" class="wp-image-86144" srcset="http://theorion.com/wp-content/uploads/2021/03/39413994860_e592a4667e_b-600x900.jpg 600w, http://theorion.com/wp-content/uploads/2021/03/39413994860_e592a4667e_b-317x475.jpg 317w, http://theorion.com/wp-content/uploads/2021/03/39413994860_e592a4667e_b-300x450.jpg 300w, http://theorion.com/wp-content/uploads/2021/03/39413994860_e592a4667e_b.jpg 683w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>Tiger Woods walking to the practice putting green. Photo credits: flyosity with a CC BY-NC 2.0 license.</figcaption></figure></div>



<p>Assistant Athletic Trainer Devin Tacla compared Tiger’s leg injuries to those of Washington Football team quarterback Alex Smith’s injuries in November 2018. Smith had a total of 17 surgeries before his NFL comeback.&nbsp;</p>



<p>Tacla described the importance of avoiding infection in Tiger’s injured leg, as that was what happened to Smith.&nbsp;</p>



<p>“Infection is always a concern with compound fractures,” Tacla said. “If the infection enters Tiger’s bone marrow then his leg is in serious trouble. When you look at the big picture Tiger’s leg could be fully functionable one day or at worse he could possibly not be able to walk again and lose his leg. It all matters whether his leg gets infected or not.”&nbsp;</p>



<p>“It is hard to explain how touching today was when I turned on the TV and saw all the red shirts,” Woods tweeted out Sunday evening. “To every golfer and every fan, you are truly helping me get through this tough time.”&nbsp;</p>



<p>Woods was in Southern California over the weekend for the Genesis Invitational, which benefits the Tiger Woods foundation. He was recovering from back surgery prior to the crash and has yet to play a tournament this year.</p>



<p>Woods is considered one of the greatest golfers and athletes of all time. He has won 82 tournaments, tied with Sam Snead for the most ever. He has also won 15 major championships, the second most among professional golfers.&nbsp;</p>



<p>Tiger Woods was involved in a solo car crash on Feb. 23 outside of Los Angeles that left him with multiple leg injuries.&nbsp;</p>



<p>Woods was rushed to Harbor UCLA-Medical Center for treatment. He suffered compound fractures in both the upper and lower portions of the tibia and fibula in his right leg. He underwent emergency surgery for these injuries.&nbsp;</p>



<p>Woods had been the sole occupant of a 2021 Genesis GV80 SUV when the car was headed downhill on Hawthorne Avenue in Rancho Palos Verdes just after 7 a.m. The car was found rolled over at the bottom of a hill, where Woods was found stable when he was removed from the car.&nbsp;</p>



<p>The Los Angeles Sheriff Department continues to investigate the cause of the crash.</p>



<p>Jacob Milligan can be reached at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6609140f09080b070807010f080103020f12091426010b070f0a4805090b">[email&#160;protected]</a> or @champ_milly8 on Twitter.</p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="http://theorion.com/tag/golf/" rel="tag">golf</a></li><li class="blockstag"><a href="http://theorion.com/tag/tiger-woods/" rel="tag">tiger woods</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="http://theorion.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="86142" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="http://theorion.com/category/sports/golf-sports/">Golf</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://theorion.com/85946/sports/dakota-ochoa-an-emerging-golf-star-for-the-wildcats/" title="Dakota Ochoa: an emerging golf star for the Wildcats"><img src="http://theorion.com/wp-content/uploads/2021/02/Dakota_Ochoa_1_20191-240x150.jpg" class="catstory-photo" alt="Dakota Ochoa teeing off during a tournament last season. Photo courtesy of Chico State Athletics" /></a><h5 class="relatedtitle"><a href="http://theorion.com/85946/sports/dakota-ochoa-an-emerging-golf-star-for-the-wildcats/">Dakota Ochoa: an emerging golf star for the Wildcats</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://theorion.com/85318/sports/three-new-players-hope-to-drive-the-golf-team-toward-success/" title="Three new players hope to drive the golf team toward success"><img src="http://theorion.com/wp-content/uploads/2020/10/IMG_4714-240x150.jpg" class="catstory-photo" alt="Kelly More takes a swing while representing Foothill Technology High School in Ventura, Calif while playing three seasons for them." /></a><h5 class="relatedtitle"><a href="http://theorion.com/85318/sports/three-new-players-hope-to-drive-the-golf-team-toward-success/">Three new players hope to drive the golf team toward success</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://theorion.com/80028/sports/mens-golf-cant-complete-a-comeback-in-championship/" title="Men&#8217;s golf can&#8217;t complete a comeback in championship"><img src="http://theorion.com/wp-content/uploads/2019/04/jOSH-mcCollum-240x150.jpg" class="catstory-photo" alt="Josh McCollum attempts to bury a shot at the Western Washington Invitational in this archived photo. Image courtesy of Chico State Athletics" /></a><h5 class="relatedtitle"><a href="http://theorion.com/80028/sports/mens-golf-cant-complete-a-comeback-in-championship/">Men&#8217;s golf can&#8217;t complete a comeback in championship</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://theorion.com/79869/sports/chico-state-womens-golf-place-fourth-in-ccaa-championship/" title="Chico State women&#8217;s golf place fourth in CCAA Championship"><img src="http://theorion.com/wp-content/uploads/2019/04/Natalie-Kinney-240x150.jpg" class="catstory-photo" alt="Natalie Kinney was the leading scorer in the CCAA championship. Photo Courtesy of Sports Information." /></a><h5 class="relatedtitle"><a href="http://theorion.com/79869/sports/chico-state-womens-golf-place-fourth-in-ccaa-championship/">Chico State women&#8217;s golf place fourth in CCAA Championship</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://theorion.com/79602/sports/wildcats-make-top-five-at-mustang-invitational/" title="Wildcats make top five at Mustang Invitational"><img src="http://theorion.com/wp-content/uploads/2019/04/Josh-McCollum-240x150.jpg" class="catstory-photo" alt="Josh McCollum earned his second golfer of the week award for the CCAA. Image courtesy: Chico Sports Information" /></a><h5 class="relatedtitle"><a href="http://theorion.com/79602/sports/wildcats-make-top-five-at-mustang-invitational/">Wildcats make top five at Mustang Invitational</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="http://theorion.com/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://theorion.com/86150/sports/wrec-2-0-is-up-and-running/" title="WREC 2.0 is up and running"><img src="http://theorion.com/wp-content/uploads/2021/03/IMG_7200-1-240x150.jpeg" class="catstory-photo" alt="The front of the WREC 2.0 displays a sign giving instructions for how to reserve your spot for the WREC. Photo by Connor McPherson -The Orion" /></a><h5 class="relatedtitle"><a href="http://theorion.com/86150/sports/wrec-2-0-is-up-and-running/">WREC 2.0 is up and running</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://theorion.com/86102/sports/kristin-worley-the-all-time-leading-scorer-for-the-wildcats/" title="Kristin Worley: The all-time leading scorer for the Wildcats"><img src="http://theorion.com/wp-content/uploads/2021/03/Kristin-Worley-12-240x150.jpg" class="catstory-photo" alt="#20 Kristin Worley takes a swing in a softball game at Chico State. (Ryan McCasland/Chico State Sports Information)" /></a><h5 class="relatedtitle"><a href="http://theorion.com/86102/sports/kristin-worley-the-all-time-leading-scorer-for-the-wildcats/">Kristin Worley: The all-time leading scorer for the Wildcats</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://theorion.com/86062/sports/kristian-scott-a-dominant-closer-for-the-wildcats/" title="Kristian Scott: a dominant closer for the Wildcats"><img src="http://theorion.com/wp-content/uploads/2021/03/Kristian_Scott_1_2020-240x150.jpg" class="catstory-photo" alt="Chico State closer Kristian Scott stands on the sideline with teammates." /></a><h5 class="relatedtitle"><a href="http://theorion.com/86062/sports/kristian-scott-a-dominant-closer-for-the-wildcats/">Kristian Scott: a dominant closer for the Wildcats</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://theorion.com/86016/sports/morgan-mathis-the-wildcats-three-point-sharpshooter/" title="Morgan Mathis: the Wildcats’ three-point sharpshooter"><img src="http://theorion.com/wp-content/uploads/2021/02/Morgan-Mathis-1-240x150.jpg" class="catstory-photo" alt="#22 Morgan Mathis throws up a shot in a basketball game at Buchanan High School in Clovis, Calif (Chico State Sports Information)" /></a><h5 class="relatedtitle"><a href="http://theorion.com/86016/sports/morgan-mathis-the-wildcats-three-point-sharpshooter/">Morgan Mathis: the Wildcats’ three-point sharpshooter</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://theorion.com/85978/sports/chico-athletes-reflect-on-black-history-month/" title="Chico athletes reflect on Black History Month"><img src="http://theorion.com/wp-content/uploads/2021/02/Joshua-Curls-240x150.jpg" class="catstory-photo" alt="Joshua Curls driving pass a defender while playing for the Wildcats." /></a><h5 class="relatedtitle"><a href="http://theorion.com/85978/sports/chico-athletes-reflect-on-black-history-month/">Chico athletes reflect on Black History Month</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/85946/sports/dakota-ochoa-an-emerging-golf-star-for-the-wildcats/#photo'><img src='http://theorion.com/wp-content/uploads/2021/02/Dakota_Ochoa_1_20191-475x317.jpg' id='grow-stb85946'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Dakota Ochoa teeing off during a tournament last season. Photo courtesy of Chico State Athletics'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85946').mouseenter(function() {
   											jQuery('#grow-stb85946').removeClass('shrink');
   											jQuery('#grow-stb85946').removeClass('grow');
   											jQuery('#grow-stb85946').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85946').addClass('shrink');
   										});});</script><p class='stb-cat'>Golf</p><p class="relatedtitle"><a href="http://theorion.com/85946/sports/dakota-ochoa-an-emerging-golf-star-for-the-wildcats/">Dakota Ochoa: an emerging golf star for the Wildcats</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/85318/sports/three-new-players-hope-to-drive-the-golf-team-toward-success/#photo'><img src='http://theorion.com/wp-content/uploads/2020/10/IMG_4714-475x317.jpg' id='grow-stb85318'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kelly More takes a swing while representing Foothill Technology High School in Ventura, Calif while playing three seasons for them.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85318').mouseenter(function() {
   											jQuery('#grow-stb85318').removeClass('shrink');
   											jQuery('#grow-stb85318').removeClass('grow');
   											jQuery('#grow-stb85318').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85318').addClass('shrink');
   										});});</script><p class='stb-cat'>Golf</p><p class="relatedtitle"><a href="http://theorion.com/85318/sports/three-new-players-hope-to-drive-the-golf-team-toward-success/">Three new players hope to drive the golf team toward success</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/80028/sports/mens-golf-cant-complete-a-comeback-in-championship/#photo'><img src='http://theorion.com/wp-content/uploads/2019/04/jOSH-mcCollum-475x316.jpg' id='grow-stb80028'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Josh McCollum attempts to bury a shot at the Western Washington Invitational in this archived photo. Image courtesy of Chico State Athletics'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb80028').mouseenter(function() {
   											jQuery('#grow-stb80028').removeClass('shrink');
   											jQuery('#grow-stb80028').removeClass('grow');
   											jQuery('#grow-stb80028').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb80028').addClass('shrink');
   										});});</script><p class='stb-cat'>Golf</p><p class="relatedtitle"><a href="http://theorion.com/80028/sports/mens-golf-cant-complete-a-comeback-in-championship/">Men&#8217;s golf can&#8217;t complete a comeback in championship</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/79869/sports/chico-state-womens-golf-place-fourth-in-ccaa-championship/#photo'><img src='http://theorion.com/wp-content/uploads/2019/04/Natalie-Kinney-475x317.jpg' id='grow-stb79869'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Natalie Kinney was the leading scorer in the CCAA championship. Photo Courtesy of Sports Information.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79869').mouseenter(function() {
   											jQuery('#grow-stb79869').removeClass('shrink');
   											jQuery('#grow-stb79869').removeClass('grow');
   											jQuery('#grow-stb79869').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79869').addClass('shrink');
   										});});</script><p class='stb-cat'>Golf</p><p class="relatedtitle"><a href="http://theorion.com/79869/sports/chico-state-womens-golf-place-fourth-in-ccaa-championship/">Chico State women&#8217;s golf place fourth in CCAA Championship</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/79602/sports/wildcats-make-top-five-at-mustang-invitational/#photo'><img src='http://theorion.com/wp-content/uploads/2019/04/Josh-McCollum-475x317.jpg' id='grow-stb79602'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Josh McCollum earned his second golfer of the week award for the CCAA. Image courtesy: Chico Sports Information'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79602').mouseenter(function() {
   											jQuery('#grow-stb79602').removeClass('shrink');
   											jQuery('#grow-stb79602').removeClass('grow');
   											jQuery('#grow-stb79602').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79602').addClass('shrink');
   										});});</script><p class='stb-cat'>Golf</p><p class="relatedtitle"><a href="http://theorion.com/79602/sports/wildcats-make-top-five-at-mustang-invitational/">Wildcats make top five at Mustang Invitational</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/79594/sports/womens-golf-earns-second-straight-top-10-finish-at-sonoma-invitational/#photo'><img src='http://theorion.com/wp-content/uploads/2019/04/D2E3D6AF-50A5-42F3-8071-32412C6A0CFA-373x475.jpeg' id='grow-stb79594'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Freshman Julia Kalez watches her tee shot to see where it lands

Image Credit: Chico State Sports Information'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79594').mouseenter(function() {
   											jQuery('#grow-stb79594').removeClass('shrink');
   											jQuery('#grow-stb79594').removeClass('grow');
   											jQuery('#grow-stb79594').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79594').addClass('shrink');
   										});});</script><p class='stb-cat'>Golf</p><p class="relatedtitle"><a href="http://theorion.com/79594/sports/womens-golf-earns-second-straight-top-10-finish-at-sonoma-invitational/">Women’s golf earns second straight top 10 finish at Sonoma Invitational</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/79354/sports/mens-golf-dominates-in-turlock/#photo'><img src='http://theorion.com/wp-content/uploads/2019/04/IMG_0531-475x288.jpg' id='grow-stb79354'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Chico State men's golf team celebrates after taking first place at the Hanny Stanislaus Invitational
Photo Credit: Kelley Sullivan'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79354').mouseenter(function() {
   											jQuery('#grow-stb79354').removeClass('shrink');
   											jQuery('#grow-stb79354').removeClass('grow');
   											jQuery('#grow-stb79354').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79354').addClass('shrink');
   										});});</script><p class='stb-cat'>Golf</p><p class="relatedtitle"><a href="http://theorion.com/79354/sports/mens-golf-dominates-in-turlock/">Chico State men&#8217;s golf dominate in Turlock</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/79138/sports/anita-barkers-victory-lap/#photo'><img src='http://theorion.com/wp-content/uploads/2019/03/BarkerOPT-475x356.jpg' id='grow-stb79138'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Anita Barker is one of nine women ever selected for the Division II West Region Athletic Director of the Year Award. She has worked for Chico State for 17 years alongside her husband, Scott Barker, the head athletic trainer. Photo credit: Olyvia Simpson'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79138').mouseenter(function() {
   											jQuery('#grow-stb79138').removeClass('shrink');
   											jQuery('#grow-stb79138').removeClass('grow');
   											jQuery('#grow-stb79138').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79138').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://theorion.com/79138/sports/anita-barkers-victory-lap/">Anita Barker takes a victory lap</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/79087/sports/mens-golf-excels-in-alameda/#photo'><img src='http://theorion.com/wp-content/uploads/2019/03/IMG_2042-1-475x394.jpeg' id='grow-stb79087'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Wildcat men's golf team celebrates their second place finish at the Tim Tierney Pioneer Shootout in Alameda Tuesday. Photo credit: Josh McCollum'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79087').mouseenter(function() {
   											jQuery('#grow-stb79087').removeClass('shrink');
   											jQuery('#grow-stb79087').removeClass('grow');
   											jQuery('#grow-stb79087').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79087').addClass('shrink');
   										});});</script><p class='stb-cat'>Golf</p><p class="relatedtitle"><a href="http://theorion.com/79087/sports/mens-golf-excels-in-alameda/">Men&#8217;s golf excels in Alameda</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/78731/sports/wildcats-slip-up-in-socal-invitational/#photo'><img src='http://theorion.com/wp-content/uploads/2019/03/Optimized-NKS_1678-475x317-475x317.jpg' id='grow-stb78731'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Josh McCollum swings at the Western Washington Invitational. Image courtesy of Chico State Athletics'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78731').mouseenter(function() {
   											jQuery('#grow-stb78731').removeClass('shrink');
   											jQuery('#grow-stb78731').removeClass('grow');
   											jQuery('#grow-stb78731').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78731').addClass('shrink');
   										});});</script><p class='stb-cat'>Golf</p><p class="relatedtitle"><a href="http://theorion.com/78731/sports/wildcats-slip-up-in-socal-invitational/">Wildcats slip up in SoCal Invitational</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://theorion.com">The Orion</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/TheOrionVideo">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/theorion/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/theorion_news?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheOrionNews/?fref=ts">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>Chico State&#039;s independent student newspaper</p></div><div class="footersearch">	<form method="get" id="searchform9018" action="http://theorion.com/">
			<div class="search-button-container" id="searchthis9018">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9018" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9018" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9018" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9018" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">The Orion<br />
Chico State University<br />
Plumas Hall 001 <br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d8b7aab1b7b6b5b9b6b9bfb1b6bfbdbcb1acb7aa98bfb5b9b1b4f6bbb7b5">[email&#160;protected]</a><br />
530-898-4386<br />
     </div><div class="footercredit"><p><a href="www.theorion.com">The Orion</a> &bull; &copy; 2021 The Orion 2020 &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://theorion.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-69411524-45', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/theorion.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theorion.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="86142"><a class='commentscroll' href='http://theorion.com/86142/sports/chico-state-athletes-react-to-tiger-woods-accident/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheorion.com%2F86142%2Fsports%2Fchico-state-athletes-react-to-tiger-woods-accident%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Chico State athletes react to Tiger Woods accident&amp;url=http%3A%2F%2Ftheorion.com%2F%3Fp%3D86142" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a></div><div class="sharing-clear"></div></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://theorion.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="86142"><a class='commentscroll' href='http://theorion.com/86142/sports/chico-state-athletes-react-to-tiger-woods-accident/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheorion.com%2F86142%2Fsports%2Fchico-state-athletes-react-to-tiger-woods-accident%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Chico State athletes react to Tiger Woods accident&amp;url=http%3A%2F%2Ftheorion.com%2F%3Fp%3D86142" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://theorion.com/wp-content/uploads/2020/02/Orion-Logo-Black-2020.png" alt="Chico State&#039;s independent student newspaper" /></a></div><div class="hover_title"><div class="hover_titletext">Chico State athletes react to Tiger Woods accident</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="http://theorion.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-bar-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50594"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51332"><a href="http://theorion.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84148"><a href="http://theorion.com/category/news/covid-19/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51337"><a href="http://theorion.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51339"><a href="http://theorion.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51334"><a href="http://theorion.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50598"><a href="http://theorion.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83649"><a href="http://theorion.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85961"><a href="http://theorion.com/give/">GIVE TO THE ORION</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '8c2332', color: '#eee'});
						jQuery('.sno-menu').css({ background: '8c2332', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
													jQuery('.sharing-icon').removeClass("sno-dark");
							
					} else {
						jQuery('.sharing-icon').addClass("sno-dark");						jQuery('.sno-arrow-up').css({ background: '#222', color: '#fff'});
						jQuery('.sno-menu').css({ background: '#000', color: '#fff'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>