<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="http://theorion.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="http://theorion.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://theorion.com/wp-content/uploads/2019/12/h.jpg" /><link rel="Shortcut Icon" href="/wp-content/uploads/2017/02/compilation_images_icon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Orion RSS 2.0" href="http://theorion.com/feed/" />
<link rel="alternate" type="text/xml" title="The Orion RSS .92" href="http://theorion.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Orion Atom 0.3" href="http://theorion.com/feed/atom/" />

<title>Crime Blotter: Fentanyl &#8211; The Orion</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Orion &raquo; Crime Blotter: Fentanyl Comments Feed" href="http://theorion.com/86369/news/crime-blotter-fentanyl/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theorion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='http://theorion.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://theorion.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://theorion.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://theorion.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='block-gallery-frontend-css'  href='http://theorion.com/wp-content/plugins/block-gallery/dist/blocks.style.build.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href="https://fonts.googleapis.com/css?family=Rokkitt%3A600%2C400%2C700%7CUbuntu%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CNunito%3A400%2C700&#038;display=swap&#038;ver=5.7.1" type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://theorion.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://theorion.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://theorion.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://theorion.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://theorion.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://theorion.com/wp-content/themes/snoflex/style.css?ver=20210247' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://theorion.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://theorion.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="http://theorion.com/wp-json/" /><link rel="alternate" type="application/json" href="http://theorion.com/wp-json/wp/v2/posts/86369" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theorion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theorion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="http://theorion.com/86369/news/crime-blotter-fentanyl/" />
<link rel='shortlink' href='http://theorion.com/?p=86369' />
<link rel="alternate" type="application/json+oembed" href="http://theorion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheorion.com%2F86369%2Fnews%2Fcrime-blotter-fentanyl%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theorion.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheorion.com%2F86369%2Fnews%2Fcrime-blotter-fentanyl%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Crime Blotter: Fentanyl" />
<meta property="og:type" content="article" />
<meta name="author" content="Mary Cron" />
<meta property="og:url" content="http://theorion.com/86369/news/crime-blotter-fentanyl/" />
<meta property="og:image" content="http://theorion.com/wp-content/uploads/2021/04/IMG_1673-900x717.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="717" />
	<meta property="og:site_name" content="The Orion" />
	<meta property="og:description" content="Northbound drug bust&nbsp; Butte County Sheriff’s Office Deputy Tyler Hardwick was conducting a routine traffic stop on April 9 when his K-9 alerted him to the presence of narcotics. Upon searching the vehicle, Hardwick allegedly found large amounts of potentially counterfeit methamphetamine and oxycodone (M30s) pills. Hardwick arrested the driver of the vehicle, a 48-year-old..." />
	<meta name="description" content="Northbound drug bust&nbsp; Butte County Sheriff’s Office Deputy Tyler Hardwick was conducting a routine traffic stop on April 9 when his K-9 alerted him to the presence of narcotics. Upon searching the vehicle, Hardwick allegedly found large amounts of potentially counterfeit methamphetamine and oxycodone (M30s) pills. Hardwick arrested the driver of the vehicle, a 48-year-old..." />
	<meta property="article:section" content="Community" />
	<meta property="article:tag" content="crime,drug bust,fentanyl" />
<!-- End of Open Graph Meta Tags -->

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e6cb7c37ee8ee06a093d84f22/445a1456baf877d7e7de47283.js");</script>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/		</style>
		

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body>
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://theorion.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-bar" class="menu"><li id="menu-item-50594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50594"><a href="/">Home</a></li>
<li id="menu-item-51332" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-51332"><a href="http://theorion.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-84148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84148"><a href="http://theorion.com/category/news/covid-19/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-51337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51337"><a href="http://theorion.com/category/sports/">Sports</a></li>
<li id="menu-item-51339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51339"><a href="http://theorion.com/category/arts/">Arts</a></li>
<li id="menu-item-51334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51334"><a href="http://theorion.com/category/opinion/">Opinion</a></li>
<li id="menu-item-50598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50598"><a href="http://theorion.com/about/">About</a></li>
<li id="menu-item-83649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83649"><a href="http://theorion.com/newsletter/">Newsletter</a></li>
<li id="menu-item-85961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85961"><a href="http://theorion.com/give/">GIVE TO THE ORION</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://theorion.com/wp-content/uploads/2020/02/Orion-Logo-Black-2020.png" class="headerimage" alt="Chico State&#039;s independent student newspaper" /></div><div class="headerlink headermedium" style="display:none"><img src="https://theorion.com/wp-content/uploads/2020/07/Orion-5.png" class="headerimage" alt="Chico State&#039;s independent student newspaper" /></div><div class="headerlink headerlarge"><img src="https://theorion.com/wp-content/uploads/2019/12/Website-Banner.jpg" class="headerlink headerimage" alt="Chico State&#039;s independent student newspaper" /></div><h1 style="display:none" aria-hidden="true">The Orion</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://theorion.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:5000,
        					speed:1300    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://theorion.com"><img src="https://theorion.com/wp-content/uploads/2019/12/Website-Banner.jpg" class="headerimage" alt="Chico State&#039;s independent student newspaper" /></a></div><h1 style="display:none">The Orion</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='4' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://theorion.com/wp-content/uploads/2020/02/Orion-Logo-Black-2020.png" alt="Chico State&#039;s independent student newspaper" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-bar-container"><ul id="menu-main-navigation-bar-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50594"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-51332" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://theorion.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84148"><a href="http://theorion.com/category/news/covid-19/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51337"><a href="http://theorion.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51339"><a href="http://theorion.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51334"><a href="http://theorion.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50598"><a href="http://theorion.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83649"><a href="http://theorion.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85961"><a href="http://theorion.com/give/">GIVE TO THE ORION</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/TheOrionVideo">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/theorion/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/theorion_news?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheOrionNews/?fref=ts">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5567" action="http://theorion.com/">
			<div class="search-button-container" id="searchthis5567">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5567" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5567" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5567" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5567" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-86369' class='snopostid'><div id='storypage' class='full-width sno-story-86369'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='http://theorion.com/category/news/community/' rel='category tag'>Community</a></li><li class='blockscategory'><a href='http://theorion.com/category/news/crime-news/' rel='category tag'>Crime</a></li><li class='blockscategory'><a href='http://theorion.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Crime Blotter: Fentanyl</h1><div id="storymeta" class="storymeta"><p> <a href="http://theorion.com/staff_name/mary-cron/" class="creditline">Mary Cron</a>, Reporter<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">April 18, 2021</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='86369' data-photo-id='86370' href='#photo'><img src='http://theorion.com/wp-content/uploads/2021/04/IMG_1673-900x717.jpg' alt='Courtesy+of+Butte+County+Sheriff%27s+Office+of+the+info+cam+from+BCSO.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='86369' data-photo-id='86370'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Courtesy of Butte County Sheriff&#8217;s Office of the info cam from BCSO.</p></div></div><div class="sharing sharing-top" data-story-id="86369"><a class='commentscroll' href='http://theorion.com/86369/news/crime-blotter-fentanyl/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheorion.com%2F86369%2Fnews%2Fcrime-blotter-fentanyl%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Crime Blotter: Fentanyl&amp;url=http%3A%2F%2Ftheorion.com%2F%3Fp%3D86369" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a></div><div class="sharing-clear"></div><span class="storycontent">
<p><strong>Northbound drug bust&nbsp;</strong></p>



<p>Butte County Sheriff’s Office Deputy Tyler Hardwick was conducting a routine traffic stop on April 9 when his K-9 alerted him to the presence of narcotics. Upon searching the vehicle, Hardwick allegedly found large amounts of potentially counterfeit methamphetamine and oxycodone (M30s) pills. Hardwick arrested the driver of the vehicle, a 48-year-old Chico man, on the following charges:&nbsp;</p>



<ul><li>Possession for sale of methamphetamine</li><li>Transportation of methamphetamine</li><li>Possession of opiate for sale</li><li>Transportation of opiate&nbsp;</li></ul>



<p><a href="https://www.buttecounty.net/sheriffcoroner/News-Center/ArtMID/4964/ArticleID/1240/Butte-Interagency-Narcotics-Task-Force-Seize-Several-Pounds-of-Methamphetamine">Butte Interagency Narcotics Task Force</a> detectives discovered more narcotics after a related search. Detectives allegedly discovered 25 pounds of methamphetamine, over a pound of heroin, and over a pound of potential powdered fentanyl (enough to produce 544,000 counterfeit pills). As little as 2 milligrams of fentanyl can cause a fatal overdose.&nbsp;</p>



<p><strong>Oroville resident arrested on felony charges for allegedly selling fentanyl to minors</strong></p>



<p>BCSO received a report from a minor victim on April 5 that her three juvenile friends overdosed on Xanax pills. <a href="https://www.buttecounty.net/sheriffcoroner/News-Center/ArtMID/4964/ArticleID/1583/OROVILLE-RESIDENT-ARRESTED-FOR-SELLING-SUSPECTED-FENTANYL-TO-MINOR-VICTIMS">BCSO </a>deputies and medical personnel responded to the scene in the Palermo area of Oroville and transported three adolescents to the hospital.&nbsp;&nbsp;</p>



<p>Detectives later determined that allegedly counterfeit Xanax pills containing fentanyl caused the overdose.&nbsp;</p>



<p>On April 7, detectives arrested an 18-year-old Oroville man after searching his residence and discovering a large quantity of counterfeit Xanax pills, cocaine and marijuana. The charges include:&nbsp;</p>



<ul><li>Possession of cocaine&nbsp;</li><li>Possession of a narcotic substance for sale</li><li>Three counts of child endangerment</li><li>Selling a controlled substance to minor victims</li><li>Committing felonies which caused great bodily injury</li><li>A misdemeanor count of possession of marijuana for sale</li></ul>



<p>The suspect was arraigned on April 9 by the Butte County Superior Court.</p>



<p>The Butte County Sheriff’s Office urges the public to avoid any medications not acquired from a pharmacy. Anyone with additional information can contact detectives at 530-538-7671.&nbsp;</p>



<p><strong>Campus Crime Blotter: Burglary near campus, no suspects&nbsp;</strong></p>



<p>Chico State University Police released a crime bulletin on April 6 warning all students of a recent burglary near campus. The bulletin sought “to provide preventive information to the campus community to aid members from becoming the victim of a similar crime.”&nbsp;</p>



<p>The burglary took place approximately between 5 a.m. and 7 a.m. at the 400 block of Normal Ave. Currently, campus police have not identified a suspect and encourage all campus community members to come forward with any information.&nbsp;&nbsp;</p>



<p>According to a press release released by Chico State Police, “While a victim is never at fault for the crimes committed by others, the following preventative tips can help reduce the risk of criminal activity.”&nbsp;</p>



<ul><li>Reporting suspicious activity, which includes nightly activity around buildings and parking lots&nbsp;</li><li>Checking to ensure doors and windows are closed and locked</li><li>Considering a home or vehicle security system</li></ul>



<p>Mary Cron can be reached at <a><span class="__cf_email__" data-cfemail="fe918c979190939f909f999790999b9a978a918cbe99939f9792d09d9193">[email&#160;protected]</span></a></p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="http://theorion.com/tag/crime/" rel="tag">crime</a></li><li class="blockstag"><a href="http://theorion.com/tag/drug-bust/" rel="tag">drug bust</a></li><li class="blockstag"><a href="http://theorion.com/tag/fentanyl/" rel="tag">fentanyl</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="http://theorion.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="86369" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="http://theorion.com/category/news/community/">Community</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://theorion.com/86338/news/city-council-explores-new-approaches-to-homelessness-lethal-force/" title="City council explores new approaches to homelessness, lethal force"><img src="http://theorion.com/wp-content/uploads/2020/11/Copy-of-Picture-by-Julian-Mendoza-City-Council-Building-240x150.jpg" class="catstory-photo" alt="Chico City Council Building on Sept. 2, 2020 " /></a><h5 class="relatedtitle"><a href="http://theorion.com/86338/news/city-council-explores-new-approaches-to-homelessness-lethal-force/">City council explores new approaches to homelessness, lethal force</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://theorion.com/86271/news/dreams-of-saving-home-becomes-reality/" title="Dreams of saving home become reality"><img src="http://theorion.com/wp-content/uploads/2021/04/20190408_AlexaNVCF_JH_020-240x150.jpg" class="catstory-photo" alt="Alexa Benson-Valavanis, who served as president and CEO of The North Valley Community Foundation since July 2005, and engineered a new business model mobilizing social entrepreneurs and philanthropists locally and around the globe, is photographed at NVCF on Monday, April 4, 2019 in Chico, Calif. 
(Jason Halley/University Photographer/CSU Chico)" /></a><h5 class="relatedtitle"><a href="http://theorion.com/86271/news/dreams-of-saving-home-becomes-reality/">Dreams of saving home become reality</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://theorion.com/85805/news/chico-scrap-metal-controversy-continues/" title="Chico Scrap Metal controversy continues"><img src="http://theorion.com/wp-content/uploads/2021/02/CSM-Pic-240x150.jpg" class="catstory-photo" alt="Chico Scrap Metal remains at its 20th Street location despite city rezoning ordinances. February 2, 2021." /></a><h5 class="relatedtitle"><a href="http://theorion.com/85805/news/chico-scrap-metal-controversy-continues/">Chico Scrap Metal controversy continues</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://theorion.com/85581/news/butte-county-moves-back-to-most-restrictive-tier-1-status-amid-covid-19-surge/" title="Butte County moves back to most restrictive Tier 1 status amid COVID-19 surge"><img src="http://theorion.com/wp-content/uploads/2020/11/Butte-COVID-Nov16-240x150.png" class="catstory-photo" alt="Graphic made by Hana Beaty" /></a><h5 class="relatedtitle"><a href="http://theorion.com/85581/news/butte-county-moves-back-to-most-restrictive-tier-1-status-amid-covid-19-surge/">Butte County moves back to most restrictive Tier 1 status amid COVID-19 surge</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://theorion.com/85561/news/covid-19-uptick-could-mean-another-setback-for-butte-county/" title="COVID-19 uptick could mean another setback for Butte County"><img src="http://theorion.com/wp-content/uploads/2020/11/Hana-tier-2-graphic-1-240x150.png" class="catstory-photo" alt="Graphic made by Hana Beaty" /></a><h5 class="relatedtitle"><a href="http://theorion.com/85561/news/covid-19-uptick-could-mean-another-setback-for-butte-county/">COVID-19 uptick could mean another setback for Butte County</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="http://theorion.com/category/news/crime-news/">Crime</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://theorion.com/86127/news/february-police-blotter-shootings-physical-assaults-and-alcohol-arrests/" title="February Police Blotter: Shootings, physical assaults and alcohol arrests"><img src="http://theorion.com/wp-content/uploads/2018/10/IMG_0122-240x150.jpg" class="catstory-photo" alt="Police investigated the area around Kendall Hall Tuesday morning. Photo credit: Natalie Hanson" /></a><h5 class="relatedtitle"><a href="http://theorion.com/86127/news/february-police-blotter-shootings-physical-assaults-and-alcohol-arrests/">February Police Blotter: Shootings, physical assaults and alcohol arrests</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://theorion.com/85264/news/violence-suppression-unit-chico-police-departments-response-to-an-increase-in-violent-crime/" title="‘Violence Suppression Unit’: Chico Police Department’s response to an increase in violent crime"><img src="http://theorion.com/wp-content/uploads/2020/10/DSC_0351-240x150.png" class="catstory-photo" alt="The Violence Suppression Unit will target crimes such as homicide, felony assault and robbery. Photo Credit: Joel Moret on Sept 26" /></a><h5 class="relatedtitle"><a href="http://theorion.com/85264/news/violence-suppression-unit-chico-police-departments-response-to-an-increase-in-violent-crime/">‘Violence Suppression Unit’: Chico Police Department’s response to an increase in violent crime</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://theorion.com/84449/news/attempted-robbery-at-east-avenue-safeway/" title="Attempted robbery at East Avenue Safeway"><img src="http://theorion.com/wp-content/uploads/2020/04/Breaking-News-Image-240x122.jpg" class="catstory-photo" alt="Attempted robbery at East Avenue Safeway" /></a><h5 class="relatedtitle"><a href="http://theorion.com/84449/news/attempted-robbery-at-east-avenue-safeway/">Attempted robbery at East Avenue Safeway</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://theorion.com/84391/news/man-found-unconscious-in-mcdonalds-drive-thru/" title="Man found unconscious in McDonald&#8217;s drive-thru"><img src="http://theorion.com/wp-content/uploads/2020/04/Breaking-News-Image-240x122.jpg" class="catstory-photo" alt="Man found unconscious in McDonald's drive-thru" /></a><h5 class="relatedtitle"><a href="http://theorion.com/84391/news/man-found-unconscious-in-mcdonalds-drive-thru/">Man found unconscious in McDonald&#8217;s drive-thru</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://theorion.com/84326/news/empty-chico-leads-officers-to-discover-stolen-vehicle/" title="Empty Chico leads officers to discover stolen vehicle"><img src="http://theorion.com/wp-content/uploads/2020/04/Breaking-News-Image-240x122.jpg" class="catstory-photo" alt="Empty Chico leads officers to discover stolen vehicle" /></a><h5 class="relatedtitle"><a href="http://theorion.com/84326/news/empty-chico-leads-officers-to-discover-stolen-vehicle/">Empty Chico leads officers to discover stolen vehicle</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/86338/news/city-council-explores-new-approaches-to-homelessness-lethal-force/#photo'><img src='http://theorion.com/wp-content/uploads/2020/11/Copy-of-Picture-by-Julian-Mendoza-City-Council-Building-475x356.jpg' id='grow-stb86338'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Chico City Council Building on Sept. 2, 2020 '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb86338').mouseenter(function() {
   											jQuery('#grow-stb86338').removeClass('shrink');
   											jQuery('#grow-stb86338').removeClass('grow');
   											jQuery('#grow-stb86338').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb86338').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="http://theorion.com/86338/news/city-council-explores-new-approaches-to-homelessness-lethal-force/">City council explores new approaches to homelessness, lethal force</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/86271/news/dreams-of-saving-home-becomes-reality/#photo'><img src='http://theorion.com/wp-content/uploads/2021/04/20190408_AlexaNVCF_JH_020-475x317.jpg' id='grow-stb86271'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Alexa Benson-Valavanis, who served as president and CEO of The North Valley Community Foundation since July 2005, and engineered a new business model mobilizing social entrepreneurs and philanthropists locally and around the globe, is photographed at NVCF on Monday, April 4, 2019 in Chico, Calif. 
(Jason Halley/University Photographer/CSU Chico)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb86271').mouseenter(function() {
   											jQuery('#grow-stb86271').removeClass('shrink');
   											jQuery('#grow-stb86271').removeClass('grow');
   											jQuery('#grow-stb86271').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb86271').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="http://theorion.com/86271/news/dreams-of-saving-home-becomes-reality/">Dreams of saving home become reality</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/85805/news/chico-scrap-metal-controversy-continues/#photo'><img src='http://theorion.com/wp-content/uploads/2021/02/CSM-Pic-475x267.jpg' id='grow-stb85805'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Chico Scrap Metal remains at its 20th Street location despite city rezoning ordinances. February 2, 2021.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85805').mouseenter(function() {
   											jQuery('#grow-stb85805').removeClass('shrink');
   											jQuery('#grow-stb85805').removeClass('grow');
   											jQuery('#grow-stb85805').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85805').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="http://theorion.com/85805/news/chico-scrap-metal-controversy-continues/">Chico Scrap Metal controversy continues</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/85581/news/butte-county-moves-back-to-most-restrictive-tier-1-status-amid-covid-19-surge/#photo'><img src='http://theorion.com/wp-content/uploads/2020/11/Butte-COVID-Nov16-475x297.png' id='grow-stb85581'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Graphic made by Hana Beaty'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85581').mouseenter(function() {
   											jQuery('#grow-stb85581').removeClass('shrink');
   											jQuery('#grow-stb85581').removeClass('grow');
   											jQuery('#grow-stb85581').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85581').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="http://theorion.com/85581/news/butte-county-moves-back-to-most-restrictive-tier-1-status-amid-covid-19-surge/">Butte County moves back to most restrictive Tier 1 status amid COVID-19 surge</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/85561/news/covid-19-uptick-could-mean-another-setback-for-butte-county/#photo'><img src='http://theorion.com/wp-content/uploads/2020/11/Hana-tier-2-graphic-1-475x367.png' id='grow-stb85561'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Graphic made by Hana Beaty'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85561').mouseenter(function() {
   											jQuery('#grow-stb85561').removeClass('shrink');
   											jQuery('#grow-stb85561').removeClass('grow');
   											jQuery('#grow-stb85561').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85561').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="http://theorion.com/85561/news/covid-19-uptick-could-mean-another-setback-for-butte-county/">COVID-19 uptick could mean another setback for Butte County</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/85475/news/city-council-discusses-marijuana-sale-fees-tensions-among-council-members-run-high-on-election-night/#photo'><img src='http://theorion.com/wp-content/uploads/2020/11/Council-Meeting-2-475x274.png' id='grow-stb85475'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Citizen Charles Withuhn criticizes the councils handling of the Homeless Oppurtunity plan.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85475').mouseenter(function() {
   											jQuery('#grow-stb85475').removeClass('shrink');
   											jQuery('#grow-stb85475').removeClass('grow');
   											jQuery('#grow-stb85475').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85475').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="http://theorion.com/85475/news/city-council-discusses-marijuana-sale-fees-tensions-among-council-members-run-high-on-election-night/">City Council discusses marijuana sale fees; tensions among council members run high on election night</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/85442/news/early-chico-city-council-election-results-suggest-incumbent-defeats-conservative-gains/#photo'><img src='http://theorion.com/wp-content/uploads/2020/11/ChicoCityHallElection2020-475x313.png' id='grow-stb85442'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Unofficial election results show a trend of conservative wins for Chico City Council seats. Photo taken on Nov. 3 by Kimberly Morales'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85442').mouseenter(function() {
   											jQuery('#grow-stb85442').removeClass('shrink');
   											jQuery('#grow-stb85442').removeClass('grow');
   											jQuery('#grow-stb85442').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85442').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="http://theorion.com/85442/news/early-chico-city-council-election-results-suggest-incumbent-defeats-conservative-gains/">Early Chico City Council election results suggest incumbent defeats, conservative gains</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/85350/news/denney-and-lamalfa-on-the-issues-affecting-the-1st-congressional-district/#photo'><img src='http://theorion.com/wp-content/uploads/2020/10/Denny_LaMalfa-475x317.png' id='grow-stb85350'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Doug LaMalfa and Audrey Denney are fighting for the same seat once again following their 2018 race.  '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85350').mouseenter(function() {
   											jQuery('#grow-stb85350').removeClass('shrink');
   											jQuery('#grow-stb85350').removeClass('grow');
   											jQuery('#grow-stb85350').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85350').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="http://theorion.com/85350/news/denney-and-lamalfa-on-the-issues-affecting-the-1st-congressional-district/">Denney and LaMalfa on the issues affecting the 1st Congressional District</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/85264/news/violence-suppression-unit-chico-police-departments-response-to-an-increase-in-violent-crime/#photo'><img src='http://theorion.com/wp-content/uploads/2020/10/DSC_0351-475x317.png' id='grow-stb85264'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Violence Suppression Unit will target crimes such as homicide, felony assault and robbery. Photo Credit: Joel Moret on Sept 26'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85264').mouseenter(function() {
   											jQuery('#grow-stb85264').removeClass('shrink');
   											jQuery('#grow-stb85264').removeClass('grow');
   											jQuery('#grow-stb85264').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85264').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="http://theorion.com/85264/news/violence-suppression-unit-chico-police-departments-response-to-an-increase-in-violent-crime/">‘Violence Suppression Unit’: Chico Police Department’s response to an increase in violent crime</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theorion.com/85236/news/chico-state-opens-vacant-dorms-to-house-north-complex-firefighters/#photo'><img src='http://theorion.com/wp-content/uploads/2020/10/IMG_3838-475x356.jpg' id='grow-stb85236'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lassen Hall will is one of the two Chico State on-campus residence halls to open it's doors to house first responders'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb85236').mouseenter(function() {
   											jQuery('#grow-stb85236').removeClass('shrink');
   											jQuery('#grow-stb85236').removeClass('grow');
   											jQuery('#grow-stb85236').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb85236').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://theorion.com/85236/news/chico-state-opens-vacant-dorms-to-house-north-complex-firefighters/">Chico State opens vacant dorms to house North Complex firefighters</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://theorion.com">The Orion</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/TheOrionVideo">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/theorion/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/theorion_news?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheOrionNews/?fref=ts">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>Chico State&#039;s independent student newspaper</p></div><div class="footersearch">	<form method="get" id="searchform1211" action="http://theorion.com/">
			<div class="search-button-container" id="searchthis1211">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1211" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1211" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1211" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1211" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">The Orion<br />
Chico State University<br />
Plumas Hall 001 <br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="afc0ddc6c0c1c2cec1cec8c6c1c8cacbc6dbc0ddefc8c2cec6c381ccc0c2">[email&#160;protected]</a><br />
530-898-4386<br />
     </div><div class="footercredit"><p><a href="www.theorion.com">The Orion</a> &bull; &copy; 2021 The Orion 2020 &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://theorion.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-69411524-45', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/theorion.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theorion.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='http://theorion.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
</div><div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="86369"><a class='commentscroll' href='http://theorion.com/86369/news/crime-blotter-fentanyl/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheorion.com%2F86369%2Fnews%2Fcrime-blotter-fentanyl%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Crime Blotter: Fentanyl&amp;url=http%3A%2F%2Ftheorion.com%2F%3Fp%3D86369" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a></div><div class="sharing-clear"></div></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://theorion.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="86369"><a class='commentscroll' href='http://theorion.com/86369/news/crime-blotter-fentanyl/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheorion.com%2F86369%2Fnews%2Fcrime-blotter-fentanyl%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Crime Blotter: Fentanyl&amp;url=http%3A%2F%2Ftheorion.com%2F%3Fp%3D86369" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://theorion.com/wp-content/uploads/2020/02/Orion-Logo-Black-2020.png" alt="Chico State&#039;s independent student newspaper" /></a></div><div class="hover_title"><div class="hover_titletext">Crime Blotter: Fentanyl</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="http://theorion.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-bar-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50594"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-51332"><a href="http://theorion.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84148"><a href="http://theorion.com/category/news/covid-19/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51337"><a href="http://theorion.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51339"><a href="http://theorion.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51334"><a href="http://theorion.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50598"><a href="http://theorion.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83649"><a href="http://theorion.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85961"><a href="http://theorion.com/give/">GIVE TO THE ORION</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '8c2332', color: '#eee'});
						jQuery('.sno-menu').css({ background: '8c2332', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
													jQuery('.sharing-icon').removeClass("sno-dark");
							
					} else {
						jQuery('.sharing-icon').addClass("sno-dark");						jQuery('.sno-arrow-up').css({ background: '#222', color: '#fff'});
						jQuery('.sno-menu').css({ background: '#000', color: '#fff'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>