<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/uploads/2017/02/compilation_images_icon.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Orion RSS 2.0" href="https://theorion.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Orion RSS .92" href="https://theorion.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Orion Atom 0.3" href="https://theorion.com/feed/atom/" />
	<title>Chico State Softball eager for first game of the year &#8211; The Orion</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Orion &raquo; Chico State Softball eager for first game of the year Comments Feed" href="https://theorion.com/89619/sports/chico-state-softball-eager-for-first-game-of-the-year/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theorion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://theorion.com/wp-includes/css/dashicons.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://theorion.com/wp-includes/js/thickbox/thickbox.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theorion.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='block-gallery-frontend-css'  href='https://theorion.com/wp-content/plugins/block-gallery/dist/blocks.style.build.css?ver=1.1.6' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://theorion.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://theorion.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://theorion.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://theorion.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://theorion.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A600%2C400%2C700%7CSource+Serif+Pro%3A600%2C400%2C700%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://theorion.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://theorion.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://theorion.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://theorion.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://theorion.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://theorion.com/wp-content/themes/snoflex/style.css?ver=20220123' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://theorion.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://theorion.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php","nonce":"59b57d3f64","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://theorion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theorion.com/wp-json/wp/v2/posts/89619" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theorion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theorion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="https://theorion.com/89619/sports/chico-state-softball-eager-for-first-game-of-the-year/" />
<link rel='shortlink' href='https://theorion.com/?p=89619' />
<link rel="alternate" type="application/json+oembed" href="https://theorion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheorion.com%2F89619%2Fsports%2Fchico-state-softball-eager-for-first-game-of-the-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theorion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheorion.com%2F89619%2Fsports%2Fchico-state-softball-eager-for-first-game-of-the-year%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Chico State Softball eager for first game of the year" />
<meta property="og:type" content="article" />
<meta name="author" content="Johnny Maldonado" />
<meta property="og:url" content="https://theorion.com/89619/sports/chico-state-softball-eager-for-first-game-of-the-year/" />
<meta property="og:image" content="https://theorion.com/wp-content/uploads/2022/02/Brooke-Larsen-42-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Orion" />
	<meta property="og:description" content="Spring is quickly approaching and that means so is the start of softball season.&nbsp; On March 8, 2020, Chico State Softball earned their last win of the season against San Francisco State with a final score of 5-3.&nbsp; Even though the 2020 season for spring sports was cut short, the softball team led the conference..." />
	<meta name="description" content="Spring is quickly approaching and that means so is the start of softball season.&nbsp; On March 8, 2020, Chico State Softball earned their last win of the season against San Francisco State with a final score of 5-3.&nbsp; Even though the 2020 season for spring sports was cut short, the softball team led the conference..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="#softball,chico state,Preview" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/		</style>
				<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://theorion.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-bar" class="menu"><li id="menu-item-50594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50594"><a href="/">Home</a></li>
<li id="menu-item-51332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51332"><a href="https://theorion.com/category/news/">News</a></li>
<li id="menu-item-51337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51337"><a href="https://theorion.com/category/sports/">Sports</a></li>
<li id="menu-item-51339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51339"><a href="https://theorion.com/category/arts/">Arts</a></li>
<li id="menu-item-51334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51334"><a href="https://theorion.com/category/opinion/">Opinion</a></li>
<li id="menu-item-88064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88064"><a href="https://theorion.com/category/food-2/">Food</a></li>
<li id="menu-item-50598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50598"><a href="https://theorion.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-85961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85961"><a href="https://theorion.com/give/">Give to The Orion</a></li>
	<li id="menu-item-87150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87150"><a href="https://theorion.com/about/the-orion-stylebook/">THE ORION STYLEBOOK</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://theorion.com/wp-content/uploads/2020/02/Orion-Logo-Black-2020.png" class="headerimage" alt="Chico State&#039;s independent student newspaper" /></div><div class="headerlink headermedium" style="display:none"><img src="https://theorion.com/wp-content/uploads/2020/07/Orion-5.png" class="headerimage" alt="Chico State&#039;s independent student newspaper" /></div><div class="headerlink headerlarge"><img src="https://theorion.com/wp-content/uploads/2019/12/Untitled-4.jpg" class="headerlink headerimage" alt="Chico State&#039;s independent student newspaper" /></div><h1 style="display:none" aria-hidden="true">The Orion</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://theorion.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:8000,
        					speed:1300    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theorion.com"><img src="https://theorion.com/wp-content/uploads/2019/12/Untitled-4.jpg" class="headerimage" alt="Chico State&#039;s independent student newspaper" /></a></div><h1 style="display:none">The Orion</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='4' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-bar-container"><ul id="menu-main-navigation-bar-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50594"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51332"><a href="https://theorion.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51337"><a href="https://theorion.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51339"><a href="https://theorion.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51334"><a href="https://theorion.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88064"><a href="https://theorion.com/category/food-2/">Food</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50598" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theorion.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85961"><a href="https://theorion.com/give/">Give to The Orion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87150"><a href="https://theorion.com/about/the-orion-stylebook/">THE ORION STYLEBOOK</a></li>
</ul>
</li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/TheOrionVideo">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/theorion/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/theorion_news?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheOrionNews/?fref=ts">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9735" action="https://theorion.com/">
			<div class="search-button-container" id="searchthis9735">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9735" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9735" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9735" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9735" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-89619' class='snopostid'><div id='storypage' class='full-width sno-story-89619'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://theorion.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Chico State Softball eager for first game of the year</h1><div id="storymeta" class="storymeta"><p> <a href="https://theorion.com/staff_name/johnny-maldonado/" class="creditline">Johnny Maldonado</a>, Reporter<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">February 6, 2022</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='89619' data-photo-id='89617' href='#photo'><img src='https://theorion.com/wp-content/uploads/2022/02/Brooke-Larsen-42-900x600.jpg' alt='Brooke+Larson+pitching+to+the+batter.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='89619' data-photo-id='89617'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://theorion.com/staff_name/chico-state-sports-information/" class="creditline">Chico State Sports Information.</a></p><p class="photocaption">Brooke Larson pitching to the batter.</p></div></div><span class="storycontent">
<p>Spring is quickly approaching and that means so is the start of softball season.&nbsp;</p>



<p>On March 8, 2020, Chico State Softball earned their last win of the season against<a href="https://sfstategators.com/sports/softball"> San Francisco State</a> with a final score of 5-3.&nbsp;</p>



<p>Even though the 2020 season for spring sports was cut short, the softball team led the conference with their incredible overall record of 19-2.</p>



<p>Complying with the COVID protocols athletes have to go through now in order to play, head coach Angel Shamblin doesn’t see this season as any different from previous ones.&nbsp;</p>



<p>“There’s definitely more responsibilities with it, once we get to the field we’re just playing ball,” Shamblin said. “It’s just an extra layer we need to think about and be aware of.”&nbsp;</p>



<p>Feb. 4 marks their first game back, where they will be playing against <a href="https://athletics.biola.edu/sports/softball">Biola University</a> in the Concordia Kickoff Classic.The Wildcats are electrified for a new start.&nbsp;</p>



<p>Senior outfielder and pitcher Amanda Metzger said she’s been looking forward to returning to the diamond with her team.</p>



<p>“I’m extremely excited to finally be back on the field and playing, getting to start the season,” Metzger said. “It was super disappointing getting canceled the past two years, but that makes me more grateful to be back with the team.”&nbsp;</p>



<p>With multiple new faces on this year&#8217;s roster, senior pitcher Brooke Larson is still optimistic for what’s to come.</p>



<p>“We come out to practice everyday working hard and we always have high expectations at Chico State softball,” Larsen said.&nbsp;</p>



<p>Before the team was able to return to their typical workouts and practices, the athletes were not allowed to have full team practices. Instead, they were limited to two, 90-minute pod workouts.&nbsp;</p>



<p>Thankfully, transitioning back into the old practice and workout routine wasn’t challenging.&nbsp;</p>



<p>“Now it’s so much more fun to be with the whole team out here for a few hours, get a lot more time to practice and get ready for the season,” Metzger said.&nbsp;</p>



<p>Despite playing their last game almost two years ago, Chico State sits at the No. 1 spot of the <a href="https://chicowildcats.com/news/2022/1/25/softball-wildcats-near-unanimous-choice-to-capture-ccaa-softball-crown.aspx">California Collegiate Athletic Association preseason poll.</a>&nbsp;</p>



<p>Pitcher Larson, first base Reilani Peleti and outfielder Metzger are some of the key players returning for this upcoming season.&nbsp;</p>



<figure class="wp-block-image size-large"><img width="900" height="725" src="https://theorion.com/wp-content/uploads/2022/02/Reilani-Peleti-22-900x725.jpg" alt="" class="wp-image-89616" srcset="https://theorion.com/wp-content/uploads/2022/02/Reilani-Peleti-22-900x725.jpg 900w, https://theorion.com/wp-content/uploads/2022/02/Reilani-Peleti-22-475x383.jpg 475w, https://theorion.com/wp-content/uploads/2022/02/Reilani-Peleti-22-768x619.jpg 768w, https://theorion.com/wp-content/uploads/2022/02/Reilani-Peleti-22-300x242.jpg 300w, https://theorion.com/wp-content/uploads/2022/02/Reilani-Peleti-22.jpg 1501w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption>Reilani Peleti making sure her hit stays fair. Photo by Chico State Sports Information.</figcaption></figure>



<p>Larson not only had a record of 9-2 with a 0.99 ERA, but was named Wilson’s National Pitcher of the Week and earned CCAA All-Star honors in 2020.</p>



<p>Peleti was an All-Star selection in the conference, and was ranked in the top 10 hitters for three different categories: Slugging percentage (second,&nbsp; .646), on-base percentage (sixth, .500) and hits (seventh, 27).&nbsp;</p>



<p>Metzger led the team in homeruns with four, and had a .794 slugging percentage and a .512 on base percentage.</p>



<p>Moving forward with this season there’s nothing but excitement and desire to accomplish the goals they have set for this year.</p>



<p></p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://theorion.com/tag/softball-2/" rel="tag">#softball</a></li><li class="blockstag"><a href="https://theorion.com/tag/chico-state/" rel="tag">chico state</a></li><li class="blockstag"><a href="https://theorion.com/tag/preview/" rel="tag">Preview</a></li></ul></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://theorion.com/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://theorion.com/89661/sports/no-10-wildcats-sweep-season-series-against-the-no-3-coyotes/" title="No. 10 Wildcats sweep season series against the No. 3 Coyotes"><img src="https://theorion.com/wp-content/uploads/2022/02/warrenandone-240x150.jpg" class="catstory-photo" alt="Kevin Warren celebrating after an and-one opportunity against the Coyotes on 2/4/22. " /></a><h5 class="relatedtitle"><a href="https://theorion.com/89661/sports/no-10-wildcats-sweep-season-series-against-the-no-3-coyotes/">No. 10 Wildcats sweep season series against the No. 3 Coyotes</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://theorion.com/89649/sports/chico-state-womens-basketball-cruise-to-their-third-straight-win/" title="Chico State Women&#8217;s Basketball cruise to their third straight win"><img src="https://theorion.com/wp-content/uploads/2022/02/mathisthree-240x150.jpg" class="catstory-photo" alt="Morgan Mathis hitting a 3-pointer against the Coyotes on 2/4/22." /></a><h5 class="relatedtitle"><a href="https://theorion.com/89649/sports/chico-state-womens-basketball-cruise-to-their-third-straight-win/">Chico State Women&#8217;s Basketball cruise to their third straight win</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://theorion.com/89580/sports/no-10-wildcats-suffer-third-loss-of-the-season-against-rival-broncos/" title="No. 10 Wildcats suffer third loss of the season against rival Broncos"><img src="https://theorion.com/wp-content/uploads/2022/02/IMG_1182-240x150.jpg" class="catstory-photo" alt="Wildcat forwards Malik Duffy and Kelvin Wright Jr. making their entrance prior to their game against the Broncos on 2/3/22" /></a><h5 class="relatedtitle"><a href="https://theorion.com/89580/sports/no-10-wildcats-suffer-third-loss-of-the-season-against-rival-broncos/">No. 10 Wildcats suffer third loss of the season against rival Broncos</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://theorion.com/89487/sports/anticipating-the-first-pitch-with-chico-state-baseball/" title="Anticipating the first pitch with Chico State Baseball"><img src="https://theorion.com/wp-content/uploads/2022/02/infielders-walking-to-drill-240x150.jpg" class="catstory-photo" alt="Five infielders walking down the first base line getting ready to run some drills." /></a><h5 class="relatedtitle"><a href="https://theorion.com/89487/sports/anticipating-the-first-pitch-with-chico-state-baseball/">Anticipating the first pitch with Chico State Baseball</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://theorion.com/89435/sports/no-13-wildcats-head-back-home-with-a-pair-of-wins/" title="No. 13 Wildcats head back home with a pair of wins "><img src="https://theorion.com/wp-content/uploads/2022/01/IMG_1273-240x150.jpg" class="catstory-photo" alt="The Wildcats huddling up prior to their game against the Cougars. " /></a><h5 class="relatedtitle"><a href="https://theorion.com/89435/sports/no-13-wildcats-head-back-home-with-a-pair-of-wins/">No. 13 Wildcats head back home with a pair of wins </a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/89661/sports/no-10-wildcats-sweep-season-series-against-the-no-3-coyotes/#photo'><img src='https://theorion.com/wp-content/uploads/2022/02/warrenandone-475x317.jpg' id='grow-stb89661'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kevin Warren celebrating after an and-one opportunity against the Coyotes on 2/4/22. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb89661').mouseenter(function() {
   											jQuery('#grow-stb89661').removeClass('shrink');
   											jQuery('#grow-stb89661').removeClass('grow');
   											jQuery('#grow-stb89661').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb89661').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://theorion.com/89661/sports/no-10-wildcats-sweep-season-series-against-the-no-3-coyotes/">No. 10 Wildcats sweep season series against the No. 3 Coyotes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/89649/sports/chico-state-womens-basketball-cruise-to-their-third-straight-win/#photo'><img src='https://theorion.com/wp-content/uploads/2022/02/mathisthree-475x317.jpg' id='grow-stb89649'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Morgan Mathis hitting a 3-pointer against the Coyotes on 2/4/22.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb89649').mouseenter(function() {
   											jQuery('#grow-stb89649').removeClass('shrink');
   											jQuery('#grow-stb89649').removeClass('grow');
   											jQuery('#grow-stb89649').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb89649').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://theorion.com/89649/sports/chico-state-womens-basketball-cruise-to-their-third-straight-win/">Chico State Women&#8217;s Basketball cruise to their third straight win</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/89580/sports/no-10-wildcats-suffer-third-loss-of-the-season-against-rival-broncos/#photo'><img src='https://theorion.com/wp-content/uploads/2022/02/IMG_1182-475x317.jpg' id='grow-stb89580'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Wildcat forwards Malik Duffy and Kelvin Wright Jr. making their entrance prior to their game against the Broncos on 2/3/22'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb89580').mouseenter(function() {
   											jQuery('#grow-stb89580').removeClass('shrink');
   											jQuery('#grow-stb89580').removeClass('grow');
   											jQuery('#grow-stb89580').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb89580').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://theorion.com/89580/sports/no-10-wildcats-suffer-third-loss-of-the-season-against-rival-broncos/">No. 10 Wildcats suffer third loss of the season against rival Broncos</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/89487/sports/anticipating-the-first-pitch-with-chico-state-baseball/#photo'><img src='https://theorion.com/wp-content/uploads/2022/02/infielders-walking-to-drill-475x274.jpg' id='grow-stb89487'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Five infielders walking down the first base line getting ready to run some drills.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb89487').mouseenter(function() {
   											jQuery('#grow-stb89487').removeClass('shrink');
   											jQuery('#grow-stb89487').removeClass('grow');
   											jQuery('#grow-stb89487').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb89487').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://theorion.com/89487/sports/anticipating-the-first-pitch-with-chico-state-baseball/">Anticipating the first pitch with Chico State Baseball</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/89435/sports/no-13-wildcats-head-back-home-with-a-pair-of-wins/#photo'><img src='https://theorion.com/wp-content/uploads/2022/01/IMG_1273-475x317.jpg' id='grow-stb89435'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Wildcats huddling up prior to their game against the Cougars. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb89435').mouseenter(function() {
   											jQuery('#grow-stb89435').removeClass('shrink');
   											jQuery('#grow-stb89435').removeClass('grow');
   											jQuery('#grow-stb89435').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb89435').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://theorion.com/89435/sports/no-13-wildcats-head-back-home-with-a-pair-of-wins/">No. 13 Wildcats head back home with a pair of wins </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/89379/sports/no-7-wildcats-split-games-in-their-ccaa-bay-area-road-trip/#photo'><img src='https://theorion.com/wp-content/uploads/2022/01/nationalanthem-475x317.jpg' id='grow-stb89379'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Wildcats lining up for the national anthem on 1/13/22 prior to their matchup against San Marcos. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb89379').mouseenter(function() {
   											jQuery('#grow-stb89379').removeClass('shrink');
   											jQuery('#grow-stb89379').removeClass('grow');
   											jQuery('#grow-stb89379').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb89379').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://theorion.com/89379/sports/no-7-wildcats-split-games-in-their-ccaa-bay-area-road-trip/">No. 7 Wildcats split games in their CCAA Bay Area road-trip</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/89331/sports/ccaa-classic-ends-the-no-5-wildcats-perfect-record/#photo'><img src='https://theorion.com/wp-content/uploads/2022/01/IMG_1275-475x317.jpg' id='grow-stb89331'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='CCAA Classic ends the No. 5 Wildcats perfect record'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb89331').mouseenter(function() {
   											jQuery('#grow-stb89331').removeClass('shrink');
   											jQuery('#grow-stb89331').removeClass('grow');
   											jQuery('#grow-stb89331').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb89331').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://theorion.com/89331/sports/ccaa-classic-ends-the-no-5-wildcats-perfect-record/">CCAA Classic ends the No. 5 Wildcats&#8217; perfect record</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/89329/sports/the-visiting-cougars-down-the-wildcats-in-empty-acker/#photo'><img src='https://theorion.com/wp-content/uploads/2022/01/90731B1C-B2EB-4CAE-B1E2-ECCC96CB2503-475x317.jpeg' id='grow-stb89329'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The visiting Cougars down the Wildcats in empty Acker'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb89329').mouseenter(function() {
   											jQuery('#grow-stb89329').removeClass('shrink');
   											jQuery('#grow-stb89329').removeClass('grow');
   											jQuery('#grow-stb89329').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb89329').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://theorion.com/89329/sports/the-visiting-cougars-down-the-wildcats-in-empty-acker/">The visiting Cougars down the Wildcats in empty Acker</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/89267/sports/79-year-old-record-has-been-matched-by-the-no-5-wildcats/#photo'><img src='https://theorion.com/wp-content/uploads/2022/01/huddlessu-475x317.jpg' id='grow-stb89267'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Wildcats huddling up during an intermission.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb89267').mouseenter(function() {
   											jQuery('#grow-stb89267').removeClass('shrink');
   											jQuery('#grow-stb89267').removeClass('grow');
   											jQuery('#grow-stb89267').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb89267').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://theorion.com/89267/sports/79-year-old-record-has-been-matched-by-the-no-5-wildcats/">79-year-old record has been matched by the No. 5 Wildcats</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/89247/sports/the-no-7-wildcats-nearing-history-as-they-power-through-the-lumberjacks/#photo'><img src='https://theorion.com/wp-content/uploads/2021/12/huddlevsjacks-475x317.jpg' id='grow-stb89247'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Wildcats huddling up prior to their match up against the Lumberjacks.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb89247').mouseenter(function() {
   											jQuery('#grow-stb89247').removeClass('shrink');
   											jQuery('#grow-stb89247').removeClass('grow');
   											jQuery('#grow-stb89247').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb89247').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://theorion.com/89247/sports/the-no-7-wildcats-nearing-history-as-they-power-through-the-lumberjacks/">The No. 7 Wildcats nearing history as they power through the Lumberjacks</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://theorion.com">The Orion</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/TheOrionVideo">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/theorion/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/theorion_news?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheOrionNews/?fref=ts">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>Chico State&#039;s independent student newspaper</p></div><div class="footersearch">	<form method="get" id="searchform4415" action="https://theorion.com/">
			<div class="search-button-container" id="searchthis4415">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4415" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4415" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4415" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4415" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">The Orion<br />
Chico State University<br />
Plumas Hall 001 <br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4c233e252322212d222d2b25222b29282538233e0c2b212d2520622f2321">[email&#160;protected]</a><br />
530-898-4386<br />
     </div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner"><a href="www.theorion.com">The Orion</a> &bull; &copy; 2022 The Orion 2021 &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://theorion.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-69411524-45', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		<div class="sno-side-icons icon-monochromatic icon-monochromatic-inverse-hover">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="89619" >
				<div class="sno-color-inverter" data-993981d001cfd5cbc7d711375695a4e0="2eb1bcf9645a07a78ab076ad31e10fd7"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheorion.com%2F89619%2Fsports%2Fchico-state-softball-eager-for-first-game-of-the-year%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Chico State Softball eager for first game of the year&amp;url=https%3A%2F%2Ftheorion.com%2F%3Fp%3D89619" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="89619">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//theorion.com/89619/sports/chico-state-softball-eager-for-first-game-of-the-year/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://theorion.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://theorion.com/wp-content/uploads/2020/02/Orion-Logo-Black-2020.png" alt="Chico State&#039;s independent student newspaper" /></a></div><div class="hover_title"><div class="hover_titletext">Chico State Softball eager for first game of the year</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://theorion.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-bar-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50594"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51332"><a href="https://theorion.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51337"><a href="https://theorion.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51339"><a href="https://theorion.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51334"><a href="https://theorion.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88064"><a href="https://theorion.com/category/food-2/">Food</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50598"><a href="https://theorion.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85961"><a href="https://theorion.com/give/">Give to The Orion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87150"><a href="https://theorion.com/about/the-orion-stylebook/">THE ORION STYLEBOOK</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - 100;
				if( jQuery('.footer').length ) WindowHeight -= jQuery('.footer').height();
				
				jQuery(window).scroll(function(event) {

					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
										
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Orion Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/89619/sports/chico-state-softball-eager-for-first-game-of-the-year/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://theorion.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="aeb05a1851d06acf98eb69c25bb5f5542eb1bcf9645a07a78ab076ad31e10fd7"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-9b42c9f231553f493c6349fb11b2ae88="2eb1bcf9645a07a78ab076ad31e10fd7"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='89619' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theorion.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.5' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.3' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>