<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/uploads/2017/02/compilation_images_icon.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Orion RSS 2.0" href="https://theorion.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Orion RSS .92" href="https://theorion.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Orion Atom 0.3" href="https://theorion.com/feed/atom/" />
	<title>Campus creek goes dry &#8211; The Orion</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Orion &raquo; Campus creek goes dry Comments Feed" href="https://theorion.com/87481/features/campus-creek-goes-dry/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theorion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://theorion.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://theorion.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theorion.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://theorion.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://theorion.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://theorion.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://theorion.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Rokkitt%3A600%2C400%2C700%7CUbuntu%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CNunito%3A400%2C700&#038;display=swap&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://theorion.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://theorion.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://theorion.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://theorion.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://theorion.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://theorion.com/wp-content/themes/snoflex/style.css?ver=20210932' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://theorion.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://theorion.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210902' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://theorion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theorion.com/wp-json/wp/v2/posts/87481" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theorion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theorion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://theorion.com/87481/features/campus-creek-goes-dry/" />
<link rel='shortlink' href='https://theorion.com/?p=87481' />
<link rel="alternate" type="application/json+oembed" href="https://theorion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheorion.com%2F87481%2Ffeatures%2Fcampus-creek-goes-dry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theorion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheorion.com%2F87481%2Ffeatures%2Fcampus-creek-goes-dry%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Campus creek goes dry" />
<meta property="og:type" content="article" />
<meta name="author" content="Melvin Bui" />
<meta property="og:url" content="https://theorion.com/87481/features/campus-creek-goes-dry/" />
<meta property="og:image" content="https://theorion.com/wp-content/uploads/2021/09/dried-creek-4-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Orion" />
	<meta property="og:description" content="The section of Big Chico Creek that runs through Chico State campus, once home to a variety of wildlife, has gone bone dry. Sandrine Matiasek, a Chico State assistant professor of Geological and Environmental Sciences, blames the state’s terrible drought. “I’ve seen the creek dry up on campus before,” Matiasek said. “[But] this is the..." />
	<meta name="description" content="The section of Big Chico Creek that runs through Chico State campus, once home to a variety of wildlife, has gone bone dry. Sandrine Matiasek, a Chico State assistant professor of Geological and Environmental Sciences, blames the state’s terrible drought. “I’ve seen the creek dry up on campus before,” Matiasek said. “[But] this is the..." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="campuscreek,chico state,waterconservation,wildlife" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/		</style>
				<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://theorion.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-bar" class="menu"><li id="menu-item-50594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50594"><a href="/">Home</a></li>
<li id="menu-item-51332" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51332"><a href="https://theorion.com/category/news/">News</a></li>
<li id="menu-item-51337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51337"><a href="https://theorion.com/category/sports/">Sports</a></li>
<li id="menu-item-51339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51339"><a href="https://theorion.com/category/arts/">Arts</a></li>
<li id="menu-item-51334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51334"><a href="https://theorion.com/category/opinion/">Opinion</a></li>
<li id="menu-item-50598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50598"><a href="https://theorion.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-87150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87150"><a href="https://theorion.com/about/the-orion-stylebook/">The Orion Stylebook</a></li>
</ul>
</li>
<li id="menu-item-85961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85961"><a href="https://theorion.com/give/">Give to The Orion</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://theorion.com/wp-content/uploads/2020/02/Orion-Logo-Black-2020.png" class="headerimage" alt="Chico State&#039;s independent student newspaper" /></div><div class="headerlink headermedium" style="display:none"><img src="https://theorion.com/wp-content/uploads/2020/07/Orion-5.png" class="headerimage" alt="Chico State&#039;s independent student newspaper" /></div><div class="headerlink headerlarge"><img src="https://theorion.com/wp-content/uploads/2021/09/Orion-.png" class="headerlink headerimage" alt="Chico State&#039;s independent student newspaper" /></div><h1 style="display:none" aria-hidden="true">The Orion</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://theorion.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:8000,
        					speed:1300    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theorion.com"><img src="https://theorion.com/wp-content/uploads/2021/09/Orion-.png" class="headerimage" alt="Chico State&#039;s independent student newspaper" /></a></div><h1 style="display:none">The Orion</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='4' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-bar-container"><ul id="menu-main-navigation-bar-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50594"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51332"><a href="https://theorion.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51337"><a href="https://theorion.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51339"><a href="https://theorion.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51334"><a href="https://theorion.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50598" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theorion.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87150"><a href="https://theorion.com/about/the-orion-stylebook/">The Orion Stylebook</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85961"><a href="https://theorion.com/give/">Give to The Orion</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/TheOrionVideo">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/theorion/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/theorion_news?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheOrionNews/?fref=ts">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5449" action="https://theorion.com/">
			<div class="search-button-container" id="searchthis5449">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5449" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5449" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5449" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5449" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-87481' class='snopostid'><div id='storypage' class='full-width sno-story-87481'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://theorion.com/category/features/' rel='category tag'>Features</a></li><li class='blockscategory'><a href='https://theorion.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Campus creek goes dry</h1><div id="storymeta" class="storymeta"><p> <a href="https://theorion.com/staff_name/melvin-bui/" class="creditline">Melvin Bui</a> and <a href="https://theorion.com/staff_name/alex-martin/" class="creditline">Alex Martin</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">September 21, 2021</span></span><span class="snopostviews"><span class="byline-divider">|</span><span class="sno_views">240 Views</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='87481' data-photo-id='87464' href='#photo'><img src='https://theorion.com/wp-content/uploads/2021/09/dried-creek-4-900x600.jpg' alt='The+Big+Chico+Creek+portion+behind+the+OConnell+Technology+Center+runs+dry.+++Photo+taken+on+Sept.+15%2C+2021' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='87481' data-photo-id='87464'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://theorion.com/staff_name/melvin-bui/" class="creditline">Melvin Bui</a></p><p class="photocaption">The Big Chico Creek portion behind the O&#8217;Connell Technology Center runs dry.   Photo taken on Sept. 15, 2021</p></div></div><div class="sharing sharing-top" data-story-id="87481"><a class='commentscroll' href='https://theorion.com/87481/features/campus-creek-goes-dry/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheorion.com%2F87481%2Ffeatures%2Fcampus-creek-goes-dry%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Campus creek goes dry&amp;url=https%3A%2F%2Ftheorion.com%2F%3Fp%3D87481" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a></div><div class="sharing-clear"></div><span class="storycontent">
<p>The section of Big Chico Creek that runs through Chico State campus, once home to a <a href="https://www.csuchico.edu/bccer/natural-resources/species.shtml">variety of wildlife</a>, has gone bone dry.</p>



<p><a href="https://www.csuchico.edu/cwe/faculty-associates/matiasek-sandrine.shtml">Sandrine Matiasek</a>, a Chico State assistant professor of Geological and Environmental Sciences, blames the state’s terrible drought.</p>



<p>“I’ve seen the creek dry up on campus before,” Matiasek said. “[But] this is the longest stretch of time for which the creek is dry on campus.”</p>



<p><a href="https://www.csuchico.edu/cwe/research/water-conservation.shtml">Water conversation</a> is also key, Matiasek added.</p>



<p>“It’s a really evident sign of limited water resources,” Matiasek said. “We don’t often think of how the groundwater connects with the stream and what we’re seeing here is due to lower surface water flows. We&#8217;re seeing the impact of groundwater pumping on the creek flows.”</p>



<p>Matiasek speculates about the possible long-term impact on plants and wildlife along the creek, but expects water levels to rise this winter.</p>



<p>“The creek will replenish this winter. There’s no doubt about this based on when we get our first rain events; the creek will be flowing all the way through to the Sacramento River,” Matiasek said. “The creek is currently flowing in Upper Park, even at One Mile.”</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="900" height="600" src="https://theorion.com/wp-content/uploads/2021/09/dried-creek-6-900x600.jpg" alt="dried up creek on campus" class="wp-image-87463" srcset="https://theorion.com/wp-content/uploads/2021/09/dried-creek-6-900x600.jpg 900w, https://theorion.com/wp-content/uploads/2021/09/dried-creek-6-475x317.jpg 475w, https://theorion.com/wp-content/uploads/2021/09/dried-creek-6-768x512.jpg 768w, https://theorion.com/wp-content/uploads/2021/09/dried-creek-6-122x80.jpg 122w, https://theorion.com/wp-content/uploads/2021/09/dried-creek-6-300x200.jpg 300w, https://theorion.com/wp-content/uploads/2021/09/dried-creek-6.jpg 1501w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption>Vegetation overtakes the dried up creek with no wildlife in sight. Photo taken on Sept. 15, 2021. Photo by Melvin Bui.</figcaption></figure>



<p>A variety of animals used to congregate in the creek throughout the school. <a href="https://twitter.com/jasonhalley_csu/status/1006702237853216768">Beavers</a> and turtles would be occasionally spotted while walking it. The creek was a haven where animals and students could seek comfort, but things have changed a lot since drought conditions got worse. Fish can no longer be spotted swimming and students aren&#8217;t wading in the water between classes.</p>



<p>“What rain we do get flows out quickly or infiltrates into the surrounding ground. … in a typical year you may see ‘pulses’ of water and subsequent drying of the creek on campus due to cleaning at Sycamore Pool in Lower Bidwell,” said <a href="https://www.csuchico.edu/biol/about/people/faculty/banet-amanda.shtml">Mandy Banet</a>, assistant professor of Biological Sciences and <a href="https://abanet.yourweb.csuchico.edu/index.html">Banet Lab </a>facilitator. “When they do that the water is released, and since there is a dam there, it takes a while before it fills and begins to spill over the dam again.”</p>



<p>When creeks dry up, fish usually swim upstream or downstream in an effort to find deeper water holes for living. Banet said when fish aren&#8217;t able to migrate during a drought, they get trapped in pockets of water with high temperature levels that make them more prone to illnesses, since most of the native species can not tolerate high temperatures.</p>



<p>Banet said that most Chinook salmon found in Big Chico Creek have more genetic similarity to neighboring creeks, and most likely strayed from their group while migrating through the Sacramento River. This has caused the genetic pool of Big Chico Creek Chinook salmon to drop dramatically, allowing salmon from different creeks to become the majority.</p>



<p><a href="https://www.csuchico.edu/bccer/natural-resources/watershed.shtml">Big Chico Creek</a> has been historically known to have Chinook salmon migrate through its waters, but drought conditions have destroyed their spawning grounds and make salmon forget how to return to their birthing ground. When a creek dries the genetic pool of those salmon declines and their history is gone forever.</p>



<p>“If we get a particularly wet winter this year, it is possible that we’ll see higher flows next year,” Banet said.</p>



<p>Melvin Bui and Alex Martin can be reached at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="96f9e4fff9f8fbf7f8f7f1fff8f1f3f2ffe2f9e4d6f1fbf7fffab8f5f9fb">[email&#160;protected]</a>, or&nbsp;</p>



<p>@Melvinbuii and @alexmartinjour on Twitter.</p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://theorion.com/tag/campuscreek/" rel="tag">campuscreek</a></li><li class="blockstag"><a href="https://theorion.com/tag/chico-state/" rel="tag">chico state</a></li><li class="blockstag"><a href="https://theorion.com/tag/waterconservation/" rel="tag">waterconservation</a></li><li class="blockstag"><a href="https://theorion.com/tag/wildlife/" rel="tag">wildlife</a></li></ul>	    
		<div class="clear"></div>
		<div id="commentswrap">
			<div class="widgetwrap">
				<div class="titlewrap cursorpoint" id="commentsbox" style="position: relative;">
					<div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div>
					<div class="widgettitle-nonsno">
												Leave a Comment											</div>
				</div>
			</div>
			<div id='commentsbody' class='widgetbody' style='display:block;'>
				


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://theorion.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="87481" /></p>






</form>









</div>			</div>
			<div class="widgetfooter"></div>
		</div>
		
		</div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://theorion.com/category/features/">Features</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://theorion.com/87300/features/chico-state-students-on-dixie-fire-frontline/" title="Chico State students on Dixie Fire frontline "><img src="https://theorion.com/wp-content/uploads/2021/09/IMG_3081-2-240x150.jpg" class="catstory-photo" alt="Myrtkais (Left) and Sani (Right) pose for a picture, on Aug. 22
" /></a><h5 class="relatedtitle"><a href="https://theorion.com/87300/features/chico-state-students-on-dixie-fire-frontline/">Chico State students on Dixie Fire frontline </a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://theorion.com/87056/features/twenty-years-later-chico-state-veterans-remember-the-9-11-attacks/" title="Twenty years later: Chico State veterans remember the 9/11 attacks"><img src="https://theorion.com/wp-content/uploads/2021/09/IMG_7133-240x150.jpg" class="catstory-photo" alt="Oscar Rivera (left) pictured with interpreter Masud (right) during Riveras service in Afghanistan. Photo courtesy of Oscar Rivera, 2005." /></a><h5 class="relatedtitle"><a href="https://theorion.com/87056/features/twenty-years-later-chico-state-veterans-remember-the-9-11-attacks/">Twenty years later: Chico State veterans remember the 9/11 attacks</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="https://theorion.com/82699/features/our-year-in-review-photos-of-2019/">Our Year in Review: Photos of 2019</a></h5><p class="relatedteaser">...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://theorion.com/81494/features/pizza-riot-introduces-new-location-for-vegan-pizza/" title="Pizza Riot introduces new location for vegan pizza"><img src="https://theorion.com/wp-content/uploads/2019/10/pizza-riots-sunflower-240x150.jpg" class="catstory-photo" alt="Pizza Riots Sunflower creation. Image provided by Pizza Riots Instagram." /></a><h5 class="relatedtitle"><a href="https://theorion.com/81494/features/pizza-riot-introduces-new-location-for-vegan-pizza/">Pizza Riot introduces new location for vegan pizza</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://theorion.com/81165/features/baja-club-stays-low-in-plumas/" title="Baja Club Stays Low in Plumas"><img src="https://theorion.com/wp-content/uploads/2019/10/IMG_1666-240x150.jpg" class="catstory-photo" alt="Baja Club students working on their car. Photo credit: Julian Mendoza" /></a><h5 class="relatedtitle"><a href="https://theorion.com/81165/features/baja-club-stays-low-in-plumas/">Baja Club Stays Low in Plumas</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://theorion.com/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://theorion.com/87513/news/composting-chico-into-a-better-place/" title="Composting Chico into a better place"><img src="https://theorion.com/wp-content/uploads/2021/09/compost-banner-1-240x150.jpg" class="catstory-photo" alt="Composting Chico into a better place" /></a><h5 class="relatedtitle"><a href="https://theorion.com/87513/news/composting-chico-into-a-better-place/">Composting Chico into a better place</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://theorion.com/87528/news/covid-19-deadline-extended-for-partially-vaccinated-past-sept-30/" title="COVID-19 deadline extended for partially vaccinated past Sept. 30"><img src="https://theorion.com/wp-content/uploads/2021/09/DSC_0375-240x150.jpg" class="catstory-photo" alt="Jesus Alcala Garcia walked into Chico States last COVID-19 vaccine clinic on Sept. 14 to receive his final vaccine.
" /></a><h5 class="relatedtitle"><a href="https://theorion.com/87528/news/covid-19-deadline-extended-for-partially-vaccinated-past-sept-30/">COVID-19 deadline extended for partially vaccinated past Sept. 30</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://theorion.com/87320/news/suspect-arrested-in-shooting-and-assault-of-unhoused-individuals/" title="Suspect arrested in shooting and assault of unhoused individuals"><img src="https://theorion.com/wp-content/uploads/2021/09/IMG_4774-240x150.jpg" class="catstory-photo" alt="A homeless camp near Mulberry St. in Chico, CA Feb. 3 2021 " /></a><h5 class="relatedtitle"><a href="https://theorion.com/87320/news/suspect-arrested-in-shooting-and-assault-of-unhoused-individuals/">Suspect arrested in shooting and assault of unhoused individuals</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://theorion.com/87300/features/chico-state-students-on-dixie-fire-frontline/" title="Chico State students on Dixie Fire frontline "><img src="https://theorion.com/wp-content/uploads/2021/09/IMG_3081-2-240x150.jpg" class="catstory-photo" alt="Myrtkais (Left) and Sani (Right) pose for a picture, on Aug. 22
" /></a><h5 class="relatedtitle"><a href="https://theorion.com/87300/features/chico-state-students-on-dixie-fire-frontline/">Chico State students on Dixie Fire frontline </a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://theorion.com/87231/news/gov-newsom-beats-recall/" title="Gov. Newsom beats recall"><img src="https://theorion.com/wp-content/uploads/2021/09/47998128107_22a3911e16_b-240x150.jpeg" class="catstory-photo" alt="Gavin Newsom by Gage Skidmore is licensed with CC BY-SA 2.0. To view a copy of this license, visit https://creativecommons.org/licenses/by-sa/2.0/
" /></a><h5 class="relatedtitle"><a href="https://theorion.com/87231/news/gov-newsom-beats-recall/">Gov. Newsom beats recall</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/87300/features/chico-state-students-on-dixie-fire-frontline/#photo'><img src='https://theorion.com/wp-content/uploads/2021/09/IMG_3081-2-475x289.jpg' id='grow-stb87300'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Myrtkais (Left) and Sani (Right) pose for a picture, on Aug. 22
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb87300').mouseenter(function() {
   											jQuery('#grow-stb87300').removeClass('shrink');
   											jQuery('#grow-stb87300').removeClass('grow');
   											jQuery('#grow-stb87300').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb87300').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theorion.com/87300/features/chico-state-students-on-dixie-fire-frontline/">Chico State students on Dixie Fire frontline </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/87056/features/twenty-years-later-chico-state-veterans-remember-the-9-11-attacks/#photo'><img src='https://theorion.com/wp-content/uploads/2021/09/IMG_7133-475x418.jpg' id='grow-stb87056'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Oscar Rivera (left) pictured with interpreter Masud (right) during Riveras service in Afghanistan. Photo courtesy of Oscar Rivera, 2005.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb87056').mouseenter(function() {
   											jQuery('#grow-stb87056').removeClass('shrink');
   											jQuery('#grow-stb87056').removeClass('grow');
   											jQuery('#grow-stb87056').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb87056').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theorion.com/87056/features/twenty-years-later-chico-state-veterans-remember-the-9-11-attacks/">Twenty years later: Chico State veterans remember the 9/11 attacks</a></p></li><li class='stb-top-row'><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theorion.com/82699/features/our-year-in-review-photos-of-2019/">Our Year in Review: Photos of 2019</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/81494/features/pizza-riot-introduces-new-location-for-vegan-pizza/#photo'><img src='https://theorion.com/wp-content/uploads/2019/10/pizza-riots-sunflower-475x459.jpg' id='grow-stb81494'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Pizza Riots Sunflower creation. Image provided by Pizza Riots Instagram.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81494').mouseenter(function() {
   											jQuery('#grow-stb81494').removeClass('shrink');
   											jQuery('#grow-stb81494').removeClass('grow');
   											jQuery('#grow-stb81494').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81494').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theorion.com/81494/features/pizza-riot-introduces-new-location-for-vegan-pizza/">Pizza Riot introduces new location for vegan pizza</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/81165/features/baja-club-stays-low-in-plumas/#photo'><img src='https://theorion.com/wp-content/uploads/2019/10/IMG_1666-475x356.jpg' id='grow-stb81165'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baja Club students working on their car. Photo credit: Julian Mendoza'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81165').mouseenter(function() {
   											jQuery('#grow-stb81165').removeClass('shrink');
   											jQuery('#grow-stb81165').removeClass('grow');
   											jQuery('#grow-stb81165').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81165').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theorion.com/81165/features/baja-club-stays-low-in-plumas/">Baja Club Stays Low in Plumas</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/81080/features/todd-bishop-founder-of-geekwire-and-chico-state-alumnus-speaks-with-the-orion/#photo'><img src='https://theorion.com/wp-content/uploads/2019/10/Todd-Bishop-475x356.jpeg' id='grow-stb81080'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Todd Bishop the co-founder of Geek Wire and 1996 Chico State graduate in Journalism and Business Administration. 
Image Credit: Kurt Schlosser'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81080').mouseenter(function() {
   											jQuery('#grow-stb81080').removeClass('shrink');
   											jQuery('#grow-stb81080').removeClass('grow');
   											jQuery('#grow-stb81080').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81080').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theorion.com/81080/features/todd-bishop-founder-of-geekwire-and-chico-state-alumnus-speaks-with-the-orion/">Todd Bishop: Founder of GeekWire and Chico State alumnus speaks with The Orion</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/81076/features/astral-chain-another-strong-link-for-platinumgames/#photo'><img src='https://theorion.com/wp-content/uploads/2019/10/astral-chain-yo-475x242.jpg' id='grow-stb81076'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='From left to right: Astral Chains male protagonist, the Sword Legion and the female protagonist.
Image Courtesy of Platinum Games'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81076').mouseenter(function() {
   											jQuery('#grow-stb81076').removeClass('shrink');
   											jQuery('#grow-stb81076').removeClass('grow');
   											jQuery('#grow-stb81076').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81076').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://theorion.com/81076/features/astral-chain-another-strong-link-for-platinumgames/">Astral Chain: Another strong link for PlatinumGames</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/80860/features/taste-of-chico-celebrates-food/#photo'><img src='https://theorion.com/wp-content/uploads/2019/09/uppercrust-475x356.jpg' id='grow-stb80860'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Upper Crust happily handed out cupcakes. Photo credit: Jessie Imhoff'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb80860').mouseenter(function() {
   											jQuery('#grow-stb80860').removeClass('shrink');
   											jQuery('#grow-stb80860').removeClass('grow');
   											jQuery('#grow-stb80860').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb80860').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theorion.com/80860/features/taste-of-chico-celebrates-food/">Taste of Chico celebrates food</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/80586/features/goats-in-butte-county-help-control-overgrowth/#photo'><img src='https://theorion.com/wp-content/uploads/2019/09/upper-bidwell-475x317.jpg' id='grow-stb80586'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The terrain looked better after the goats ate up the overgrowth. Photo credit: Melissa Herrera'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb80586').mouseenter(function() {
   											jQuery('#grow-stb80586').removeClass('shrink');
   											jQuery('#grow-stb80586').removeClass('grow');
   											jQuery('#grow-stb80586').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb80586').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theorion.com/80586/features/goats-in-butte-county-help-control-overgrowth/">Goats in Butte County help control overgrowth</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/80627/features/freshman-wildcats-treated-to-orientation-events/#photo'><img src='https://theorion.com/wp-content/uploads/2019/09/sorting-through-art-475x317.jpg' id='grow-stb80627'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='There were artistic posters on tables as freshmen sorted through the stacks to find the ones they liked the most. Photo credit: Melissa Herrera'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb80627').mouseenter(function() {
   											jQuery('#grow-stb80627').removeClass('shrink');
   											jQuery('#grow-stb80627').removeClass('grow');
   											jQuery('#grow-stb80627').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb80627').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theorion.com/80627/features/freshman-wildcats-treated-to-orientation-events/">Freshman Wildcats treated to orientation events</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://theorion.com">The Orion</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/TheOrionVideo">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/theorion/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/theorion_news?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheOrionNews/?fref=ts">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>Chico State&#039;s independent student newspaper</p></div><div class="footersearch">	<form method="get" id="searchform4620" action="https://theorion.com/">
			<div class="search-button-container" id="searchthis4620">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4620" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4620" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4620" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4620" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">The Orion<br />
Chico State University<br />
Plumas Hall 001 <br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="95fae7fcfafbf8f4fbf4f2fcfbf2f0f1fce1fae7d5f2f8f4fcf9bbf6faf8">[email&#160;protected]</a><br />
530-898-4386<br />
     </div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner"><a href="www.theorion.com">The Orion</a> &bull; &copy; 2021 The Orion 2021 &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://theorion.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-69411524-45', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div id="mobile-socialmedia"><div class="sharing sharing-top" data-story-id="87481"><a class='commentscroll' href='https://theorion.com/87481/features/campus-creek-goes-dry/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheorion.com%2F87481%2Ffeatures%2Fcampus-creek-goes-dry%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Campus creek goes dry&amp;url=https%3A%2F%2Ftheorion.com%2F%3Fp%3D87481" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a></div><div class="sharing-clear"></div></div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://theorion.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="87481"><a class='commentscroll' href='https://theorion.com/87481/features/campus-creek-goes-dry/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheorion.com%2F87481%2Ffeatures%2Fcampus-creek-goes-dry%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Campus creek goes dry&amp;url=https%3A%2F%2Ftheorion.com%2F%3Fp%3D87481" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://theorion.com/wp-content/uploads/2020/02/Orion-Logo-Black-2020.png" alt="Chico State&#039;s independent student newspaper" /></a></div><div class="hover_title"><div class="hover_titletext">Campus creek goes dry</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://theorion.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-bar-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50594"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51332"><a href="https://theorion.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51337"><a href="https://theorion.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51339"><a href="https://theorion.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51334"><a href="https://theorion.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50598"><a href="https://theorion.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87150"><a href="https://theorion.com/about/the-orion-stylebook/">The Orion Stylebook</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85961"><a href="https://theorion.com/give/">Give to The Orion</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
									sharingIconsResize();
					
					jQuery(window).resize(function() {
						sharingIconsResize();
					});
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footer').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
								
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theorion.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=0.0.2' id='chartsjs-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.0.2' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.3' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.2' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.2' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
</div></body></html>