<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/uploads/2017/02/compilation_images_icon.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Orion RSS 2.0" href="https://theorion.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Orion RSS .92" href="https://theorion.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Orion Atom 0.3" href="https://theorion.com/feed/atom/" />
	<title>Wildcat pole vaulters stand along atop CCAA &#8211; The Orion</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Orion &raquo; Wildcat pole vaulters stand along atop CCAA Comments Feed" href="https://theorion.com/91441/features/wildcat-pole-vaulters-stand-along-atop-ccaa/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theorion.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://theorion.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://theorion.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theorion.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://theorion.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://theorion.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://theorion.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://theorion.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://theorion.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A600%2C400%2C700%7CSource+Serif+Pro%3A600%2C400%2C700%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://theorion.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://theorion.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://theorion.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://theorion.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://theorion.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://theorion.com/wp-content/themes/snoflex/style.css?ver=20220401' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://theorion.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://theorion.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php","nonce":"11f14746dc","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://theorion.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theorion.com/wp-json/wp/v2/posts/91441" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theorion.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theorion.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://theorion.com/91441/features/wildcat-pole-vaulters-stand-along-atop-ccaa/" />
<link rel='shortlink' href='https://theorion.com/?p=91441' />
<link rel="alternate" type="application/json+oembed" href="https://theorion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheorion.com%2F91441%2Ffeatures%2Fwildcat-pole-vaulters-stand-along-atop-ccaa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theorion.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheorion.com%2F91441%2Ffeatures%2Fwildcat-pole-vaulters-stand-along-atop-ccaa%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Wildcat pole vaulters stand along atop CCAA" />
<meta property="og:type" content="article" />
<meta name="author" content="Javier Hernandez" />
<meta property="og:url" content="https://theorion.com/91441/features/wildcat-pole-vaulters-stand-along-atop-ccaa/" />
<meta property="og:image" content="https://theorion.com/wp-content/uploads/2022/05/topsixpractice-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The Orion" />
	<meta property="og:description" content="The 2022 Chico State Women’s Track and Field season has earned multiple NCAA Provisional marks, but nothing has been more impressive than the dominance of the team’s pole vault student-athletes. The top six female pole vaulters in the CCAA all wear the cardinal and white. There have also been four new members join the Top..." />
	<meta name="description" content="The 2022 Chico State Women’s Track and Field season has earned multiple NCAA Provisional marks, but nothing has been more impressive than the dominance of the team’s pole vault student-athletes. The top six female pole vaulters in the CCAA all wear the cardinal and white. There have also been four new members join the Top..." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="ccaa,chicostate,HistoricSeason,polevaulters,track and field,Wildcats" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/		</style>
				<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://theorion.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-bar" class="menu"><li id="menu-item-50594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50594"><a href="/">Home</a></li>
<li id="menu-item-51332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51332"><a href="https://theorion.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-89929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89929"><a href="https://theorion.com/category/news/photojournalism/">Photojournalism</a></li>
</ul>
</li>
<li id="menu-item-51337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51337"><a href="https://theorion.com/category/sports/">Sports</a></li>
<li id="menu-item-51339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51339"><a href="https://theorion.com/category/arts/">Arts</a></li>
<li id="menu-item-51334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51334"><a href="https://theorion.com/category/opinion/">Opinion</a></li>
<li id="menu-item-90608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90608"><a href="https://theorion.com/category/features/">Features</a></li>
<li id="menu-item-88064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88064"><a href="https://theorion.com/category/food-2/">Food</a></li>
<li id="menu-item-50598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50598"><a href="https://theorion.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-89928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89928"><a href="http://archives.csuchico.edu/digital/collection/p17133coll6/search">Archives</a></li>
	<li id="menu-item-85961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85961"><a href="https://theorion.com/give/">Give to The Orion</a></li>
	<li id="menu-item-87150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87150"><a href="https://theorion.com/about/the-orion-stylebook/">THE ORION STYLEBOOK</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://theorion.com/wp-content/uploads/2020/02/Orion-Logo-Black-2020.png" class="headerimage" alt="Chico State&#039;s independent student newspaper" /></div><div class="headerlink headermedium" style="display:none"><img src="https://theorion.com/wp-content/uploads/2020/07/Orion-5.png" class="headerimage" alt="Chico State&#039;s independent student newspaper" /></div><div class="headerlink headerlarge"><img src="https://theorion.com/wp-content/uploads/2019/12/Untitled-4.jpg" class="headerlink headerimage" alt="Chico State&#039;s independent student newspaper" /></div><h1 style="display:none" aria-hidden="true">The Orion</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://theorion.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:8000,
        					speed:1300    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theorion.com"><img src="https://theorion.com/wp-content/uploads/2019/12/Untitled-4.jpg" class="headerimage" alt="Chico State&#039;s independent student newspaper" /></a></div><h1 style="display:none">The Orion</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='4' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-bar-container"><ul id="menu-main-navigation-bar-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50594"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51332" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theorion.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89929"><a href="https://theorion.com/category/news/photojournalism/">Photojournalism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51337"><a href="https://theorion.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51339"><a href="https://theorion.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51334"><a href="https://theorion.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90608"><a href="https://theorion.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88064"><a href="https://theorion.com/category/food-2/">Food</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50598" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theorion.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89928"><a href="http://archives.csuchico.edu/digital/collection/p17133coll6/search">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85961"><a href="https://theorion.com/give/">Give to The Orion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87150"><a href="https://theorion.com/about/the-orion-stylebook/">THE ORION STYLEBOOK</a></li>
</ul>
</li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/TheOrionVideo">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/theorion/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/theorion_news?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheOrionNews/?fref=ts">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3688" action="https://theorion.com/">
			<div class="search-button-container" id="searchthis3688">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3688" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3688" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3688" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3688" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-91441' class='snopostid'><div id='storypage' class='full-width sno-story-91441'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://theorion.com/category/features/' rel='category tag'>Features</a></li><li class='blockscategory'><a href='https://theorion.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Wildcat pole vaulters stand along atop CCAA</h1><div id="storymeta" class="storymeta"><p> <a href="https://theorion.com/staff_name/javier-hernandez/" class="creditline">Javier Hernandez</a>, Social Media Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">May 6, 2022</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='91441' data-photo-id='91444' href='#photo'><img src='https://theorion.com/wp-content/uploads/2022/05/topsixpractice-900x675.jpg' alt='From+left+to+right%3A+Carissa+Rodriguez%2C+Lara+Condosta%2C+Rebecca+Graham%2C+John+Brunk%2C+Amy+Bell%2C+Elise+Barnum%2C+and+Samantha+Bracket.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='91441' data-photo-id='91444'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://theorion.com/staff_name/javier-hernandez/" class="creditline">Javier Hernandez</a></p><p class="photocaption">From left to right: Carissa Rodriguez, Lara Condosta, Rebecca Graham, John Brunk, Amy Bell, Elise Barnum, and Samantha Bracket.</p></div></div><span class="storycontent">
<p>The 2022 <a href="https://chicowildcats.com/sports/womens-track-and-field/archives?search=&amp;sport=wtrack&amp;season=0">Chico State Women’s Track and Field</a> season has earned multiple NCAA Provisional marks, but nothing has been more impressive than the dominance of the team’s pole vault student-athletes<a href="https://goccaa.org/">.</a></p>



<p>The <a href="https://www.tfrrs.org/lists/3750/CCAA_Outdoor_Performance_List/2022/o?gender=f#event24">top six female pole vaulters</a> in the CCAA all wear the cardinal and white. There have also been four new members join the <a href="https://chicowildcats.com/sports/2017/7/3/chico-state-womens-t-f-all-time-top-10-records.aspx">Top 10 female pole vaulters in Wildcat history.</a></p>



<figure class="wp-block-gallery has-nested-images columns-default is-cropped">
<figure class="wp-block-image size-large"><img width="1500" height="1000" data-id="91439"  src="https://theorion.com/wp-content/uploads/2022/05/polevaultmeeting.jpg" alt="" class="wp-image-91439" srcset="https://theorion.com/wp-content/uploads/2022/05/polevaultmeeting.jpg 1500w, https://theorion.com/wp-content/uploads/2022/05/polevaultmeeting-475x317.jpg 475w, https://theorion.com/wp-content/uploads/2022/05/polevaultmeeting-900x600.jpg 900w, https://theorion.com/wp-content/uploads/2022/05/polevaultmeeting-768x512.jpg 768w, https://theorion.com/wp-content/uploads/2022/05/polevaultmeeting-122x80.jpg 122w, https://theorion.com/wp-content/uploads/2022/05/polevaultmeeting-300x200.jpg 300w" sizes="(max-width: 1500px) 100vw, 1500px" /><figcaption>Wildcat pole vaulters meeting with coach John Brunk. </figcaption></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="642" height="956" data-id="91433"  src="https://theorion.com/wp-content/uploads/2022/05/allsixpv.jpg" alt="" class="wp-image-91433" srcset="https://theorion.com/wp-content/uploads/2022/05/allsixpv.jpg 642w, https://theorion.com/wp-content/uploads/2022/05/allsixpv-319x475.jpg 319w, https://theorion.com/wp-content/uploads/2022/05/allsixpv-604x900.jpg 604w, https://theorion.com/wp-content/uploads/2022/05/allsixpv-300x447.jpg 300w" sizes="(max-width: 642px) 100vw, 642px" /><figcaption>From left to right: Amy Bell, Lara Condosta, Carissa Rodriguez, John Brunk, Elise Barnum, Samantha Brackett, and Rebecca Graham.</figcaption></figure>
<figcaption class="blocks-gallery-caption">Left photo taken by Javier Hernandez and right photo is courtesy of Chico State Track and Field.</figcaption></figure>



<p class="has-medium-font-size"><a href="https://chicowildcats.com/sports/womens-track-and-field/roster/samantha-brackett/5632">Samantha Brackett</a></p>



<hr class="wp-block-separator"/>



<figure class="wp-block-image size-large"><img loading="lazy" width="900" height="601" src="https://theorion.com/wp-content/uploads/2022/05/brackett-900x601.jpg" alt="" class="wp-image-91436" srcset="https://theorion.com/wp-content/uploads/2022/05/brackett-900x601.jpg 900w, https://theorion.com/wp-content/uploads/2022/05/brackett-475x317.jpg 475w, https://theorion.com/wp-content/uploads/2022/05/brackett-768x513.jpg 768w, https://theorion.com/wp-content/uploads/2022/05/brackett-122x80.jpg 122w, https://theorion.com/wp-content/uploads/2022/05/brackett-300x200.jpg 300w, https://theorion.com/wp-content/uploads/2022/05/brackett.jpg 1500w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption>Wildcat Samantha Brackett leaping. Photo Courtesy of Michael Bates/Chico State Athletics.</figcaption></figure>



<p>The freshman from Boulder Creek pole vaulted 11-feet-.75-inches (3.37m) during the Wildcat Invitational on April 18-19. This propelled her to become the No. 6 female pole vaulter in the CCAA.&nbsp;</p>



<p>Brackett said her freshman campaign is going well, but there is room for improvement as the season ends.</p>



<p>“It has been awesome to get to know the coaches and my teammates,” she said. “Getting to work with people who are as passionate as I am is incredible.”</p>



<p>Brackett said learning from the veteran pole vaulters has been a great experience.</p>



<p>“They are always there to support us and share knowledge,” she said. “They are really great people to look up to and learn from.”&nbsp;</p>



<p class="has-medium-font-size"><a href="https://chicowildcats.com/sports/womens-track-and-field/roster/elise-barnum/5629">Elise Barnnum</a></p>



<hr class="wp-block-separator"/>



<figure class="wp-block-image size-large"><img loading="lazy" width="900" height="600" src="https://theorion.com/wp-content/uploads/2022/05/barnum-900x600.jpg" alt="" class="wp-image-91434" srcset="https://theorion.com/wp-content/uploads/2022/05/barnum-900x600.jpg 900w, https://theorion.com/wp-content/uploads/2022/05/barnum-475x317.jpg 475w, https://theorion.com/wp-content/uploads/2022/05/barnum-768x512.jpg 768w, https://theorion.com/wp-content/uploads/2022/05/barnum-122x80.jpg 122w, https://theorion.com/wp-content/uploads/2022/05/barnum-300x200.jpg 300w, https://theorion.com/wp-content/uploads/2022/05/barnum.jpg 1500w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption>Wildcat Elise Barnum getting ready for a jump. Photo Taken by Javier Hernandez</figcaption></figure>



<p>The freshman from Sparks, Nevada, leaped 11-feet-7-inches (3.53m) at the <a href="https://www.csus.edu/">Sacramento State </a>Invitational on April 9, which moved her into the No. 5 female pole vaulter in the CCAA.&nbsp;</p>



<p>Barnum said the improvement has been steady, as she has seen consistency from her jumps.</p>



<p>“I have continued to improve my personal best jumps multiple times throughout the year, and am excited to close out strong in the CCAA Championships,” Barnum said.&nbsp;</p>



<p>Barnum said being able to compete with the top six female pole vaulters in the CCAA has been unbelievable as they push each other.</p>



<p>“Being able to learn from each other and push each other to our best, has elevated our jumps,” she said.</p>



<p class="has-medium-font-size"><a href="https://chicowildcats.com/sports/womens-track-and-field/roster/carissa-rodriguez/5663">Carissa Rodrigiuez</a>&nbsp;</p>



<hr class="wp-block-separator"/>



<figure class="wp-block-image size-large"><img loading="lazy" width="900" height="601" src="https://theorion.com/wp-content/uploads/2022/05/rodriguez-900x601.jpg" alt="" class="wp-image-91440" srcset="https://theorion.com/wp-content/uploads/2022/05/rodriguez-900x601.jpg 900w, https://theorion.com/wp-content/uploads/2022/05/rodriguez-475x317.jpg 475w, https://theorion.com/wp-content/uploads/2022/05/rodriguez-768x513.jpg 768w, https://theorion.com/wp-content/uploads/2022/05/rodriguez-122x80.jpg 122w, https://theorion.com/wp-content/uploads/2022/05/rodriguez-300x200.jpg 300w, https://theorion.com/wp-content/uploads/2022/05/rodriguez.jpg 1500w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption>Wildcat Carissa Rodriguez celebrating with coach John. Photo Courtesy of Michael Bates/Chico State Athletics.</figcaption></figure>



<p>The sophomore from Dixon, jumped 12-feet (3.66m) at the Chico Invitational on April 23-24. This jump put her in a tie for third place in the CCAA standings and a tie at 10th in Wildcat history.&nbsp;</p>



<p>Rodriguez said being tied with Lara Condosta in the CCAA standings and in Wildcat History standings means so much to her.</p>



<p>“We both have been working hard together for our goals, and being tied with my roommate is an honor,” she said.</p>



<p>Rodriguez said having the top six CCAA female pole vaulters is a sign of the team’s hard work and camaraderie.</p>



<p>“We work our butts off during practice and meets,” Rodriguez said. “If you see us at a track meet, you see all of us cheering each other on.”</p>



<p class="has-medium-font-size"><a href="https://chicowildcats.com/sports/womens-track-and-field/roster/lara-condosta/5637">Lara Condosta</a></p>



<hr class="wp-block-separator"/>



<figure class="wp-block-image size-large"><img loading="lazy" width="900" height="600" src="https://theorion.com/wp-content/uploads/2022/05/condosta-900x600.jpg" alt="" class="wp-image-91437" srcset="https://theorion.com/wp-content/uploads/2022/05/condosta-900x600.jpg 900w, https://theorion.com/wp-content/uploads/2022/05/condosta-475x317.jpg 475w, https://theorion.com/wp-content/uploads/2022/05/condosta-768x512.jpg 768w, https://theorion.com/wp-content/uploads/2022/05/condosta-122x80.jpg 122w, https://theorion.com/wp-content/uploads/2022/05/condosta-300x200.jpg 300w, https://theorion.com/wp-content/uploads/2022/05/condosta.jpg 1500w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption>Wildcat Lara Condosta during her senior day. Photo Taken by Javier Hernandez</figcaption></figure>



<p>The senior from Auburn cleared 12-feet (3.66m) at the Chico Invitational on April 23-24. Like her teammate, she moved into a tie for third place in the CCAA standings and a tie at 10th in Wildcat history.&nbsp;</p>



<p>Condosta said being able to bounce back from COVID has really shown how great this group has been.</p>



<p>“Being able to bounce back from COVID and having the top six CCAA pole vaulters is incredible,” she said. “It shows how determined we were to come back and compete.”</p>



<p>Condosta said having her teammates being ahead of her in the CCAA standings is an equal balance.</p>



<p>“This allows me to be really competitive against them, but also it makes me happy to see them succeed,” she said.</p>



<p class="has-medium-font-size"><a href="https://chicowildcats.com/sports/womens-track-and-field/roster/rebecca-graham/5649">Rebecca Graham</a></p>



<hr class="wp-block-separator"/>



<figure class="wp-block-image size-large"><img loading="lazy" width="900" height="600" src="https://theorion.com/wp-content/uploads/2022/05/graham-900x600.jpg" alt="" class="wp-image-91438" srcset="https://theorion.com/wp-content/uploads/2022/05/graham-900x600.jpg 900w, https://theorion.com/wp-content/uploads/2022/05/graham-475x317.jpg 475w, https://theorion.com/wp-content/uploads/2022/05/graham-768x512.jpg 768w, https://theorion.com/wp-content/uploads/2022/05/graham-122x80.jpg 122w, https://theorion.com/wp-content/uploads/2022/05/graham-300x200.jpg 300w, https://theorion.com/wp-content/uploads/2022/05/graham.jpg 1500w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption>Wildcat Rebecca Graham in action. Photo Taken by Javier Hernandez</figcaption></figure>



<p>The senior from Oroville leaped 12-feet-0.5-inches (3.67m) at the Mike Fanelli Track Classic hosted at <a href="https://www.sfsu.edu/">San Francisco State</a>. Graham made her way into the second-best pole vaulter in the CCAA and ninth in Wildcat history.</p>



<p>Graham said being able to make history during her senior year means the world to her.</p>



<p>“This is something I have been trying to do since I started here,” she said. “All the hard work has paid off, as I have worked my way up the top 10 list.”</p>



<p>Graham said as her time is coming to an end, she wants to end the year off the right way.</p>



<p>“I want to soak every moment in with my teammates,” Graham said. “I want to be a leader and have fun with them during the postseason.”</p>



<p class="has-medium-font-size"><a href="https://chicowildcats.com/sports/womens-track-and-field/roster/amy-bell/5630">Amy Bell</a>&nbsp;</p>



<hr class="wp-block-separator"/>



<figure class="wp-block-image size-large"><img loading="lazy" width="900" height="600" src="https://theorion.com/wp-content/uploads/2022/05/bell-900x600.jpg" alt="" class="wp-image-91435" srcset="https://theorion.com/wp-content/uploads/2022/05/bell-900x600.jpg 900w, https://theorion.com/wp-content/uploads/2022/05/bell-475x317.jpg 475w, https://theorion.com/wp-content/uploads/2022/05/bell-768x512.jpg 768w, https://theorion.com/wp-content/uploads/2022/05/bell-122x80.jpg 122w, https://theorion.com/wp-content/uploads/2022/05/bell-300x200.jpg 300w, https://theorion.com/wp-content/uploads/2022/05/bell.jpg 1500w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption>Wildcat Amy Bell clearing a jump. Photo Taken by Javier Hernandez</figcaption></figure>



<p>The senior from Moorpark elapsed the NCAA Provisional mark and broke the Chico State female pole vault record. Her 13-feet-1.5-inch jump at the Aggie Open in Davis on March 12 launched her into the No. 1 female CCAA pole vaulter and into the No. 1 female Wildcat pole vaulter.</p>



<p>Bell said her historic season has been amazing, thanks largely to the support of her teammates and coaches.</p>



<p>“I wouldn’t be anywhere without my teammates,” she said. “Coach John has been there for me on and off the track, I don’t know where I’d be without him.”</p>



<p>Bell said there is unfinished business as she heads into the CCAA and NCAA championships.</p>



<p>“I want to go big during the CCAA Championships, as this is my first and last one with Chico State,” she said. “For nationals, I did the hard part which was qualifying, now I am going to in with no expectations and just do what I have been doing.”</p>



<hr class="wp-block-separator"/>



<p>Chico State Women’s Track and Field Head Coach <a href="https://chicowildcats.com/staff-directory/john-brunk/168">John Brunk </a>said having all of his six pole vaulters on the top six list in the CCAA is a testament to their hard work and dedication.</p>



<p>“I am beyond proud of what they have accomplished so far,” Brunk said. “They come in everyday and compete with one another and are always willing to listen.”</p>



<p>Brunk said he wants them to achieve one more milestone during the CCAA Championships.</p>



<p>“There has never been a single school that took all the top six spots in the pole vault during the CCAA Championships and I want this group to make history,” he said. “We will come into the meet respecting the competition, but knowing what these girls are capable of, anything is possible.”</p>



<p>The CCAA Championships will be held at Cox Stadium at<a href="https://www.sfsu.edu/"> San Francisco State</a> from May 5-7. The six coveted pole vaulters will be <a href="https://s3.amazonaws.com/sidearm.sites/goccaa.sidearmsports.com/documents/2022/1/23/Event_Schedule_2022_CCAA_TRACK_FIELD_CHAMPIONSHIPS_.pdf">competing on May 6 at 2:30 p.m.</a> The women’s side will be looking to win their first CCAA title since the 2018 season.&nbsp;</p>



<p>To keep up with Chico State Track and Field, follow the official <a href="https://chicowildcats.com/">Chico State Athletics website</a>.&nbsp;<br><em>Javier Hernandez can be reached at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a3ccd1cacccdcec2cdc2c4cacdc4c6c7cad7ccd1e3c4cec2cacf8dc0ccce">[email&#160;protected]</a> or</em><a href="https://twitter.com/jhm1226"><em> @jhm1226 o</em></a><em>n Twitter</em></p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://theorion.com/tag/ccaa/" rel="tag">ccaa</a></li><li class="blockstag"><a href="https://theorion.com/tag/chicostate-2/" rel="tag">chicostate</a></li><li class="blockstag"><a href="https://theorion.com/tag/historicseason/" rel="tag">HistoricSeason</a></li><li class="blockstag"><a href="https://theorion.com/tag/polevaulters/" rel="tag">polevaulters</a></li><li class="blockstag"><a href="https://theorion.com/tag/track-and-field/" rel="tag">track and field</a></li><li class="blockstag"><a href="https://theorion.com/tag/wildcats/" rel="tag">Wildcats</a></li></ul></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://theorion.com/category/features/">Features</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://theorion.com/91205/features/when-preparation-meets-opportunity-the-cristian-brady-story/" title="When preparation meets opportunity: the Cristian Brady story"><img src="https://theorion.com/wp-content/uploads/2022/04/bradyrecord-240x150.jpg" class="catstory-photo" alt="Cristian Bradys jump that broke the Chico State Pole Vault record. " /></a><h5 class="relatedtitle"><a href="https://theorion.com/91205/features/when-preparation-meets-opportunity-the-cristian-brady-story/">When preparation meets opportunity: the Cristian Brady story</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://theorion.com/91175/features/520-miles-away-i-found-myself/" title="520 miles away, I found myself"><img src="https://theorion.com/wp-content/uploads/2022/04/babyme-240x150.jpg" class="catstory-photo" alt="Liam (left) and Eve (right) Miller posing for a picture on Halloween. " /></a><h5 class="relatedtitle"><a href="https://theorion.com/91175/features/520-miles-away-i-found-myself/">520 miles away, I found myself</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://theorion.com/91091/features/full-frontal-nudity-deconstructing-sexual-misconceptions-of-art-modeling/" title="Full Frontal Nudity: deconstructing sexual misconceptions of art modeling"><img src="https://theorion.com/wp-content/uploads/2022/04/DD7A516E-DAA6-498B-8158-CD86E37975E9-240x150.jpg" class="catstory-photo" alt="Four Figures of Michaela by Dr. Kelly Otani" /></a><h5 class="relatedtitle"><a href="https://theorion.com/91091/features/full-frontal-nudity-deconstructing-sexual-misconceptions-of-art-modeling/">Full Frontal Nudity: deconstructing sexual misconceptions of art modeling</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://theorion.com/90916/features/discover-the-ecological-reserve-at-annual-watershed-tour/" title="Discover the Ecological Reserve at annual Watershed Tour"><img src="https://theorion.com/wp-content/uploads/2022/04/PXL_20220305_211404470-1-240x150.jpg" class="catstory-photo" alt="The hike toward Big Chico Creek." /></a><h5 class="relatedtitle"><a href="https://theorion.com/90916/features/discover-the-ecological-reserve-at-annual-watershed-tour/">Discover the Ecological Reserve at annual Watershed Tour</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://theorion.com/90883/features/prancing-through-a-historic-season-with-the-wildcats/" title="Prancing through a historic season with the Wildcats"><img src="https://theorion.com/wp-content/uploads/2021/12/clinkhuddle-240x150.jpg" class="catstory-photo" alt="Coach Clink giving out instructions during a timeout." /></a><h5 class="relatedtitle"><a href="https://theorion.com/90883/features/prancing-through-a-historic-season-with-the-wildcats/">Prancing through a historic season with the Wildcats</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://theorion.com/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://theorion.com/91429/sports/chico-state-softball-pays-tribute-to-fantastic-7-seniors-during-last-home-series/" title="Chico State softball pays tribute to fantastic 7 seniors during last home series"><img src="https://theorion.com/wp-content/uploads/2022/05/softballseniorfarewell-240x150.jpg" class="catstory-photo" alt="The Wildcats celebrating their seven seniors" /></a><h5 class="relatedtitle"><a href="https://theorion.com/91429/sports/chico-state-softball-pays-tribute-to-fantastic-7-seniors-during-last-home-series/">Chico State softball pays tribute to fantastic 7 seniors during last home series</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://theorion.com/91399/sports/chico-state-baseball-avoids-sweep-in-dominant-fashion/" title="Chico State baseball avoids sweep in dominant fashion"><img src="https://theorion.com/wp-content/uploads/2022/05/Willies-hit-240x150.jpg" class="catstory-photo" alt="Junior first baseman Willie Lajoie hits a single to center field." /></a><h5 class="relatedtitle"><a href="https://theorion.com/91399/sports/chico-state-baseball-avoids-sweep-in-dominant-fashion/">Chico State baseball avoids sweep in dominant fashion</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://theorion.com/91345/sports/wildcat-softball-reaps-second-double-digit-win-streak-of-the-season/" title="Wildcat softball reaps second double-digit win streak of the season"><img src="https://theorion.com/wp-content/uploads/2022/04/Defense-ready-240x150.jpg" class="catstory-photo" alt="Chico state is set to make a defensive play against Cal State San Bernardino" /></a><h5 class="relatedtitle"><a href="https://theorion.com/91345/sports/wildcat-softball-reaps-second-double-digit-win-streak-of-the-season/">Wildcat softball reaps second double-digit win streak of the season</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://theorion.com/91205/features/when-preparation-meets-opportunity-the-cristian-brady-story/" title="When preparation meets opportunity: the Cristian Brady story"><img src="https://theorion.com/wp-content/uploads/2022/04/bradyrecord-240x150.jpg" class="catstory-photo" alt="Cristian Bradys jump that broke the Chico State Pole Vault record. " /></a><h5 class="relatedtitle"><a href="https://theorion.com/91205/features/when-preparation-meets-opportunity-the-cristian-brady-story/">When preparation meets opportunity: the Cristian Brady story</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://theorion.com/91163/sports/wildcat-baseball-splits-crucial-conference-matchup-between-san-bernardino-coyotes/" title="Wildcat baseball splits crucial conference matchup between San Bernardino Coyotes"><img src="https://theorion.com/wp-content/uploads/2022/04/wildcats-looking-towards-field-in-dugout-240x150.jpg" class="catstory-photo" alt="On March 25, a group of Wildcat players looks toward the field as they play the San Marcos Cougars at Nettleton Stadium winning 18-4." /></a><h5 class="relatedtitle"><a href="https://theorion.com/91163/sports/wildcat-baseball-splits-crucial-conference-matchup-between-san-bernardino-coyotes/">Wildcat baseball splits crucial conference matchup between San Bernardino Coyotes</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/91205/features/when-preparation-meets-opportunity-the-cristian-brady-story/#photo'><img src='https://theorion.com/wp-content/uploads/2022/04/bradyrecord-475x317.jpg' id='grow-stb91205'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Cristian Bradys jump that broke the Chico State Pole Vault record. '/></a></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb91205').mouseenter(function() {
   											jQuery('#grow-stb91205').removeClass('shrink');
   											jQuery('#grow-stb91205').removeClass('grow');
   											jQuery('#grow-stb91205').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb91205').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theorion.com/91205/features/when-preparation-meets-opportunity-the-cristian-brady-story/">When preparation meets opportunity: the Cristian Brady story</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/91175/features/520-miles-away-i-found-myself/#photo'><img src='https://theorion.com/wp-content/uploads/2022/04/babyme-475x466.jpg' id='grow-stb91175'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Liam (left) and Eve (right) Miller posing for a picture on Halloween. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb91175').mouseenter(function() {
   											jQuery('#grow-stb91175').removeClass('shrink');
   											jQuery('#grow-stb91175').removeClass('grow');
   											jQuery('#grow-stb91175').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb91175').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theorion.com/91175/features/520-miles-away-i-found-myself/">520 miles away, I found myself</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/91091/features/full-frontal-nudity-deconstructing-sexual-misconceptions-of-art-modeling/#photo'><img src='https://theorion.com/wp-content/uploads/2022/04/DD7A516E-DAA6-498B-8158-CD86E37975E9-475x357.jpg' id='grow-stb91091'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Four Figures of Michaela by Dr. Kelly Otani'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb91091').mouseenter(function() {
   											jQuery('#grow-stb91091').removeClass('shrink');
   											jQuery('#grow-stb91091').removeClass('grow');
   											jQuery('#grow-stb91091').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb91091').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Entertainment</p><p class="relatedtitle"><a href="https://theorion.com/91091/features/full-frontal-nudity-deconstructing-sexual-misconceptions-of-art-modeling/">Full Frontal Nudity: deconstructing sexual misconceptions of art modeling</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/90916/features/discover-the-ecological-reserve-at-annual-watershed-tour/#photo'><img src='https://theorion.com/wp-content/uploads/2022/04/PXL_20220305_211404470-1-356x475.jpg' id='grow-stb90916'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The hike toward Big Chico Creek.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb90916').mouseenter(function() {
   											jQuery('#grow-stb90916').removeClass('shrink');
   											jQuery('#grow-stb90916').removeClass('grow');
   											jQuery('#grow-stb90916').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb90916').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theorion.com/90916/features/discover-the-ecological-reserve-at-annual-watershed-tour/">Discover the Ecological Reserve at annual Watershed Tour</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/90883/features/prancing-through-a-historic-season-with-the-wildcats/#photo'><img src='https://theorion.com/wp-content/uploads/2021/12/clinkhuddle-475x317.jpg' id='grow-stb90883'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coach Clink giving out instructions during a timeout.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb90883').mouseenter(function() {
   											jQuery('#grow-stb90883').removeClass('shrink');
   											jQuery('#grow-stb90883').removeClass('grow');
   											jQuery('#grow-stb90883').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb90883').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theorion.com/90883/features/prancing-through-a-historic-season-with-the-wildcats/">Prancing through a historic season with the Wildcats</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/90865/features/rigoberto-sanchez-the-epitome-of-a-hometown-hero/#photo'><img src='https://theorion.com/wp-content/uploads/2022/04/rigocamp-475x317.jpg' id='grow-stb90865'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rigo and his wife Cynthia with some of the kids from the camp. Photo Taken on April 2.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb90865').mouseenter(function() {
   											jQuery('#grow-stb90865').removeClass('shrink');
   											jQuery('#grow-stb90865').removeClass('grow');
   											jQuery('#grow-stb90865').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb90865').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theorion.com/90865/features/rigoberto-sanchez-the-epitome-of-a-hometown-hero/">Rigoberto Sanchez: the epitome of a hometown hero</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/90742/features/history-is-on-our-side-the-life-and-struggles-of-cesar-chavez/#photo'><img src='https://theorion.com/wp-content/uploads/2022/03/1618575_3732033754795_54707679_n-356x475.jpg' id='grow-stb90742'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Mural in the BMU honoring Cesar Chavez and other Mexican-Americans by Javier Barajas Villanueva.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb90742').mouseenter(function() {
   											jQuery('#grow-stb90742').removeClass('shrink');
   											jQuery('#grow-stb90742').removeClass('grow');
   											jQuery('#grow-stb90742').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb90742').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theorion.com/90742/features/history-is-on-our-side-the-life-and-struggles-of-cesar-chavez/">&#8216;History is on our side&#8217;: The life and struggles of Cesar Chavez</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/90599/features/remember-the-real-pete-mathiesen-a-demanding-coach-trusted-mentor-and-cherished-friend/#photo'><img src='https://theorion.com/wp-content/uploads/2022/03/FullSizeRender-356x475.jpg' id='grow-stb90599'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Pete Mathiesen with his players as coach at the College of Redwoods / Photo from Marty Mathiesen'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb90599').mouseenter(function() {
   											jQuery('#grow-stb90599').removeClass('shrink');
   											jQuery('#grow-stb90599').removeClass('grow');
   											jQuery('#grow-stb90599').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb90599').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theorion.com/90599/features/remember-the-real-pete-mathiesen-a-demanding-coach-trusted-mentor-and-cherished-friend/">Remember the real Pete Mathiesen: a demanding coach, trusted mentor and cherished friend</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/90571/features/chico-state-forensics-from-the-field-to-the-conference-room-floor/#photo'><img src='https://theorion.com/wp-content/uploads/2022/03/groupphoto-2-434x475.jpg' id='grow-stb90571'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Dr. Bartelink and several students taking some time to relax by visiting the Seattle Aquarium. Photo courtesy of Cheyenne Collins. Taken Feb. 23.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb90571').mouseenter(function() {
   											jQuery('#grow-stb90571').removeClass('shrink');
   											jQuery('#grow-stb90571').removeClass('grow');
   											jQuery('#grow-stb90571').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb90571').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theorion.com/90571/features/chico-state-forensics-from-the-field-to-the-conference-room-floor/">Chico State forensics: From the field to the conference room floor</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://theorion.com/90406/features/mother-of-all-saints-how-cassi-tejeda-taught-the-world-to-laugh/#photo'><img src='https://theorion.com/wp-content/uploads/2022/03/IMG_8378-2-475x356.jpg' id='grow-stb90406'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Cassi Tejeda and Courtney Kendall stand together in front of the Golden Gate Bridge in San Fransisco'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb90406').mouseenter(function() {
   											jQuery('#grow-stb90406').removeClass('shrink');
   											jQuery('#grow-stb90406').removeClass('grow');
   											jQuery('#grow-stb90406').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb90406').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://theorion.com/90406/features/mother-of-all-saints-how-cassi-tejeda-taught-the-world-to-laugh/">&#8216;Mother of all Saints&#8217;: How Cassi Tejeda taught the world to laugh</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://theorion.com">The Orion</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/TheOrionVideo">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/theorion/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/theorion_news?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/TheOrionNews/?fref=ts">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>Chico State&#039;s independent student newspaper</p></div><div class="footersearch">	<form method="get" id="searchform4087" action="https://theorion.com/">
			<div class="search-button-container" id="searchthis4087">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4087" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4087" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4087" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4087" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">The Orion<br />
Chico State University<br />
Plumas Hall 001 <br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3659445f59585b575857515f585153525f42594476515b575f5a1855595b">[email&#160;protected]</a><br />
530-898-4386<br />
     </div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner"><a href="www.theorion.com">The Orion</a> &bull; &copy; 2022 The Orion 2021 &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://theorion.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-69411524-45', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
				<div class="sno-side-icons icon-monochromatic icon-monochromatic-inverse-hover">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="91441" >
				<div class="sno-color-inverter" data-99ed84a0bd44ab5c4fac10827973db05="2eb1bcf9645a07a78ab076ad31e10fd7"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheorion.com%2F91441%2Ffeatures%2Fwildcat-pole-vaulters-stand-along-atop-ccaa%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Wildcat pole vaulters stand along atop CCAA&amp;url=https%3A%2F%2Ftheorion.com%2F%3Fp%3D91441" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="91441">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//theorion.com/91441/features/wildcat-pole-vaulters-stand-along-atop-ccaa/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://theorion.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://theorion.com/wp-content/uploads/2020/02/Orion-Logo-Black-2020.png" alt="Chico State&#039;s independent student newspaper" /></a></div><div class="hover_title"><div class="hover_titletext">Wildcat pole vaulters stand along atop CCAA</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://theorion.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-bar-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50594"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51332"><a href="https://theorion.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89929"><a href="https://theorion.com/category/news/photojournalism/">Photojournalism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51337"><a href="https://theorion.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51339"><a href="https://theorion.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51334"><a href="https://theorion.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90608"><a href="https://theorion.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88064"><a href="https://theorion.com/category/food-2/">Food</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-50598"><a href="https://theorion.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89928"><a href="http://archives.csuchico.edu/digital/collection/p17133coll6/search">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85961"><a href="https://theorion.com/give/">Give to The Orion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87150"><a href="https://theorion.com/about/the-orion-stylebook/">THE ORION STYLEBOOK</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - 100;
				if( jQuery('.footer').length ) WindowHeight -= jQuery('.footer').height();
				
				jQuery(window).scroll(function(event) {

					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
										
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Orion Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/91441/features/wildcat-pole-vaulters-stand-along-atop-ccaa/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://theorion.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="aeb05a1851d06acf98eb69c25bb5f5542eb1bcf9645a07a78ab076ad31e10fd7"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-1c1418d7392456224032878027357d48="2eb1bcf9645a07a78ab076ad31e10fd7"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='91441' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theorion.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theorion.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theorion.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>